Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Ricerca personalizzata

DAEWOO-XG-52XVK Non si accende!

Attrezzature, tecniche e soluzioni per la costruzione di apparecchiature. Dal piccolo PCB, alla macchina od oggetto ricreativo di qualsiasi natura, purché non pericoloso
0
voti

[1] DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentemario663 » 14 lug 2017, 21:06

Sono alle prese con un hi-fi DAEWOO-XG-52XVK che si presenta senza alimentazione, dopo aver sostituito il fusibile interotto l' apparecchio aveva ripreso a funzionare tenendolo in test dopo un ora si spegne per poi non accendersi più!(nessuna spia) Così ho provato a verificare con un multimetro l'AC da prima sull connettore della board dell trasformatore AMI-316LF 5TP8066762, (vedi foto) è noto una carenza di tensione di soli 200 V dei 230...sospetto di spina fasulla? Ho verificato la tensione sull secondario dell trasformatore è di tensioni né ho i 14 V e 3,50 V AC! Ho verificato anche sè alla PCB dell display arrivasse la +12 v in DC e i 5,6V ma né sono assenti! Cosa mi consigliate di fare!
Allegati
image.jpeg
Avatar utente
Foto Utentemario663
49 1 2 6
Stabilizzato
Stabilizzato
 
Messaggi: 457
Iscritto il: 29 mag 2013, 10:46

0
voti

[2] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentemario663 » 15 lug 2017, 19:31

Aggiornamento: ho acquistato un nuovo multimetro in quanto quello di prima era condiviso e solo dopo mio fratello mi ha informato che l'ha starato dopo la misura in tensione con manopola impostata su 200 ohm, ha detto che lo ha sentito come se si frigesse!( quindi non só sè è riparabile qualche suggerimento anche in merito? Il modello è DT-830B) Ad accendere si accende ma mi da misure sballate ecco perché non né avevo 220 V in AC che con il multimetro nuovo la rilevo sia sull connettore della spina sull pbc dell trasformatore e sia sui 2 refori dell primario dell trasformatore, cosa strana è che non la rilevo invece sull fusibile che testandolo in prova diodi mi da continuità, non capendo come mai ho provato (anche sè só che non si fa) ma giusto per un attimo a collegare i 2 connettori dove si alloggia il fusibile con un filo di rame, giusto per vedere se si accendesse l'hifi ma stesso risultato sempre spento! Così mi sono apprestato a fare altre verifiche ho testato sull secondario dell trasformatore puntando il puntale dell comune sull ottavo pin ho le seguenti tensioni
Pin 1: 14,8 V AC
Pin 2: 00,4 V AC
Pin 3 : 14,8 V AC
Pin 4: 18,5 V AC
Pin 5: 00,2 V AC
Pin 6: 18,5 V AC
Pin 7: 3,5 V AC
Le seguenti tensioni le trovo solo se collego il connettore alla main, se tolgo il connettore non ho nessuna tensione sull secondario! Ho testato anche i diodi dell radrizzatore tagliandone un terminale sulla pbc è risultano tutti genuini! In oltre non noto nessun ringofiamento di elettriolitici, sotto ne posto la foto della main!
Allegati
image.jpeg
Avatar utente
Foto Utentemario663
49 1 2 6
Stabilizzato
Stabilizzato
 
Messaggi: 457
Iscritto il: 29 mag 2013, 10:46

0
voti

[3] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentestefanob70 » 16 lug 2017, 12:04

mario663 ha scritto:Le seguenti tensioni le trovo solo se collego il connettore alla main, se tolgo il connettore non ho nessuna tensione sull secondario!


Perché' sulla Main il trasformatore e' collegato correttamente,dal PCB ci sono i riferimenti di quello che misuri.
Staccandolo ti ritrovi a misurare gli avvolgimenti senza sapere esattamente come vanno collegati,per eseguire le misure corrette.

esempio:


Questo può' essere il tuo caso.
Tutti sanno che una cosa è impossibile da realizzare, finché arriva uno sprovveduto che non lo sa e la inventa.

A.Einstein
Avatar utente
Foto Utentestefanob70
11,5k 5 11 13
Master EY
Master EY
 
Messaggi: 2231
Iscritto il: 14 lug 2012, 12:14
Località: Roma

0
voti

[4] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentemario663 » 16 lug 2017, 19:57

Peró cercando informazioni in rete sono riuscito a capire che le tensioni sull secondario sono i 16 V , 20 V e i 4,6 V quindi anche se i valori sono di sotto per pochi volt credo che il trasformatore non sia guasto ?
Avatar utente
Foto Utentemario663
49 1 2 6
Stabilizzato
Stabilizzato
 
Messaggi: 457
Iscritto il: 29 mag 2013, 10:46

0
voti

[5] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentestefanob70 » 17 lug 2017, 20:08

Dipende se sono misurate a vuoto,o sotto carico.
Tutti sanno che una cosa è impossibile da realizzare, finché arriva uno sprovveduto che non lo sa e la inventa.

A.Einstein
Avatar utente
Foto Utentestefanob70
11,5k 5 11 13
Master EY
Master EY
 
Messaggi: 2231
Iscritto il: 14 lug 2012, 12:14
Località: Roma

0
voti

[6] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentemario663 » 17 lug 2017, 21:10

stefanob70 ha scritto:Dipende se sono misurate a vuoto,o sotto carico.

Con connettore inserito ho le seguenti tensioni, se non inserisco il connettore sull secondario non ho nessuna tensione!
Avatar utente
Foto Utentemario663
49 1 2 6
Stabilizzato
Stabilizzato
 
Messaggi: 457
Iscritto il: 29 mag 2013, 10:46

0
voti

[7] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentestefanob70 » 17 lug 2017, 21:13

Hai letto il post [3]
Tutti sanno che una cosa è impossibile da realizzare, finché arriva uno sprovveduto che non lo sa e la inventa.

A.Einstein
Avatar utente
Foto Utentestefanob70
11,5k 5 11 13
Master EY
Master EY
 
Messaggi: 2231
Iscritto il: 14 lug 2012, 12:14
Località: Roma

0
voti

[8] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentemario663 » 18 lug 2017, 6:24

stefanob70 ha scritto:Hai letto il post [3]

Si ma sull connettore della main non ho sono serigrafate le tensioni! :(
Avatar utente
Foto Utentemario663
49 1 2 6
Stabilizzato
Stabilizzato
 
Messaggi: 457
Iscritto il: 29 mag 2013, 10:46

0
voti

[9] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentemario663 » 18 lug 2017, 16:05

Noto delle saldature neresche sotto il finale, mettendo caso sia saltato esso né puó essere causa della non accensione?
Avatar utente
Foto Utentemario663
49 1 2 6
Stabilizzato
Stabilizzato
 
Messaggi: 457
Iscritto il: 29 mag 2013, 10:46

0
voti

[10] Re: DAEWOO-XG-52XVK Non si accende!

Messaggioda Foto Utentestefanob70 » 18 lug 2017, 21:49

mario663 ha scritto:Noto delle saldature neresche sotto il finale,

A volte potrebbe essere semplicemente polvere annerita.

Se fosse in corto il Finale di potenza,presumo da profano che la linea di alimentazione duale, sia protetta da fusibile.
Tutti sanno che una cosa è impossibile da realizzare, finché arriva uno sprovveduto che non lo sa e la inventa.

A.Einstein
Avatar utente
Foto Utentestefanob70
11,5k 5 11 13
Master EY
Master EY
 
Messaggi: 2231
Iscritto il: 14 lug 2012, 12:14
Località: Roma

Prossimo

Torna a Costruzione, montaggio e riparazione

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti