Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Ricerca personalizzata

SPIA BAS ESP + SPIA ABS

Allestimenti, motori, impianti elettrici ed elettronici sulle automobili

Moderatore: Foto Utentebabbucciodonosor

0
voti

[1] SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utenteveronik » 20 lug 2010, 8:03

Ciao a tutti,
sono sempre io, ho una mercedes classe A del 2000 con impianto gpl, sono 4 mesi che vado avanti con la spia bas-esp che si accende quando le pare, l'ultima volta l'ho portata in un centro MB, hanno fatto la diagnosi con errori "pedale acceleratore e debimetro", hanno sostituito qualche filo, l'auto come al solito è andata bene per 300 km, dopodichè si è riaccesa la solita spia,insieme alla spia ABS, ma diversamente dalle altre volte l'auto non ha perso di potenza, andava normalmente, solo con le 2 spie accese.
Ho chiamato in MB e mi han detto che probabilmente questo è un altro errore, di aspettare che si riaccendano le spie e portarla immediatamente da loro per un'alatra diagnosi.
Non so davvero più cosa pensare.
Avatar utente
Foto Utenteveronik
0 2
 
Messaggi: 12
Iscritto il: 18 giu 2010, 17:48

0
voti

[2] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utentebabbucciodonosor » 20 lug 2010, 11:24

Speriamo che sia una fesseria e che non sia un errore di comunicazione Can. Il fatto di essere una Mercedes non la salva dai problemi senza capo né coda di auto molto meno blasonate ( e costose)
Ceterum censeo Cartagho delendam esse
Avatar utente
Foto Utentebabbucciodonosor
7.793 5 9 12
G.Master EY
G.Master EY
 
Messaggi: 1509
Iscritto il: 9 mar 2008, 16:47

0
voti

[3] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utenteveronik » 20 lug 2010, 11:37

e se fosse un errore della comunicazione CAN cosa significherebbe?
Avatar utente
Foto Utenteveronik
0 2
 
Messaggi: 12
Iscritto il: 18 giu 2010, 17:48

0
voti

[4] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utentebabbucciodonosor » 20 lug 2010, 16:21

Una rogna sulla linea di comunicazione tra le varie centraline (Can) con la centralina .
Spesso questi problemi sono causati da infiltrazioni di acqua. Però potrebbe essere anche causato dall'impianto a gas e dal suo interfacciamento con la parte benzina. Inoltre anche i relè di comando Abs Esp danno i loro bei problemini perché nella vasca dei pesci non è che sia il miglior posto per farli lavorare. Insomma ti ci vuole un Meccanico con la M,che ragioni e abbia voglia di trovare il problema, visto che la diagnosi non dice nulla. Sei incappata in qualche pozzangherona o temporalone? Insomma bisogna dare la caccia alla causa del problema per poi risolverlo. Ma a benzina funziona normalmente o fa la stessa cosa?
Ceterum censeo Cartagho delendam esse
Avatar utente
Foto Utentebabbucciodonosor
7.793 5 9 12
G.Master EY
G.Master EY
 
Messaggi: 1509
Iscritto il: 9 mar 2008, 16:47

0
voti

[5] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utenteveronik » 20 lug 2010, 16:58

infatti, penso che il problema sia proprio trovare un meccanico veramente in gamba che abbia voglia di trovare il problema...
qua continuo a spendere soldi e il problema ancora non l'hanno risolto, in 3 meccanici, di cui l'ultimo della Mercedes!!
La cosa strana è che prima si accendeva solo la spia BAS_ESP e andava in protezione il motore, l'ultima volta si è accesa anche la spia ABS ma l'auto non è andata in protezione. Questo è avvenuto dopo che ci han messo le mani i meccanici Mercedes!
L'auto va bene sia a benzina che a gpl, ueste spie si accendono indistintamente a benzia e gpl, diciamo che appena la porto fuori dall'officina l'auto va bene per circa 250-300 km, dopo si accendono le spie la prima volta, poi spegno l'auto e la riaccendo e le spie spariscono e riappaiono dopo 50 km circa...sempre così...
Avatar utente
Foto Utenteveronik
0 2
 
Messaggi: 12
Iscritto il: 18 giu 2010, 17:48

0
voti

[6] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utentebabbucciodonosor » 20 lug 2010, 19:42

Sembra più un problema di alimentazione elettrica/massa. Oppure i relais Abs eps nella vasca pesci, che data la loro infelice posizione si ossidano facile la piedinatura . Domanda cretina: quanti anni ha la batteria? E' stata misurata la tensione a freddo? L'alternatore carica bene? Se queste cose sono ok ci vuole solo qualcuno che ci perde tempo. Se la tua batteria ha tre o più anni prendi in seria considerazione di farla sostituire anche se parte bene, avevo una 164 Ts che con la batteria vecchiotta mi dava i numeri all'abs ( ma solo a marcia indietro a sx!), al minimo e al climatizzatore ( se mettevo l'automatico non si levava più).
Ceterum censeo Cartagho delendam esse
Avatar utente
Foto Utentebabbucciodonosor
7.793 5 9 12
G.Master EY
G.Master EY
 
Messaggi: 1509
Iscritto il: 9 mar 2008, 16:47

0
voti

[7] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utenteveronik » 21 lug 2010, 8:08

la batteria è nuova, l'ho cambiata proprio per vedere se era quello il motivo...
purtroppo non è così...
Avatar utente
Foto Utenteveronik
0 2
 
Messaggi: 12
Iscritto il: 18 giu 2010, 17:48

0
voti

[8] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utentebabbucciodonosor » 21 lug 2010, 11:27

Se il problema a questo punto si limita alla accensione senza conseguenze delle spie continua ad usare l'auto finché non trovi qualcuno disposto a perderci tempo e a fare una ricerca guasti con la testa e non con la diagnosi. :roll:
Ceterum censeo Cartagho delendam esse
Avatar utente
Foto Utentebabbucciodonosor
7.793 5 9 12
G.Master EY
G.Master EY
 
Messaggi: 1509
Iscritto il: 9 mar 2008, 16:47

0
voti

[9] Re: SPIA BAS ESP + SPIA ABS

Messaggioda Foto Utenteveronik » 21 lug 2010, 16:51

a questo punto spero che quando si riaccenderanno le spie non manderanno l'auto in protezione, finché l'auto va bene, non mi voglio preoccupare più di tanto...il problema è che prima, solo con l'accensione della spia bas-esp andava in proptezione e non faceva più dei 30-40 km orari....
Avatar utente
Foto Utenteveronik
0 2
 
Messaggi: 12
Iscritto il: 18 giu 2010, 17:48


Torna a Autovetture

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti