Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Ricerca personalizzata

Problema con alimentazione scheda AD8232

Sensori, trasduttori, regolatori...

Moderatore: Foto UtenteDirtyDeeds

0
voti

[1] Problema con alimentazione scheda AD8232

Messaggioda Foto UtenteDeltaElectronics » 13 ago 2017, 12:31

Buongiorno,
Ho recentemente comprato due schede AD8232 dalla SparkFun (https://ez.analog.com/external-link.jsp ... ts%2F12650) ma fin dal primissimo momento mi sono imbattuto in un serio problema relativamente alla loro alimentazione, in quanto ho notato che il LED casualmente si accende e si spegne, e per farlo rimanere fisso ho dovuto muovere la scheda diverse volte....
Lo stesso problema capita quando provo a connettere il jack degli elettrodi; devo muovere diverse volte la scheda prima di far riaccendere stabilmente il LED.
Noto infine che la luminosità del LED, lampeggiando in continuazione, quando provo a misurare il battito...
Inizialmente pensavo a qualche falso contatto; così ho fatto saldare i connettori di uscita a dei fili per inserirli nella breadboard; ma inutilmente.
Qualcuno potrebbe aiutarmi a risolvere questo problema ?
Grazie anticipate.
Avatar utente
Foto UtenteDeltaElectronics
115 1 2 5
Frequentatore
Frequentatore
 
Messaggi: 265
Iscritto il: 27 set 2015, 13:01

0
voti

[2] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto Utentemrc » 13 ago 2017, 12:58

Ciao Foto UtenteDeltaElectronics.

Da quello che descrivi direi che il problema sembra proprio un falso contatto
DeltaElectronics ha scritto:....ho fatto saldare i connettori di uscita a dei fili per inserirli nella breadboard....

e penso che sia in una zona, del circuito, diversa rispetto ai connettori di cui parli.
Avatar utente
Foto Utentemrc
9.294 5 11 13
Expert EY
Expert EY
 
Messaggi: 3590
Iscritto il: 16 apr 2009, 8:32

2
voti

[3] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto Utenteelfo » 13 ago 2017, 13:05

DeltaElectronics ha scritto:Noto infine che la luminosità del LED, lampeggiando in continuazione, quando provo a misurare il battito...


Se lo schema e' questo
https://cdn.sparkfun.com/datasheets/Sen ... or_v10.pdf
da cosa deduci che il LED sia sull'alimentazione?

Il LED e ' posto sul pin 10 (Out) dell'integrato e dovrebbe lampeggiare alla frequenza del battito cardiaco.

"Additionally, there is an LED indicator light that will pulsate to the rhythm of a heart beat"

https://www.sparkfun.com/products/12650
Avatar utente
Foto Utenteelfo
1.096 2 6
Expert EY
Expert EY
 
Messaggi: 318
Iscritto il: 15 lug 2016, 12:27

0
voti

[4] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto UtenteDeltaElectronics » 13 ago 2017, 13:27

elfo ha scritto:
Se lo schema e' questo
https://cdn.sparkfun.com/datasheets/Sen ... or_v10.pdf
da cosa deduci che il LED sia sull'alimentazione?

da una fin troppo (s)vista superficiale della scheda. #-o
elfo ha scritto:Il LED e ' posto sul pin 10 (Out) dell'integrato e dovrebbe lampeggiare alla frequenza del battito cardiaco.

"Additionally, there is an LED indicator light that will pulsate to the rhythm of a heart beat"

https://www.sparkfun.com/products/12650


Che idiota che sono !!!
Thank you.
Domani la provo con l'oscilloscopio.
In ogni modo non comprendo perché inizialmente il LED si accende e spegne, e si spegne all'inserzione del JACK ECG.
@Amministratore: chiedo mi sia resettato TUTTO: punti reputazione e medaglie, THANKS.
Avatar utente
Foto UtenteDeltaElectronics
115 1 2 5
Frequentatore
Frequentatore
 
Messaggi: 265
Iscritto il: 27 set 2015, 13:01

0
voti

[5] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto Utenteluxinterior » 13 ago 2017, 21:56

Che idiota che sono !!!

Foto UtenteDeltaElectronics non ti preoccupare sei in buona compagnia...vorrei raccontare le mie ma mi vergogno....
Avatar utente
Foto Utenteluxinterior
1.442 1 4 8
Expert EY
Expert EY
 
Messaggi: 683
Iscritto il: 6 gen 2016, 16:48

0
voti

[6] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto Utenteclaudiocedrone » 14 ago 2017, 0:34

DeltaElectronics ha scritto: ...Lo stesso problema capita quando provo a connettere il jack degli elettrodi...

:-) Connettore jack 3,5 mm... posto che il LED come hai poi visto debba lampeggiare, molto probabilmente gli altri comportamenti "strani" che hai lamentato dipendono da quello ;-) sono i peggiori connettori mai ideati :mrgreen: quando inserisci il maschio nella femmina "a caldo" il tip cortocircuita i contatti della femmina e il riferimento viene connesso per ultimo, poi tolleranze costruttive e qualche molletta un po' lasca terminano l'opera... O_/
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
11,8k 3 6 8
Master
Master
 
Messaggi: 8383
Iscritto il: 18 gen 2012, 12:36

0
voti

[7] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto UtenteDeltaElectronics » 14 ago 2017, 19:04

claudiocedrone ha scritto: :-) Connettore jack 3,5 mm... posto quando inserisci il maschio nella femmina "a caldo" i....O_/

Quindi pensi che inserendo il JACK a freddo il problema dovrebbe risolversi ?
PS: scusa la domanda stupida, ma oggi non ho provato: qui in Calabria il mare è bellissimo e la giornata era troppo invitante :D
Avatar utente
Foto UtenteDeltaElectronics
115 1 2 5
Frequentatore
Frequentatore
 
Messaggi: 265
Iscritto il: 27 set 2015, 13:01

0
voti

[8] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto Utenteclaudiocedrone » 14 ago 2017, 21:29

:-) Se come hai scritto il LED che dovrebbe lampeggiare resta invece acceso fisso smuovendo la scheda (e non dovrebbe farlo) ritengo che l'imputato più probabile, visto il circuito, sia proprio quello (la presa jack). O_/
P.s. Per "a caldo" intendo a circuito alimentato o acceso che dir si voglia, generalmente i jack è sempre buona regola inserirli e disinserirli a dispositivo spento.
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
11,8k 3 6 8
Master
Master
 
Messaggi: 8383
Iscritto il: 18 gen 2012, 12:36

0
voti

[9] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto UtenteDeltaElectronics » 15 ago 2017, 12:14

claudiocedrone ha scritto::-) Se come hai scritto il LED che dovrebbe lampeggiare resta invece acceso fisso smuovendo la scheda (e non dovrebbe farlo) ritengo che l'imputato più probabile, visto il circuito, sia proprio quello (la presa jack). O_.

il fatto che il LED si spegne (e si riaccende) anche prima di inserire il jack....
Proverò anche ad inserire il Jack a circuito spento, alla fine cambierò jack.
Grazie e buon Ferragosto.
Avatar utente
Foto UtenteDeltaElectronics
115 1 2 5
Frequentatore
Frequentatore
 
Messaggi: 265
Iscritto il: 27 set 2015, 13:01

0
voti

[10] Re: Problema con alimentazione scheda AD8232

Messaggioda Foto UtenteDeltaElectronics » 19 ago 2017, 19:05

No, ho provato ad accendere la scheda a jack inserito... ma i problemi rimangono sempre gli stessi.
Oramai non so più proprio che pesci poter pigliare.... :cry: :cry: :cry: :cry: :cry: :cry:
Avatar utente
Foto UtenteDeltaElectronics
115 1 2 5
Frequentatore
Frequentatore
 
Messaggi: 265
Iscritto il: 27 set 2015, 13:01

Prossimo

Torna a Sensoristica

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti