Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Ricerca personalizzata

Batteria litio 12 V fatica ad "avviarsi"

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteDirtyDeeds, Foto Utentecarloc, Foto UtenteBrunoValente, Foto Utenteg.schgor, Foto UtenteIsidoroKZ

0
voti

[1] Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto UtenteBaro92 » 30 ago 2017, 20:13

Buonasera a tutti,
Sono nuovo su questo forum e molto lieto di farne parte, provengo da studi prevalentemente elettrotecnici e sono affascinato dal mondo dell'elettroacustica , anche se nella vita mi occupo di telecomunicazioni.
Dopo questa breve presentazione, vorrei esporvi un problema che sto riscontrando con una batteria al li-ion da 12 volt che serve per alimentare una cassa audio portatile self-made.
In sostanza il circuito è composto dalla batteria, un interruttore per accensione e spegnimento, spinotto collegato in parallelo sulla batteria per il caricatore. La batteria è quindi collegata ad un modulo step up per innalzare la tensione a da 12 V a 20v, che mi servono per pilotare l'amplificatore.
Il problema sorge quando accendo l'interruttore in quanto la batteria cala bruscamente il suo tensione da 12.4v a 1.3v e ovviamente non funziona più niente,ma mi basta collegare lo spinotto per la ricarica anche solo per mezzo secondo che tutto parte a meraviglia.
Perdonate la mia ignoranza sul tema prettamente elettrico, però non me lo so spiegare! Magari è una semplice stupidata!
Grazie mille a tutti
Avatar utente
Foto UtenteBaro92
0 3
 
Messaggi: 6
Iscritto il: 30 ago 2017, 18:32

0
voti

[2] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto Utentemir » 30 ago 2017, 20:29

Baro92 ha scritto:Il problema sorge quando accendo l'interruttore in quanto la batteria cala bruscamente il suo tensione da 12.4v a 1.3v ..

Hai verificato che la batteria abbia le caratteristiche idonee per alimentare il circuito a valle il circuito e che quest'ultimo sia ok ? Un abbassamento di tensione indicato (ammesso che la batteria sia correttamente carica e funzionante) si può giustificare ad esempio da un sovraccarico.
I circuiti sono controcorrente. Seguono sempre la massa
Avatar utente
Foto Utentemir
52,7k 9 12 13
G.Master EY
G.Master EY
 
Messaggi: 18979
Iscritto il: 19 ago 2004, 20:10

0
voti

[3] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto UtenteBaro92 » 30 ago 2017, 20:34

Si in teoria la batteria è dimensionata correttamente, in quanto lo fa anche quando dopo il modulo step up non è collegato niente.
Quello che mi suona strano è come mai basta attaccare e staccare il caricatore che per magia parte tutto!
Cioè, se ci fosse un problema una volta che tolgo il caricatore dovrebbe ritornare a 1.3 v, invece funziona correttamente a 12.4v....
Avatar utente
Foto UtenteBaro92
0 3
 
Messaggi: 6
Iscritto il: 30 ago 2017, 18:32

0
voti

[4] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto Utentemir » 30 ago 2017, 20:38

Baro92 ha scritto:..lo fa anche quando dopo il modulo step up non è collegato niente.

questo significa che è il modulo step-up che determina la condizione di lavoro della batteria,
Baro92 ha scritto:mi suona strano è come mai basta attaccare e staccare il caricatore che per magia parte tutto!

probabilmente, il caricabatterie sopperisce alla mancanza di capacità che la batteria non riesce a fornire all'avvio dello step-up, per questo poi..
Baro92 ha scritto:una volta che tolgo il caricatore ..funziona correttamente a 12.4v....

;-)
mi viene da pensare che la capacità (Ah) della batteria non sia sufficiente. ;-)
I circuiti sono controcorrente. Seguono sempre la massa
Avatar utente
Foto Utentemir
52,7k 9 12 13
G.Master EY
G.Master EY
 
Messaggi: 18979
Iscritto il: 19 ago 2004, 20:10

0
voti

[5] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto UtenteBaro92 » 30 ago 2017, 22:50

La batteria è da 6800mh, dite che è sottodimensionata?
Il modulo invece è un TE302
Ma mettere un link o una foto e' troppo faticoso?
Avatar utente
Foto UtenteBaro92
0 3
 
Messaggi: 6
Iscritto il: 30 ago 2017, 18:32

0
voti

[6] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto Utentearbifive » 30 ago 2017, 23:06

Che caratteristiche ha il caricatore? Che marca e modello è... le solite domande insomma :-P
Avatar utente
Foto Utentearbifive
65 5
CRU - Account cancellato su Richiesta utente
 
Messaggi: 126
Iscritto il: 27 giu 2017, 23:29

0
voti

[7] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto Utentearbifive » 30 ago 2017, 23:34

La batteria è quindi collegata ad un modulo step up per innalzare la tensione a da 12 V a 20v, che mi servono per pilotare l'amplificatore.

A) Che batteria è?
B) Che modulo step-up è? (già detto :ok: )
C) Che amplificatore è? Quanti Watt deve erogare sugli speakers?
.
.
E) Hai provato ad alimentare il tutto con semplice un alimentatore da banco regolato a 12 V 3A?
.
.
Z) Ce l'hai un oscilloscopio? (credo di no, ma chiedere è sempre cortesia ;-) )
Avatar utente
Foto Utentearbifive
65 5
CRU - Account cancellato su Richiesta utente
 
Messaggi: 126
Iscritto il: 27 giu 2017, 23:29

0
voti

[8] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto Utenterichiurci » 31 ago 2017, 0:07

Sei sicuro che la batt sia carica e non degradata?

Riesci a mettere un amperometro serie per nmisurare la corrente erogata quando si "siede" a 1.3V?

Sembra totalmente scarica o degradata...ma dopo tolto lo spinotto continua ad andare con la.sola batteria?
Avatar utente
Foto Utenterichiurci
15,2k 6 11 13
G.Master EY
G.Master EY
 
Messaggi: 4680
Iscritto il: 2 apr 2013, 15:08

0
voti

[9] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto UtenteBaro92 » 31 ago 2017, 11:57

Ma le foto che risoluzione devono avere? Non mi accetta alcun formato. Comunque se si scrive batteria al litio 12 v su eBay è il primo risultato che viene. Si se stacco l'alimentatore è lascio andare la sola batteria funziona correttamente, è solo in fase di accensione che scende.
Caricatore da 12.6v 1 A , di nessuna marca.
Con solo un alimentatore 12 V 5a funziona.
L'ampli è un TPA3116 Bluetooth , loro dichiarano potenze incredibili ma se escono 2x20+1x50 è già tanto.
Avatar utente
Foto UtenteBaro92
0 3
 
Messaggi: 6
Iscritto il: 30 ago 2017, 18:32

0
voti

[10] Re: Batteria litio 12 V fatica ad "avviarsi"

Messaggioda Foto Utentemarco438 » 31 ago 2017, 16:02

Per le foto puoi vedere alla voce Help della Home page che, unitamente alle regole del forum, avresti gia' dovuto avere letto.
Poi cerca di rispondere esaurientemente e con link alle domande che ti vengono fatte.
Credo sia necessario avere maggiori informazioni sul "caricatore" che, da quello che hai scritto potrebbe non essere idoneo alla bisogna.
marco
Avatar utente
Foto Utentemarco438
36,6k 7 11 13
G.Master EY
G.Master EY
 
Messaggi: 16353
Iscritto il: 24 mar 2010, 14:09
Località: Versilia

Prossimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google [Bot], Google Feedfetcher e 23 ospiti