Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

reset NE555 con sensore piezoelettrico e transistor

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteDirtyDeeds, Foto Utenteg.schgor, Foto UtenteIsidoroKZ, Foto UtenteBrunoValente

0
voti

[21] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentebelva87 » 8 mag 2012, 17:38

mimmo1 ha scritto:dunque con l'operazionale TL081 l'ho realizzato con alimentazione uguale ma separata e funziona quasi alla perfezione.il problema che collegando il circuito dell'operazionale utilizzando la stessa alimentazione dell'NE555 non funziona e non ho capito dove sbaglio.Onestamente pensavo che con i transistor fosse più facile e meno ingombrante.Sapresti con uno schemino farmi capire come unire l'operazionale allo schema ne555?
ti ringrazio anticipatamente

So che non dovrei quotare tutto il post, chiedo scusa in anticipo, ma ora lascio le mie parole a chiare il perché l'ho fatto.

1- con che tensione alimenti il 555 e l'operazionale?
2 - se con l'operazionale lo hai realizzato e funziona quasi alla perfezione, pare di capire che il problema sia l'alimentazione o forse il modo con cui interfacci i due circuiti... ma senza schemi e foto per rendersi conto della realizzazione mi è impossibile dirti cose più precise se non che devi prestare attenzione al filtraggio dell'alimentazione sia dalla fonte che tra i due circuiti...
3 - Non sapevo avessi problemi di ingombro, quanto sono stringenti? perché? spiega...
4 - Io lo schemino lo so fare, ma penso che sia più utile ed interessante partire da un tuo schemino, che sicuramente avrai dato che lo hai montato e funziona quasi alla perfezione...
5 - Se lo hai montato e funziona quasi alla perfezione, cosa manca al circuito da te realizzato per renderlo perfetto?? Facci capire... magari è solo un problema di approccio alla soluzione del problema :roll:

Thanks for your time, best regards, Luca.
Avatar utente
Foto Utentebelva87
2.292 2 6 12
free expert
 
Messaggi: 1323
Iscritto il: 9 mag 2011, 15:01

0
voti

[22] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentemimmo1 » 8 mag 2012, 18:05

se riesco più tardi faccio lo schema dell'operazionale e vediamo come si può fare
grazie
Mimmo
Avatar utente
Foto Utentemimmo1
0 2
 
Messaggi: 22
Iscritto il: 3 mag 2012, 12:05

0
voti

[23] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentebelva87 » 8 mag 2012, 19:05

Nel frattempo puoi rispondere ai vari punti, così quando vediamo lo schema abbiam da subito più informazioni.
Lo schema in fidocad.

O_/
Avatar utente
Foto Utentebelva87
2.292 2 6 12
free expert
 
Messaggi: 1323
Iscritto il: 9 mag 2011, 15:01

0
voti

[24] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentemimmo1 » 9 mag 2012, 17:50

sotto lo schema amplificatore con l'operazionale anche se noto delle autooscillazioni


vorrei sapere come deve essere accoppiato con lo schema seguente



ed ancora al circuito ne555 seguente



i tre piccoli circuiti devono essere accoppiati ed alimentati con la stessa alimentazione 9v
vi aspetto.grazie
mimmo
Avatar utente
Foto Utentemimmo1
0 2
 
Messaggi: 22
Iscritto il: 3 mag 2012, 12:05

0
voti

[25] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentesimo85 » 9 mag 2012, 18:29

200mV secondo me bastano per un comparatore.
Avatar utente
Foto Utentesimo85
30,8k 7 12 13
Disattivato su sua richiesta
 
Messaggi: 9928
Iscritto il: 30 ago 2010, 4:59

2
voti

[26] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentebelva87 » 9 mag 2012, 20:40

mimmo1 ha scritto:...anche se noto delle autooscillazioni

Come le noti?
Hai scritto +9V in un morsetto, l'altro morsetto a che tensione è..?

mimmo1 ha scritto:vorrei sapere come deve essere accoppiato con lo schema seguente

Hai detto in precedenza che il circuito funziona quasi alla perfezione, come lo hai testato?
Cosa ha che non lo fa essere perfetto?

mimmo1 ha scritto:ed ancora al circuito ne555 seguente

Che non va ancora bene...

mimmo1 ha scritto:vi aspetto.grazie..mimmo

Puoi aspettare quanto vuoi, ma credo che se non chiarisci lo schema, anzi gli schemi che hai fatto... non rispondi a qualche domanda che ti è stata posta, difficilmente risolverai tramite questo forum...
Spero tu non me ne voglia, ma non sono solito proseguire una strada se non vedo che l'interlocutore è interessato e risponde agli stimoli.

PS: prendi in considerazione anche ciò che scrive simo85 in merito al comparatore....

O_/ Luca.
Avatar utente
Foto Utentebelva87
2.292 2 6 12
free expert
 
Messaggi: 1323
Iscritto il: 9 mag 2011, 15:01

0
voti

[27] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utenteclaudiocedrone » 10 mag 2012, 0:16

Ho la vaga impressione che tu stia alimentando il tl 081 a tensione singola,la vuole duale,togli quell'assurdo interruttore dal circuito del 555,sull'uscita del transistor sul circuitino che ti ha postato simo85 c'è scritto pin 4,collegala al pin 4 del 555 . O_/
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
15,8k 4 6 9
Master EY
Master EY
 
Messaggi: 11186
Iscritto il: 18 gen 2012, 13:36

0
voti

[28] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentemimmo1 » 10 mag 2012, 1:05

Scusami tanto belva87,perché dici che non rispondo alle domande?
Sugli schemi che ho postato ultimi,credo che sia molto chiaro cosa chiedo.se mi sfugge di specificare che il morsetto alimentazione negativo è -9V lo ritieti davvero importante chiederlo? Se fossi più esperto,credo che non sarei qui a chiedere nel forum e l'ho specificato proprio all'inizio che le mie conoscenze sono basilari.ad esempio trovo costruttive le risposte di Claudiocedrone,che guardando gli schemi mi dice cosa devo fare e cosa no.se invece alle mie domande rispondi con altre e tante domande,non ne veniamo a capo.
Le autooscillazione le noto con il tester,con il sensore piezo immobile il segnale amplificato mi da 0,06 volt,se gli do dei colpi forti arriva anche oltre i 5Volt.quando lo rilascio fermo,dopo un po' e in modo non sistematico comincia dare da 1,6V a 3V circa senza ritornare sul valore iniziale. O_/
Avatar utente
Foto Utentemimmo1
0 2
 
Messaggi: 22
Iscritto il: 3 mag 2012, 12:05

0
voti

[29] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentesimo85 » 10 mag 2012, 1:10

Le uniche risposte a cui non fai caso sono le mie..

Fai bene. :mrgreen:
Avatar utente
Foto Utentesimo85
30,8k 7 12 13
Disattivato su sua richiesta
 
Messaggi: 9928
Iscritto il: 30 ago 2010, 4:59

0
voti

[30] Re: reset NE555 con sensore piezoelettrico e transistor

Messaggioda Foto Utentemimmo1 » 10 mag 2012, 1:39

No simo85,ti prego non dire questo e che purtoppo sto rispondendo a steep e quando i messaggi li vedo su tab,noto che sono aggiornati in modo strano.
Allo schema del transistor ti ho risposto e sicuramente andrà bene,ti farò sapere appena lo provo.
Cosa vuol dire 200mV per saturare l'operazionale?
Intendi il segnale d'ingresso del piezo?
Dai non mi abbandonare!!!
Grazie
Avatar utente
Foto Utentemimmo1
0 2
 
Messaggi: 22
Iscritto il: 3 mag 2012, 12:05

PrecedenteProssimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti