Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

problema con circuito PWM

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utenteg.schgor, Foto UtenteIsidoroKZ, Foto UtenteBrunoValente, Foto Utentecarloc

0
voti

[1] problema con circuito PWM

Messaggioda Foto Utentesv650s » 7 mag 2012, 0:09

Salve, ho un problema con questo circuito:



che poi è questo:
Immagine

Da qui.

ho provato a sostituire sia gli ne555 che i mosfet ma niente, rimontato per tre volte tutto il circuito ma niente..
alimentato a 12 volt come carico ho provato sia una lampadina tipo auto 20 W sia un piccolo motore in cc, non riesco ad ottenere la regolazione.
il carico viene collegato in questo modo: il positivo all'alimentazione ed il negativo al drain del mosfet.
Grazie
Ultima modifica di Foto Utentesimo85 il 7 mag 2012, 1:20, modificato 1 volta in totale.
Motivazione: Inserita immagine nel post con link articolo
Avatar utente
Foto Utentesv650s
45 3
 
Messaggi: 42
Iscritto il: 14 mar 2012, 10:10

1
voti

[2] Re: problema con circuito PWM

Messaggioda Foto UtenteIsidoroKZ » 7 mag 2012, 4:18

Collega il gate del MOS al piedino OUT, non al piedino DIS, e puoi anche togliere R1. Poi metti un diodo di ricircolo in parallelo al carico, se questo e` induttivo e un condensatore elettrolitico sull'alimentazione del carico commutato.

Per usare proficuamente un simulatore, bisogna sapere molta più elettronica di lui
Plug it in - it works better!
Il 555 sta all'elettronica come Arduino all'informatica! (entrambi loro malgrado)
Se volete risposte rispondete a tutte le mie domande
Avatar utente
Foto UtenteIsidoroKZ
114,6k 1 3 8
G.Master EY
G.Master EY
 
Messaggi: 20030
Iscritto il: 17 ott 2009, 0:00

0
voti

[3] Re: problema con circuito PWM

Messaggioda Foto Utentesv650s » 7 mag 2012, 13:00

Grazie,
utilizzavo il dis come uscita per ottenere un duty<50%.
Quindi il pin 7 rimane flottante o collegato all'alimentazione?
Grazie ancora
Avatar utente
Foto Utentesv650s
45 3
 
Messaggi: 42
Iscritto il: 14 mar 2012, 10:10

0
voti

[4] Re: problema con circuito PWM

Messaggioda Foto Utentesimo85 » 7 mag 2012, 13:06

Rimane così com'è, a collettore aperto. :)

Vedi anche qui.
Avatar utente
Foto Utentesimo85
30,8k 7 12 13
Disattivato su sua richiesta
 
Messaggi: 9927
Iscritto il: 30 ago 2010, 4:59


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google [Bot], Google Feedfetcher e 54 ospiti