Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Alimentatore 24 V 40A - Si spegne collegandolo a motore 24 V

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto Utenteg.schgor, Foto UtenteDirtyDeeds, Foto UtenteBrunoValente, Foto UtenteIsidoroKZ

0
voti

[11] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto Utenteabusivo » 6 ago 2018, 9:51

elektronik ha scritto:...questo schema...

Ciao, ma che tempo di intervento ha?
Avatar utente
Foto Utenteabusivo
6.810 3 4 6
Master
Master
 
Messaggi: 4110
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[12] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto UtenteMarcoD » 6 ago 2018, 10:11

ma che tempo di intervento ha?
dal prodotto di 200 ohm x 2500 uF vengono 0,5 secondi.
poi ho trascurato la resistenza della bobina e non so per quale tensione si chiude.
Io realizzarei una resistenza da mettere in serie per prova per l'avviamento da circa 1 ohm con 10 metri di cavo unipolare con sezione 1 mm2 . Non ho fatto calcoli, quindi il valore può variare di un fattore 2 ! Provare. O_/
Avatar utente
Foto UtenteMarcoD
5.227 2 6 13
Master EY
Master EY
 
Messaggi: 1811
Iscritto il: 9 lug 2015, 16:58
Località: Torino

0
voti

[13] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto UtenteGiovanni123 » 6 ago 2018, 10:13

Ho acquistato anche io un alimentatore uguale in passato. Era 12V 20A ma mi ricordo che la forma era la stessa.
E niente, collego in uscita un fusibile rapido da 10A per alimentare un amplificatore audio e questo alimentatore si rompe.... Puzza di bruciato assurda e il fusibile non era nemmeno scattato...
Avatar utente
Foto UtenteGiovanni123
135 6
Frequentatore
Frequentatore
 
Messaggi: 108
Iscritto il: 5 mag 2017, 9:05

0
voti

[14] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto UtenteEcoTan » 6 ago 2018, 11:18

supermario2000 ha scritto:collegando in parallelo l'alimentatore e una batteria di auto/moto al motore, il problema si può superare. E cosi ?

Molto probabile. Esiste anche una remota probabilità che spegnendo l'alimentatore mentre si trova in parallelo sulla batteria, lui si rovini (devo dirtelo per tutta cautela).
Avatar utente
Foto UtenteEcoTan
5.057 4 10 13
Expert EY
Expert EY
 
Messaggi: 2749
Iscritto il: 29 gen 2014, 8:54

0
voti

[15] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto Utentesupermario2000 » 6 ago 2018, 11:18

ciao
grazie , cercando in rete avevo visto quel post mentre quello schema no. Grazie

Un dubbio :
come dicevo, il motore serve per un simulatore di guida.
I movimenti del motore sono avanti e indietro, veloci e brevi (mai oltre 120°dal punto di partenza) e dipendono dai comandi dell'arduino e dal feedback di posizionamento ricevuto tramite un potenziometro (sempre collegato all'arduino).

Il problema dello spunto entrerebbe in gioco solo alla partenza o anche ad ogni cambio di direzione del motore ?
Avatar utente
Foto Utentesupermario2000
0 2
 
Messaggi: 6
Iscritto il: 5 ago 2018, 10:55

0
voti

[16] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto Utenteelektronik » 6 ago 2018, 11:24

Tieni bene in mente che con un soft start il motore parte con un po' di ritardo
Avatar utente
Foto Utenteelektronik
2.689 3 5 7
Expert
Expert
 
Messaggi: 1534
Iscritto il: 12 mag 2015, 22:26

0
voti

[17] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto UtenteGiovanni123 » 6 ago 2018, 11:25

supermario2000 ha scritto:ciao
Il problema dello spunto entrerebbe in gioco solo alla partenza o anche ad ogni cambio di direzione del motore ?

Ad ogni cambio di direzione.
Avatar utente
Foto UtenteGiovanni123
135 6
Frequentatore
Frequentatore
 
Messaggi: 108
Iscritto il: 5 mag 2017, 9:05

0
voti

[18] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto Utentesupermario2000 » 6 ago 2018, 11:37

huston we have a problem :( :(
il ritardo ad ogni inversione credo sia un problema perché ci sarebbe un delay importante tra delay arduino->ibt2 e delay Softstart->motore
Il ritardo si accumulerebbe ad ogni inversione, giusto ?

Se è cosi, quale altra soluzione sarebbe percorribile?
Avatar utente
Foto Utentesupermario2000
0 2
 
Messaggi: 6
Iscritto il: 5 ago 2018, 10:55

0
voti

[19] Re: Alimentatore 24 V 40A - Si spegne collegandolo a motore

Messaggioda Foto Utentesupermario2000 » 7 ago 2018, 18:18

forse ho trovato la soluzione connettendo una batteria in parallelo come anticipato e in sicurezza (come scriveva EcoTan) per non danneggiare nulla.

Il problema è lo spunto o la corrente di picco del motore che spegne l'alimentatore
Mettendo una batteria (anche quella della moto 12v 10Ah che ho utilizzato) in parallelo tra alimentatore e driver dei motori come da schema allegato, sembra che tutti i problemi di picco vengono superati (devo testare a dovere ma è testata e sembra ok)

Cosa conviene inserire a protezione dei vari componenti? Tra alimentatore, batteria e driver dei motori (ibt2 43A) ?
Fusibili o altro

grazie
Allegati
Wiring-2-Motors.jpg
Avatar utente
Foto Utentesupermario2000
0 2
 
Messaggi: 6
Iscritto il: 5 ago 2018, 10:55

Precedente

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google [Bot] e 39 ospiti