Pagina 3 di 4

Re: pulsante on\off

MessaggioInviato: 8 feb 2019, 15:55
da GuidoB
Se lo pensi perché nessuno ti ha risposto, non preoccuparti.
È perché o non hanno visto la tua richiesta o non sanno risponderti.

Io non so se un filtro così va bene e non so rispondere.
Dovresti almeno controllare che la tensione non sia troppo variabile e non abbia picchi oltre i 15 V.
Se succede, è il caso di mettere un integrato stabilizzatore adeguato, se no, forse basta il filtro.
Senza attaccare un oscilloscopio non si può sapere.

Re: pulsante on\off

MessaggioInviato: 8 feb 2019, 20:31
da danielealfa
si era riferito in base al filtro di alimentazione, per sovratensione non credo perche e' collegato il parallelo alla batteria da 12 volt, oscilloscopio purtoppo non ne ho..¶

Re: pulsante on\off

MessaggioInviato: 9 feb 2019, 16:39
da GuidoB
Allora prova. Per male che vada bruci il 4066. Se lo monti su zoccolo lo puoi sostituire facilmente.

Re: pulsante on\off

MessaggioInviato: 9 feb 2019, 23:41
da danielealfa
potrei metterci un piccolo regolatore tipo un 78L08 e 2 condensatori da 100 nF
cosi dovrei essere sicuro o no?

Re: pulsante on\off

MessaggioInviato: 10 feb 2019, 15:00
da donciccio
danielealfa ha scritto:potrei metterci un piccolo regolatore tipo un 78L08 e 2 condensatori da 100 nF
cosi dovrei essere sicuro o no?


se vuoi una tensione ben stabile ok,pero io metterei un 7808,ha una corrente di uscita superiore e mi sembra più robusto

Re: pulsante on\off

MessaggioInviato: 10 feb 2019, 16:05
da danielealfa
pensavo a un regolatore piccolo perche deve solo alimentare l ic, poi purtroppo ho un limitatissimo spazio dove mettere il PCB, pensa che devo metterlo dentro ad un rele' delle intermittenza delle freccie...

Re: pulsante on\off

MessaggioInviato: 2 mar 2019, 22:15
da danielealfa
buona sera a tutti, ho fatto il circuito e funziona bene.
ho usato un 78l08 come regolatore con in ingresso un elettrolitico da 100 mF + un multistrato da 100nF
in uscita un elettrolitico da 47uF + un multistrato da 100 nF
il tutto protetto in ingresso da un 1n4007
il positivo del rele' che deve alimentare il transistor viene preso prima del diodo 1n4007 ed ho messo anche
in parallelo un diodo sulla bobina del rele'
ora ho uno strano funzionamento:
solo quando avvio il motore con il rele diseccitato (entrambi i tasti premuti)il rele cambia stato e si eccita.
cosa che non dovrebbe succedere.
invece se il rele ' e' eccitato premo entrambi i pulsanti il circuito non cambia stato.
cosa potrebbe essere?poca capacita' dei condensatori?
o altro?
ringrazio anticipatamente dei vostri preziosi aiuti

Re: pulsante on\off

MessaggioInviato: 4 mar 2019, 20:43
da danielealfa
nessuno sa darmi un consiglio?

Re: pulsante on\off

MessaggioInviato: 5 mar 2019, 0:07
da danielealfa

ecco come ho modificato lo schema

Re: pulsante on\off

MessaggioInviato: 7 mar 2019, 14:42
da danielealfa
come posso evitare questo cambio di stato indesiderato?