Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Componenti elettronici

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteDirtyDeeds, Foto Utenteg.schgor, Foto UtenteIsidoroKZ, Foto UtenteBrunoValente

0
voti

[21] Re: Componenti elettronici

Messaggioda Foto UtenteULDENEIL » 26 dic 2019, 11:39

Grazie mille, suggerimento prezioso. Ci provo in questi giorni e ti diro'. Le prove le eseguo con un vecchio tester analogico ICE 680 R .
Avatar utente
Foto UtenteULDENEIL
10 2
 
Messaggi: 31
Iscritto il: 14 nov 2019, 15:59

0
voti

[22] Re: Componenti elettronici

Messaggioda Foto Utentesetteali » 26 dic 2019, 11:45

E' perfetto, puoi usare le portate x1, x10, e anche x100.
Alex

<< vedi di pigliare arditamente in mano,
il dizionario che ti suona in bocca,
se non altro è schietto e paesano.
(Giuseppe Giusti) <<
Avatar utente
Foto Utentesetteali
6.900 4 5 7
Master
Master
 
Messaggi: 3611
Iscritto il: 15 dic 2013, 21:09

0
voti

[23] Re: Componenti elettronici

Messaggioda Foto UtenteULDENEIL » 26 dic 2019, 18:53

Test eseguito e togliendo il ponticello tra gate e anodo la lancetta del tester non resta ferma su 0 ohm, ma torna sulla posizione di partenza. Questo comportamento lo assumono entrambi gli scr. Sono difettosi. L' analoho al dcr65 , dovrebbe essere S6065 k/j . Significa che posso utilizzare entrambe le sigle finali ? Ossia va bene sia il 6065k o in alternativa il 6065 j ? Altro ?
Avatar utente
Foto UtenteULDENEIL
10 2
 
Messaggi: 31
Iscritto il: 14 nov 2019, 15:59

0
voti

[24] Re: Componenti elettronici

Messaggioda Foto Utenteedgar » 26 dic 2019, 19:48

Su che portata hai eseguito la misura ? Se non scorre abbastanza corrente tra anodo e catodo l'SCR si spegne, usa la portata più x1 per essere certo
Avatar utente
Foto Utenteedgar
6.377 3 5 8
Master
Master
 
Messaggi: 3218
Iscritto il: 15 set 2012, 22:59

0
voti

[25] Re: Componenti elettronici

Messaggioda Foto UtenteULDENEIL » 26 dic 2019, 19:54

Ho fatto la prova X1 ohm. Ma se ponticellando gate e anodo la lancetta del tester si sposta verso 0 ohm non significa che il gate ha ricevuto la corrente esatta? Forse non e' sufficiente la corrente erogata dal tester ?
Avatar utente
Foto UtenteULDENEIL
10 2
 
Messaggi: 31
Iscritto il: 14 nov 2019, 15:59

0
voti

[26] Re: Componenti elettronici

Messaggioda Foto Utenteedgar » 27 dic 2019, 9:46

E' un dispositivo da 65 A, potrebbe aver bisogno di correnti di carico abbastanza alte per rimanere in conduzione.
Se hai un alimentatore da 12 V e qualche ampere potresti provare a usare come carico una lampadina da auto da almeno 5 W e ripetere la prova portando i 12 V sul gate con una resistenza sui 200/300 ohm.

Avatar utente
Foto Utenteedgar
6.377 3 5 8
Master
Master
 
Messaggi: 3218
Iscritto il: 15 set 2012, 22:59

0
voti

[27] Re: Componenti elettronici

Messaggioda Foto UtenteULDENEIL » 27 dic 2019, 10:32

Ok. Effettuo questo ulteriore test con una batteria di circa 7 ampere e vi aggiornero'. Auguri di buone feste.
Avatar utente
Foto UtenteULDENEIL
10 2
 
Messaggi: 31
Iscritto il: 14 nov 2019, 15:59

0
voti

[28] Re: Componenti elettronici

Messaggioda Foto UtenteULDENEIL » 28 dic 2019, 14:49

Il problema era legato alla corrente del tester che non era adeguata ad attivare l' scr. Ho effettuato il test con una batteria da 12 volt 7 ampere circa e la lampadina si è accesa dopo aver collegato il + al gate. Mi resta a questo punto di saldare il nuovo integrato su zoccoletto e verificare se funziona il caricabatterie. Vi aggiornerò. Grazie
Avatar utente
Foto UtenteULDENEIL
10 2
 
Messaggi: 31
Iscritto il: 14 nov 2019, 15:59

0
voti

[29] Re: Componenti elettronici

Messaggioda Foto Utenteedgar » 28 dic 2019, 16:32

:ok:
Avatar utente
Foto Utenteedgar
6.377 3 5 8
Master
Master
 
Messaggi: 3218
Iscritto il: 15 set 2012, 22:59

1
voti

[30] Re: Componenti elettronici

Messaggioda Foto UtenteULDENEIL » 12 feb 2020, 21:05

Ringrazio tutti per i suggerimenti che mi avete fornito. Il difetto era dovuto all' integrato. Sostitiuito e rimontato su uno zoccolo, il caricabatterie ha ripreso vita. Grazie ancora!
Allegati
IMG_20200212_193057_8413.jpg
Avatar utente
Foto UtenteULDENEIL
10 2
 
Messaggi: 31
Iscritto il: 14 nov 2019, 15:59

PrecedenteProssimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 37 ospiti