Pagina 5 di 5

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 17 mag 2020, 12:56
da Aletox
Buongiorno a tutti,

rislutatidi alcune prove e modifiche.
Attualmente direi che sono soddisfatto:)

Aggiungendo capacità all'uscita e posizionando i 10uF tutte le oscillazioni sono azzerate.
Rimane del rumore di fondo (spike a frequenze varie) intorno agli 80mV, ma sono del tutto indipendenti dall'alimentatore e più probabilmente dovuti a dispositivi a commutazione presenti nel laboratorio, il rumore è presente anche a interruttore spento. Magari proverò con dei filtri di rete a vedere s si riesce a risolvere.

Rimane il ramonegativo da compensare.

Grazie a tutti per l'aiuto, un saluto
AT

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 17 mag 2020, 13:14
da abusivo
Aletox ha scritto:...e posizionando i 10uF...

Riesci a postare un schema riassuntivo?

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 17 mag 2020, 15:47
da BrunoValente
Aletox ha scritto:Aggiungendo capacità all'uscita e posizionando i 10uF tutte le oscillazioni sono azzerate.


Che capacità hai dovuto aggiungere in uscita? In teoria dovrebbe essere stabile anche con soli 100nF come da schema.

Aletox ha scritto:Rimane del rumore di fondo (spike a frequenze varie) intorno agli 80mV, ma sono del tutto indipendenti dall'alimentatore e più probabilmente dovuti a dispositivi a commutazione presenti nel laboratorio, il rumore è presente anche a interruttore spento. Magari proverò con dei filtri di rete a vedere s si riesce a risolvere.


In un laboratorio occorre silenzio (elettromagnetico), quindi i dispositivi switching sarebbe bene ammetterli solo se professionali e con le caratteristiche adeguate all'ambiente... cineserie proprio no [-X

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 22 mag 2020, 12:00
da Aletox
Ecco qui lo schema aggiornato, ho aggiunto un condensatore ceramico da 150nF sull'uscita nel tentativo di ridurre ulteriormente la presenza di rumore.

Ahimè, il mio è un garage condominiale quindi impossibile togliere il rumore di fondo presente sulla rete. In più per avere la connessione ad internet in garage utilizzo il sistema Power Line che sicuramente ci mette del suo a sporcare la linea.


Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 22 mag 2020, 20:49
da BrunoValente
Che tipo di oscilloscopio stai utilizzando per vedere i disturbi?

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 22 mag 2020, 22:45
da woodcat
Facendo riferimento all'ultimo schema postato da Foto UtenteAletox, mi chiedevo se anche questa versione



sia utilizzabile.

La R2 determina la massima corrente erogabile dall'insieme L200 + finali e le resistenze di emettitore compensano le differenze nel guadagno dei singoli transistor.

Eventualmente, aumentando il numero dei finali, li si potrebbe far lavorare in sicurezza anche erogando alte correnti a basse tensioni di uscita. Ovviamente dissipando bene il tutto.

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 27 mag 2020, 13:44
da Aletox
Foto UtenteBrunoValente ho un oscilloscopio digitale 200MHz :D

Foto Utentewoodcat credo di si, sperando non oscilli tutto come succedeva a me.
Il mio finale comunque è ben dentro al SOA e più di così non posso chiedere al sistema trasformatore-raddrizzatore che ho a disposizione.

Un saluto
AT

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 9 giu 2020, 10:45
da Aletox
Buongiorno a tutti! O_/

Riporto l'ultimo aggiornamento, ho eseguito anche la compensazione del ramo negativo usando una compensazione locale dell'OP-AMP. Con questa configurazione ho raggiunto risultati eccellenti.

Per completezza posto lo schema se dovesse servire anche a qualcun altro.



Un saluto e un ringraziamento a tutti!

Re: Sulla compensazione per un alimentatore con L200

MessaggioInviato: 9 giu 2020, 16:43
da BrunoValente
:ok: