Pagina 1 di 1

Distorsione chitarra non funzionante

MessaggioInviato: 2 ott 2018, 16:03
da GiacomoLeandrini
Salve a tutti, qualche settimana fa ho provato insieme ad un mio amico a creare qualche circuito di distorsione per chitarra elettrica senza buoni risultati, entrambi i due circuiti che abbiamo saldato(schemi trovati dell'internet) non funzionavano.
Oggi dopo aver acquistato un oscilloscopio (del dopoguerra hahaha) ho testato il circuito e l'output risultava clippato sopra e sotto, insomma quello che ci serviva ma quello che ho notato é che appena collegavo uno speaker qualsiasi all'output questo cadeva a 0 istantaneamente senza motivo.
Avete idee su come sistemare o su quale potrebbe essere la causa?

Re: Distorsione chitarra non funzionante

MessaggioInviato: 2 ott 2018, 16:13
da elfo
GiacomoLeandrini ha scritto:appena collegavo uno speaker qualsiasi all'output questo cadeva a 0 istantaneamente senza motivo.
[cut] quale potrebbe essere la causa?

Senza motivo!?
La causa è che l'uscita del distorsore deve essere collegato ad un amplificatore, *non* ad uno speaker.

Re: Distorsione chitarra non funzionante

MessaggioInviato: 2 ott 2018, 17:13
da abusivo
elfo ha scritto:...La causa è ...

Ha ragione!
Puoi postare lo schema che hai realizzato?

Re: Distorsione chitarra non funzionante

MessaggioInviato: 5 ott 2018, 17:53
da GiacomoLeandrini
Grazie mille per le risposte!

Re: Distorsione chitarra non funzionante

MessaggioInviato: 9 feb 2019, 22:18
da GiacomoLeandrini
Grazie mille il problema è stato risolto ed il circuito è ora funzionante!

Re: Distorsione chitarra non funzionante

MessaggioInviato: 9 feb 2019, 22:23
da GiacomoLeandrini
abusivo ha scritto:Ha ragione!
Puoi postare lo schema che hai realizzato?


http://www.doitfuzz.com/references/fuzz_face.jpg

E' stato realizzato il circuito sopra citato senza il trimmer da 10k, rimpiazzato da un resistore da 1/4W da 8,2k, ed utilizzando transistor BC108.