Pagina 2 di 3

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 20 mag 2014, 23:00
da Pillox99
Grazie ragazzi domani provo con l'alimentatore da banco. :D :D

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 21 mag 2014, 23:04
da Pillox99
Allora dopo svariati tentativi (jumper ecc. ecc.) sono giunto ad una conclusione domani le lampade partono per la discarica :D :D Comunque vi posto una foto del tester collegato alla batteria interna.
A presto ragazzi e grazie a tutti :ok: :ok:

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 22 mag 2014, 14:09
da TITAN
non serve proprio a niente vedere che ce tensione sulle batterie , devi vedere se erogano corrente.

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 22 mag 2014, 23:51
da Pillox99
Hai ragione ho provato inserendo il multimetro come amperometro erogano pochi mA.
Comunque grazie ora voglio iniziare a studiare come si deve un po di elettronica. :D :D

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 23 mag 2014, 9:53
da sandroz84
Come hai eseguito questa misura?

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 23 mag 2014, 13:51
da Pillox99
Allora ho messo il multimetro in serie al filo rosso della batteria, l'ho impostato a 10A fondo scala è lui mi dava 0.11A, mentre sui dati della batteria risulta che deve erogare 1.5Ah. Abbi pazienza sto riniziando a studiare elettronica dopo che avevo tentato senza risultati . Secondo te la misura è giusta :?: sandroz84 ho provato con l'alimentatore ma la lampada non si accende ma non l'ho collegato al connettore della batteria ma ai due fili bianchi che vanno direttamente alla lampada. Ora mi sto un po' incasinando :shock: ciao

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 23 mag 2014, 14:06
da sandroz84
Si in effetti stai facendo un po' di confusione, il dato di 1,5Ah sta ad indicare la capacità del pacco batterie non la massima corrente prelevabile.
si tratta di una lampada led o neon?

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 23 mag 2014, 18:13
da TITAN
Pillox99 ha scritto:Allora ho messo il multimetro in serie al filo rosso della batteria, l'ho impostato a 10A fondo scala è lui mi dava 0.11A, mentre sui dati della batteria risulta che deve erogare 1.5Ah. Abbi pazienza sto riniziando a studiare elettronica dopo che avevo tentato senza risultati . Secondo te la misura è giusta :?: sandroz84 ho provato con l'alimentatore ma la lampada non si accende ma non l'ho collegato al connettore della batteria ma ai due fili bianchi che vanno direttamente alla lampada. Ora mi sto un po' incasinando :shock: ciao


quello di provare con l'amperometro su una batteria è una cosa da non fare assolutamente mai soprattutto se non si sa quello che si fa.

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 23 mag 2014, 19:35
da Pillox99
Ecco la lampada e batteria comunque domani le butto ha perfettamente ragione TITAN prima devo mettermi un po a studiare perché non si scherza con la corrente. Ciao :-)

Re: Lampade di emergenza non funzionanti

MessaggioInviato: 23 mag 2014, 22:06
da sandroz84
Io invece al contrario le terrei e le riparerei proprio a scopo didattico. O_/
P.s.
Un neon non può essere testato con un alimentatore da banco, la sua alimentazione necessita di tensione nettamente maggiore.
@TITAN
Il modo in cui ha collegato l'amperometro descritto da pillox è corretto e non crea danni, il problema è che non svela niente di più di quanto già sapeva/sapevamo prima.
Io come già scritto in precedenza proverei prima di tutto ad escludere il pacco batterie ed alimentare la lampada con un alimentatore da banco.