Pagina 8 di 20

Re: Alimentatore da banco, di base

MessaggioInviato: 30 mar 2020, 9:22
da Fabiano71
edgar ha scritto:E' probabile che 10 K sia un po' troppo alto.
Adesso che più o meno abbiamo una taratura, misura i due rami del potenziometro, così vediamo di che partitore abbiamo bisogno.
Lo strumento ha anche una funzione di azzeramento, vedremo se si può sfruttare

Ok questa sera faccio le prove, spero che il problema non risieda nello strumento.

Re: Alimentatore da banco, di base

MessaggioInviato: 30 mar 2020, 9:33
da edgar
Sono abbastanza sicuro che lo strumento funzioni correttamente. Se proprio non riusciamo ad arrivare ad una taratura soddisfacente, c'è sempre l'opzione di rimontare lo shunt e metterlo in serie al cavo positivo.

Re: Alimentatore da banco, di base

MessaggioInviato: 30 mar 2020, 9:43
da Fabiano71
edgar ha scritto:Sono abbastanza sicuro che lo strumento funzioni correttamente. Se proprio non riusciamo ad arrivare ad una taratura soddisfacente, c'è sempre l'opzione di rimontare lo shunt e metterlo in serie al cavo positivo.

Se non riusciamo diversamente quella sarà l’ultima spiaggia. In merito alla possibilità di mettere in parallelo una resistenza per portarla a 1k circa, come la vedi? Secondo me, per farci una idea può valere la pena di provare

Re: Alimentatore da banco, di base

MessaggioInviato: 30 mar 2020, 10:34
da Fabiano71
edgar ha scritto:E' probabile che 10 K sia un po' troppo alto.
Adesso che più o meno abbiamo una taratura, misura i due rami del potenziometro, così vediamo di che partitore abbiamo bisogno.
Lo strumento ha anche una funzione di azzeramento, vedremo se si può sfruttare

Ho avuto 10 minuti prima di andare a lavoro. Sul pin collegato al ramo positivo dello schema che mi hai postato siamo a 328,2 ohm, sull’altro pin siamo a 9,37k...in pratica tutto spostato su un lato. Così nel frattempo puoi farti una idea su che ordine di valori ci occorrono e se possiamo modificarle con qualche resistenza in parallelo, almeno per le prove. Dimenticavo: questa era l’ultima taratura fatta, cioè allineata a metà range dell’alimentatore, cioè a 3A. Pensavo fosse importante dirlo. Ciao

Re: Alimentatore da banco, di base

MessaggioInviato: 30 mar 2020, 12:08
da edgar
Penso che per funzionare correttamente ci serva una resistenza molto più bassa dei 10 k attuali.
Dato che per il momento non l'abbiamo si può fare una prova col metodo Foto Utentesetteali.
Se hai in coccodrillo piccolo oppure un terminale a uncino, lo colleghi con un cavetto al negativo dello strumento e lo colleghi a metà del resistore di potenza. Il positivo lo lasci collegato dov'è adesso.
Dalla foto non si direbbe che il cavo sia smaltato. Se siamo fortunati magari il punto giusto è dal lato esposto. Alla peggio vedi se l'errore è costante su tutta la scala e decidiamo il da farsi

Re: Alimentatore da banco, di base

MessaggioInviato: 30 mar 2020, 16:59
da setteali
buonasera, non mi sono più fatto presente, perché con il bel tempo ho avuto e hoo il giardino da seguire e come tutte le cose, quando si incomincia la strada si allarga :-)
Ma Foto Utenteedgar ti segue molto bene e poi tanti galli in un pollaio non vanno bene :-) , anche a me sembra che il filo della resistenza non sia smaltato, direi rame argentato e forse un velo di vernice, ma non è smalto, si intacca bene, io mi sono fatto 30 cm di filo flessibile, dove ad un capo ho messo una femmina da inserire il puntale del tester e dall'altro capo ho messo un chiodo in acciaio ( quelli neri ) appuntito quasi a spillo, in modo da entrare attraverso gli isolanti.
Direi proprio di provare a vedere che tipo di taratura riesci ad avere, anche perché ne vedi quasi 2/3 .
E poi non devi aver paura a fare certe cose, è così che impari a dove e come metter le mani :-)
Vi lascio, torno in giardino.

Re: Alimentatore da banco, di base

MessaggioInviato: 31 mar 2020, 0:16
da Fabiano71
Allora, visto che La Soluzione pare essere quella di prelevare il negativo direttamente dalle spire di R9 mi sono rassegnato a percorrerla. Ho pensato come procedere, ma non avendo un terminale a uncino mi sono inventato questo:
Immagine
Ho tagliato il nucleo in ottone di un mammut, aprendo un "varco" di 2mm circa su un lato perché possa essere infilato in una spira, mentre la vite è stata acuminata in punta con l'ausilio dell'avvitatore e di una lima. Diciamo che per quanto rudimentale funziona.
Ho cominciato dalla spira esattamente centrale, ma lo strumento partiva da una lettura di quasi 0,5 A senza che l'alimentatore ne erogasse. Ho fatto diverse prove, ed ho visto che aumentando la resistenza aumentava l'errore di lettura. Mi sono spostato quindi verso il capo positivo ed il valore iniziale scendeva costantemente, finché ho trovato che lo strumento segnava lo 0 praticamente a circa 7/8 mm dal cavo del +.
Diciamo che ho trovato la centratura, ma la soddisfazione è durata poco.
Aumentando l'erogazione ad appena qualche millivolt già c'era il primo discostamento dalla lettura del multimetro, e già a 0,1A la differenza era quasi della metà... :cry:
Ecco le foto:
Immagine
Immagine
Immagine
Immagine

Dove sbaglio? Cosa possiamo tentare?

Re: Alimentatore da banco, di base

MessaggioInviato: 31 mar 2020, 9:07
da edgar
Ritengo sia questione di azzerare prima lo strumento. Farei questa prova: mi metto su un punto che so al primo terzo. Azzero lo strumento e verifico come si comporta la lettura variando la corrente. Se mi devo spostare per correggere la lettura, ripeto l'azzeramento e ricomincio. Se la cosa diventa troppo complessa si adotta la soluzione 2: rimonti lo shunt, metti lo strumento in serie al positivo e fine del problema.

Re: Alimentatore da banco, di base

MessaggioInviato: 31 mar 2020, 17:42
da Fabiano71
Mentre facevo la prima prova con azzeramento dello strumento ho potuto rilevare alcune cose:
1) prelevando il negativo direttamente dalle spire di R9 l’alimentatore eroga corrente ma non tensione. Me ne sono reso conto solo perché la lampada che uso come carico non si accendeva. Questo non accadeva durante le prove con il trimmer.
2) lo strumento quando cortocircuitato per azzerare il display (da istruzioni in 2 sec circa) lampeggia ma poi torna sempre al valore iniziale...in sintesi non si azzera
3) lo strumento misura anche quando l’ali è spento, e precisamente 0,053 su qualunque punto su tutte le spire. Questo non so se è significativo.
Quindi, soprattutto per via del punto 1) se non c’è qualche mio grossolano errore di applicazione, la strada non è percorribile. Penso che si potrebbe riprovare con un trimmer di adeguato valore o, in attesa di ordinarlo, portare a valori più bassi con apposita resistenza in parallelo quello che già possiedo.
Aspetto lumi, se ne abbiamo.

Re: Alimentatore da banco, di base

MessaggioInviato: 31 mar 2020, 18:06
da Fabiano71
Ok. Abbiamo finito.
L’alimentatore non eroga più corrente. È andato. Non so come, non so perché ma non va più. Sale la corrente ma non eroga più tensione.
Mi sa che la prova su R9 ha fatto qualche scherzo.