Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema inaspettato con Fidocad nel blog EY

Segnalazioni varie nella gestione del forum

Moderatori: Foto Utenteadmin, Foto Utentewebmaster

0
voti

[1] Problema inaspettato con Fidocad nel blog EY

Messaggioda Foto UtentePiercarlo » 2 mar 2018, 18:51

Ciao a tutti. Mentre sto iniziando a scrivere un nuovo articolo, sono incappato in un problema inaspettato con il seguente schema fidocad (non ho fatto prove con altri schemi):



Mentre lo schema viene qui renderizzato senza problemi, incollando il codice nell'articolo del blog non appare nulla! Per scrupolo ho pure ricopiato il codice da qui al blog ma nulla da fare: nel testo che appare nell'editor del blog il codice perde tutti gli a capi e credo sia questo a far andare in tilt l'interprete.

Cosa è successo? E come posso rimediare? Grazie.
Avatar utente
Foto UtentePiercarlo
20,5k 5 10 13
G.Master EY
G.Master EY
 
Messaggi: 5481
Iscritto il: 30 mar 2010, 19:23
Località: Milano

1
voti

[2] Re: Problema inaspettato con Fidocad nel blog EY

Messaggioda Foto Utentewall87 » 2 mar 2018, 19:08

Nulla di anormale Foto UtentePiercarlo, è successo anche a me; prova a leggere qui
Il futuro appartiene a coloro che credono nella bellezza dei propri sogni.

Formule LaTeX

Uso di LaTeX sul forum

ƎlectroYou
Avatar utente
Foto Utentewall87
5.620 3 10 13
Master
Master
 
Messaggi: 1376
Iscritto il: 27 nov 2014, 15:28
Località: Padova

0
voti

[3] Re: Problema inaspettato con Fidocad nel blog EY

Messaggioda Foto UtentePiercarlo » 2 mar 2018, 20:20

Riprovato secondo indicazioni ed è andato tutto a posto. Resta tuttavia la perplessità poiché le volte precedenti avevo applicato la sequenza "errata" e non aveva fatto una piega. Mi piacerebbe sapere cosa è cambiato nel frattempo! :-)

In ogni caso grazie della dritta: io ero lì per lì per mettergli gli a capo manualmente (con il tag <br>) per vedere cosa poteva succedere...
Avatar utente
Foto UtentePiercarlo
20,5k 5 10 13
G.Master EY
G.Master EY
 
Messaggi: 5481
Iscritto il: 30 mar 2010, 19:23
Località: Milano

0
voti

[4] Re: Problema inaspettato con Fidocad nel blog EY

Messaggioda Foto Utentelillo » 16 apr 2018, 11:52

Foto UtentePiercarlo ha scritto:Resta tuttavia la perplessità poiché le volte precedenti avevo applicato la sequenza "errata" e non aveva fatto una piega. Mi piacerebbe sapere cosa è cambiato nel frattempo! :-)

confermo quanto sopra: spesso ho utilizzato la sequenza errata senza aver problemi in fase di visualizzazione.
Avatar utente
Foto Utentelillo
16,6k 7 12 13
G.Master EY
G.Master EY
 
Messaggi: 2961
Iscritto il: 25 nov 2010, 11:30
Località: Nuovo Mondo


Torna a Problemi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite