Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema ricarica avvitatore Bosch IXO.

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

0
voti

[1] Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesandroz84 » 16 mar 2012, 12:35

Salve a tutti, ho tra le mani un avvitatore bosch ixo, credo sia la prima versione, praticamente questo avvitatore non si ricarica più, non è un problema della batteria perché se caricata esternamente la batteria si carica e l'avvitatore funziona.
A dirla tutta il problema che dava all'inizio era proprio che non funzionava anche se la batteria risultava carica al 100%, in pratica si accendeva solo la luce frontale che serve per illuminare il punto di lavoro, controllando il PCB ho notato che sono presenti due pulsanti uno che si occupa di avviare il motore e l'altro che si occupa di accendere la luce frontale, quest'ultimo ha una corsa più lunga dell'altro ma tutti e due vengono azionati dalla stessa leva.
Mi spiego meglio, il funzionamento esatto sarebbe che nel momento in cui si preme leggermente la leva si accende la luce, mentre quando si preme a fondo e si premono tutti e due i pulsanti si spegne la luce e parte il motore.
Ho scoperto che se non si premeva il pulsantino della luce il motore partiva quindi ho semplicemente rimosso questo pulsante per ripristinare il suo funzionamento rinunciando al faretto.
il problema è che è rimasto il problema della ricarica della batteria, ogni volta dovrei smontarlo per ricaricarla e sarebbe un po' ostico.
So che è un'impresa disperata ma magari qualcuno conosce l'avvitatore in questione essendo abbastanza diffuso, magari addirittura ha avuto il mio stesso problema e ha capito come risolvere.. O_/
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

0
voti

[2] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentemarco438 » 16 mar 2012, 14:27

Sinceramente non capisco la relazione tra i pulsanti per luce ed avviamento, con la ricarica della batteria.
Cerca di essere piu' chiaro.


P.S. Una foto del PCB fatta bene sopra e sotto, aiuterebbe.
marco
Avatar utente
Foto Utentemarco438
37,0k 7 11 13
-EY Legend-
-EY Legend-
 
Messaggi: 16328
Iscritto il: 24 mar 2010, 15:09
Località: Versilia

0
voti

[3] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesimo91 » 16 mar 2012, 14:52

Ho capito che modello di avvitatore ti riferisci(3,6V se non sbaglio) e dovrebbe avere il caricabatterie che funge da appoggio al corpo dell'avvitatore potrebbe essere semplicemente un problema di contatto al momento dell'appoggio.

proverei anche a misurare con il tester se quando stacchi la batteria per caricarla essa si carichi effettivamente al 100% per avere tensione sia per il led di illuminazione che per il motorino del IXO perche' è facile che sia propio la batteria a non rispondere piu' correttamente.

L'alimentatore se dici che comunque da segni di vita dovrebbe essere apposto.
Avatar utente
Foto Utentesimo91
68 3
 
Messaggi: 20
Iscritto il: 13 mar 2012, 0:54

0
voti

[4] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesandroz84 » 16 mar 2012, 18:08

Il caricatore è funzionante, è proprio quello ad appoggio ma non è un problema di contatti, la cella al litio è perfettamente funzionante, il problema è subentrato al 99% dopo un corto tra il positivo della cella e una porzione non ben precisata del PCB, presuppongo che il componente bruciato in qualche modo ha a che fare sia con il controllo del led sia con il circuito di ricarica.
Dopo posto le foto per chiarire un po' meglio la situazione.

Edit:
Per cominciare ho trovato queste foto di un altro modello disassemblato ma il PCB è identico:
http://www.upcraft.it/archives/664
Nella seconda riga si notano le due foto dei due pulsanti, quello nero con la leva più lunga si occupa di accendere il led quello nero e bianco del motore, quello più su si occupa dell'inversione di marcia ma non interessa il problema visto che l'avvitatore funziona alla perfezione se si esclude il pulsante del led.
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

0
voti

[5] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesandroz84 » 16 mar 2012, 19:34

2.jpg
2.jpg (256.06 KiB) Osservato 7914 volte
1.jpg
1.jpg (247.15 KiB) Osservato 7914 volte
Questa è del mio, lato componenti SMD e lato senza pulsante del led:
Ultima modifica di Foto Utentesimo85 il 17 mar 2012, 7:26, modificato 1 volta in totale.
Motivazione: Inserite immagini in linea con il testo.
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

1
voti

[6] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentemarco438 » 16 mar 2012, 21:25

Dalle foto non si riesce a vedere niente del circuito interno.
sorry
marco
Avatar utente
Foto Utentemarco438
37,0k 7 11 13
-EY Legend-
-EY Legend-
 
Messaggi: 16328
Iscritto il: 24 mar 2010, 15:09
Località: Versilia

0
voti

[7] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesandroz84 » 16 mar 2012, 23:58

Dici le piste o le sigle/valore dei componenti?
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

0
voti

[8] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentemarco438 » 17 mar 2012, 7:17

Qualunque cosa possa aiutare a capire come funziona.
Si vedono solo un paio di diodi e cio' non e' sufficiente a stabilire il funzionamento di massima del circuito.
L'ideale sarebbe che tu disegnassi lo schema copiandolo dal PCB ed indicando i valori dei componenti.
marco
Avatar utente
Foto Utentemarco438
37,0k 7 11 13
-EY Legend-
-EY Legend-
 
Messaggi: 16328
Iscritto il: 24 mar 2010, 15:09
Località: Versilia

0
voti

[9] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesandroz84 » 17 mar 2012, 12:39

Il problema è che faccio fatica a vedere ad occhio nudo le sigle dei componenti, l'unico sarebbe postarle ad 8mpx usando un sito di image hosting.
Comunque come dicevo il corto tra il positivo è avvenuto in questa zona:

I due pad più grandi centrali sarebbero il connettore di carica.
Dei due componenti a 3 pin non riesco a trovare un datasheet:
Allegati
Still0000.jpg
Still0000.jpg (102.91 KiB) Osservato 7861 volte
3.jpg
3.jpg (236.85 KiB) Osservato 7861 volte
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

0
voti

[10] Re: Problema ricarica avvitatore Bosch IXO.

Messaggioda Foto Utentesandroz84 » 20 mar 2012, 14:10

Sono arrivato ad un vicolo cieco, praticamente ho testato tutto tranne i componenti di cui non riesco a trovare nessuna informazione.
Ho fatto delle foto in ordine dal basso a salire di tutti i componenti a me sconosciuti:
Allegati
SnapShot_001.jpg
SnapShot_001.jpg (70.46 KiB) Osservato 7828 volte
SnapShot_002.jpg
SnapShot_002.jpg (75.7 KiB) Osservato 7828 volte
SnapShot_003.jpg
SnapShot_003.jpg (78.88 KiB) Osservato 7828 volte
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

Prossimo

Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti