Pagina 2 di 2

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 20 mar 2012, 14:12
da sandroz84
Altri 3

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 20 mar 2012, 14:15
da sandroz84
Sto dividendo in gruppi di tre perché non posso inviare più di tre allegati alla volta:

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 20 mar 2012, 14:17
da sandroz84
Alcuni sono sporchi di colla:

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 20 mar 2012, 14:19
da sandroz84
Gli ultimi due:

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 11 mag 2014, 11:40
da sandroz84
Lo scrivo anche qui dato che potrebbe essere utile a qualcuno.
Dopo due anni mi è ripassato per caso tra le mani questo avvitatore e con un po' di tempo libero l'ho riaperto e controllato meglio con il microscopio USB, ho scovato una pista saltata sotto una resistenza SMD praticamente invisibile ad occhio nudo:
Snapshot_20140423.JPG

Ripristinata quest'ultima il caricatore ha ripreso a caricare regolarmente ma non riusciva a interrompere la carica in automatico una volta raggiunta la tensione massima e non mi avvertiva nemmeno quando la batteria risultava scarica, inoltre presentava sempre il problema che non partiva il motore contemporaneamente al led di illuminazione.
Armato di un po' di pazienza ho controllato uno per uno i vari componenti in package sot23 (W1A/W2A) che ho scoperto essere 2 transistor(grazie alla dritta di un utente su un altro forum), PMST3904 NPN il primo, PMST3906 PNP il secondo.
Vista la pista saltata ho intuito come si sia creato il guasto, in pratica c'è stato un corto sul PCB tra l'aletta positiva delle batteria e la piazzola negativa della ricarica grazie ad un pad isolante che si è scollato dal PCB.
Infatti controllando i vari transisistor riconducibili alla seguente pista ho trovato il componente saltato, si trattava proprio di un PMST3904 con base ed emettitore in corto, sostituito questo l'avvitatore ha ripreso a funzionare regolarmente. O_/

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 11 mag 2014, 14:45
da brabus
Ti faccio i miei complimenti per la pazienza, io stesso (conoscendomi) non avrei individuato la pista rotta SOTTO il componente!

Sei stato davvero gentile a recuperare la discussione e fornire la "soluzione" al dilemma. Bravo! :ok:

Ti posso chiedere di cosa ti occupi nella vita, per caso ti occupi specificamente di riparazioni?

Re: Problema ricarica avvitatore Bosch IXO.

MessaggioInviato: 11 mag 2014, 15:17
da sandroz84
No, non lo faccio per lavoro anche se qualche riparazione per terzi l'ho eseguita, per ora si tratta più che altro di passione mancandomi le basi di elettronica(purtroppo ai tempi scelsi di studiare nel ramo della impiantistica civile ed industriale), quel poco che so l'ho imparato da autodidatta anche se ho avuto un professore che di sua spontanea iniziativa ci fece un mini corso di elettronica rubando qualche ora settimanale alle altre materie pratiche perché sosteneva che per comprendere bene ci servisse sia l'uno che l'altro. :ok: