Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema con schermo LCD

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

0
voti

[11] Re: Problema con schermo LCD

Messaggioda Foto UtenteAndrea454545 » 13 set 2015, 19:19

Si misurata, comunque tra 290 - 300V dc. Disalimentando il tutto, il condensatore si scarica in più di 30 min.

La cosa simpatica è che se la faccio scaricare (cortocircuito i reofori con conduttore) e provo ad alimentare... nulla.

Se la provo in Ohm con multimetro, dopo aver visto la regolare carica (sale fino a segnare infinito), rialimento e tutto sembra ok.... almeno fino alla prossima scarica.
Avatar utente
Foto UtenteAndrea454545
28 2 9
Stabilizzato
Stabilizzato
 
Messaggi: 317
Iscritto il: 14 apr 2013, 11:42

0
voti

[12] Re: Problema con schermo LCD

Messaggioda Foto Utentestefanob70 » 13 set 2015, 19:24

Ma scarichi un condensatore da 400Volt con un corto brutale? ?%
A prescinde che puoi:
1) farti male
2)distruggere il ponte a diodi
3)distruggere il MOS
ƎlectroYou
Avatar utente
Foto Utentestefanob70
13,7k 5 11 13
Master EY
Master EY
 
Messaggi: 3030
Iscritto il: 14 lug 2012, 13:14
Località: Roma

0
voti

[13] Re: Problema con schermo LCD

Messaggioda Foto UtenteAndrea454545 » 13 set 2015, 20:57

Ormai.... comunque non sembra aver prodotto danni. Involontariamente ho toccato gli estremi (non ti dico come). Ma gli effetti restano sempre quelli
Avatar utente
Foto UtenteAndrea454545
28 2 9
Stabilizzato
Stabilizzato
 
Messaggi: 317
Iscritto il: 14 apr 2013, 11:42

0
voti

[14] Re: Problema con schermo LCD

Messaggioda Foto UtenteAndrea454545 » 14 set 2015, 11:07

Ciao, stamattina dopo una nottata di riposo (tutto staccato) è ripartita alla grande. Ho misurato subito le due tensioni di uscita sui connettori (20 e 7.5v), il condensatore dopo il ponte dava 310v.

Il ponte a diodi, ha un pin (il 2) con un leggero segno nero appena visibile, ma nella scheda non ci sono segni di annerimento e le saldature sul lato posteriore sembrano perfette.

La scheda è però ancora staccata dall'LCD e dalla control board.

P.s. nella foto non si vede molto bene, ma tra i due connettori ci sono due fili (coppia bianco - marrone sul primo e bianco - verde sul secondo) che stanno insieme, ovvero una coppia viene dalla control board attraversa questa scheda e la manda su quella piccola verde (che nella foto è in alto a sinistra). Le tensioni sulla coppia sono sempre nulle. A cosa servono?
Avatar utente
Foto UtenteAndrea454545
28 2 9
Stabilizzato
Stabilizzato
 
Messaggi: 317
Iscritto il: 14 apr 2013, 11:42

Precedente

Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti