Pagina 1 di 2

Home Theater Onkyo non si accende

MessaggioInviato: 12 lug 2018, 10:15
da dadothebest
Ciao a tutti, avrei un problema con il mio sintoamplificatore onkyo HT-R390: se collego la presa di rete si sente scattare il relè dell'alimentazione principale ma invece di avviarsi il sistema, tale relè si apre e il tutto va in loop. Collego l'alimentazione, relè si chiude, dopo mezzo secondo si apre e dopo 1 secondo il relè si chiude e così va in loop.
Chiedo a voi che avete più esperienza di me, so che è difficile fare una diagnosi senza vedere il circuito ma secondo voi da cosa può dipendere questo comportamento?

Re: Home Theater Onkyo non si accende

MessaggioInviato: 12 lug 2018, 11:44
da mir
Quando si presenta il difetto sul display non compare alcuna informazione/scritta ?

Re: Home Theater Onkyo non si accende

MessaggioInviato: 12 lug 2018, 12:40
da mir
dadothebest ha scritto: senza vedere il circuito ma secondo voi da cosa può dipendere questo comportamento?

Tenendo conto che non c'è stata risposta alla precedente domanda, probabilmente non ce ne è, ed allora, più che da cosa possa dipendere il comportamento del dispositivo c'è da mettere in pratica un comportamento per approcciare il difetto. :D
Quindi,considerando che:
dadothebest ha scritto: Collego l'alimentazione, relè si chiude, dopo mezzo secondo si apre e dopo 1 secondo il relè si chiude e così va in loop.

ed interpretando questo comportamento con : si alimenta,ma non si accende, a mio avviso potrebbe essere un intervento della protezione del sintoamplificatore, che in genere interessa i circuiti finali di potenza audio.
Pertanto una semplice prova/verifica, può essere quella di staccare la spina di alimentazione di rete, scollegare i diffusori e provare a rialimentare/accendere il sintoamplificatore, verificando se si avvia o meno.
Se si avvia, tanato il problema, diversamente, consiglierei il più vicino centro assistenza Onkyo. ;-)

Re: Home Theater Onkyo non si accende

MessaggioInviato: 12 lug 2018, 12:56
da dadothebest
mir ha scritto:Quando si presenta il difetto sul display non compare alcuna informazione/scritta ?

Sul display non compare nulla e non si accende nessuna spia.

Tecnicamente si accende perché il relè alimenta tutto il sistema, solo che dopo come hai detto tu molto probabilmente va in protezione. Ho già provato a scollegare il tutto, dare una pulita e controllare che qualcosa non fosse visibilmente bruciato aprendo il case ma il problema si presenta lo stesso.

Re: Home Theater Onkyo non si accende

MessaggioInviato: 12 lug 2018, 13:03
da mir
dadothebest ha scritto:Sul display non compare nulla e non si accende nessuna spia.

:-k ..
dadothebest ha scritto:Ho già provato a scollegare il tutto...

prova a scollegare solo i diffusori ed avviare il sintoamplificatore.

Re: Home Theater Onkyo non si accende

MessaggioInviato: 12 lug 2018, 13:37
da dadothebest
Ho scollegato i diffusori e ho lasciato le sorgenti collegate, stesso problema...

Re: Home Theater Onkyo non si accende

MessaggioInviato: 13 lug 2018, 0:05
da mir
Da qui, e dalle info che hai fornito escluderei che sia un intervento delle protezioni, se così fosse avresti dovuto avere anche qualche info relativa sul display, ma se come dici ..
dadothebest ha scritto:Sul display non compare nulla e non si accende nessuna spia.

mi lascia suppore un guasto sul circuito di alimentazione.
Prima di optare per il centro assistenza,soluzione corretta per ottenere una giusta riparazione evitando rischi di natura elettrica e di fare ulteriori danni se non si è preparati per questo tipo di interventi, considerando che ..
dadothebest ha scritto: ..dare una pulita e controllare che qualcosa non fosse visibilmente bruciato aprendo il case..
hai già aperto il case, puoi verificare la bontà di eventuali fusibili presenti.

Re: Home Theater Onkyo non si accende

MessaggioInviato: 13 lug 2018, 9:37
da Lino65
Con un tester controlla se hai qualche finale in corto o resistenze di potenza aperte più eventuali fusibili come ti ha detto Mir, e verifica sempre sugli stessi ed in generale qualche eventuale saldatura fredda. :ok:

Re: Home Theater Onkyo non si accende

MessaggioInviato: 14 lug 2018, 12:02
da dadothebest
Provvederò al controllo delle resistenze del circuito di alimentazione.
In rete ho trovato un video di una persona con il mio stesso problema (ma con il modello di amplificazione diverso), potrebbe essere un problema di qualche condensatore?

Re: Home Theater Onkyo non si accende

MessaggioInviato: 14 lug 2018, 12:09
da Lino65
Si anche, soprattutto elettrolitici, vedi se sono gonfi.