Pagina 1 di 1

aiuto riparazione stampante ad aghi

MessaggioInviato: 20 nov 2018, 12:28
da pino81
ciao amici,chiedo aiuto nella riparazione di una stampante ad aghi panasonic modello kx-p2135 l'ho comprata usata e si è rotta già alla prima pagina di prova post configurazione, già difettava la prima volta che l'ho accesa ,appena premevo l'interruttore laterale si vedeva solo il led rosso fioco ,poi dopo 10 min spontaneamente si è accesa ed il carrello si è rimesso a posto pronto a ricevere la carta,quindi a 3/4 di stampa si è spento tutto ed il carrello è rimasto tutto ad un'estremità, io ho attribuito il problema all'alimentazione,(scheda "PJUP644ZA")ma non ne sono sicuro..,non sembra che ci siano piste bruciate, solo una riparazione precedente di una resistenza tra il condensatore elettrolitico grande e quello rosso ceramico vi mando qualche foto :

Re: aiuto riparazione stampante ad aghi

MessaggioInviato: 21 nov 2018, 1:39
da claudiocedrone
pino81 ha scritto: ...solo una riparazione precedente di una resistenza tra il condensatore elettrolitico grande e quello rosso ceramico...

"Quello rosso" non è un condensatore, sullo stampato è serigrafato TH1 (NTC ?) dovrebbe servire a limitare il picco di corrente assorbita dal condensatore in fase di carica alla accensione ed è stato quantomeno rimosso e risaldato se non proprio sostituito (probabile) esattamente come l'elettrolitico e il resistore citati... se proprio vuoi fare un tentativo sostituisci quei due componenti (disco rosso e condensatore elettrolitico) e se possiedi una buona dose di fattore C potresti risolvere... forse :mrgreen:

Re: aiuto riparazione stampante ad aghi

MessaggioInviato: 21 nov 2018, 8:44
da DarwinNE
Potrebbe essere un falso contatto dovuto ad una saldatura difettosa da qualche parte.
Io comincerei a controllare prima di tutto le tensioni di alimentazione per vedere se sono corrette.

Naturalmente, questo si può fare solo se si sa come lavorare in sicurezza attorno ad un circuito in cui è presente la tensione di rete, non è una cosa da prendere alla leggera.

Re: aiuto riparazione stampante ad aghi

MessaggioInviato: 21 nov 2018, 9:57
da boiler
Attorno a R13 si vede corrosione o sporcizia, C7 ha una crepa e D1 ha il package martoriato...

Re: aiuto riparazione stampante ad aghi

MessaggioInviato: 21 nov 2018, 11:12
da setteali
Considera bene i due interventi precedenti.
Controlla e rifai molte saldature specialmente sul trasformatore e sui componenti di potenza.
Inoltre con un cacciavite piccolo dovresti togliere quella colla carbonizzata che è sotto il condensatore elettrolitico grande, al limite lo togli e pulisci e poi lo rimonti.
Ti ho poi indicato dei condensatori elettrolitici che potresti provare a cambiare, sono numerati in ordine di precedenza.
Provare ed incrociare le dita, ma fai molta attenzione che sulla scheda ci sono più di 300 V DC che ti rimangono anche quando togli la linea, perciò se non sei padrone di fare questo lavoro, non andare avanti!
O_/

Re: aiuto riparazione stampante ad aghi

MessaggioInviato: 21 nov 2018, 11:30
da stefanob70
Sostituisci l'elettrolitico C103 tenendo conto della sua capacità/tensione, e temperatura di lavoro di 105°.
il difetto è più che leggittimo,il trasformatore non viene magnetizzato a causa della riduzione di tensione hai capi del MOSFET(driver)o addirittura per effetto di minima soglia di tensione,voluta dal convertitore CA- CC (se presente ) l'oscillatore rimane interdetto.

Come detto da Foto UtenteDarwinNE Lavora sempre in sicurezza,e solo se hai padronanza con questi dispositivi.

[RISOLTO] Re: aiuto riparazione stampante ad aghi

MessaggioInviato: 29 nov 2018, 14:10
da pino81
ok ok ragazzi,per alcuni giorni non sono riuscito ad accedere al sito (non so voi..) ma vedo che oggi è di nuovo operativo , comunque per merito di un amico tecnico di zona:
https://www.facebook.com/Battiato.it/
dopo avere controllato le alimentazioni mi ha indicato di sostituire l'integrato oscillatore FA5311A (9€ con spedizione :cry:) e come dici tu setteali mi ha consigliato di sostituire il condensatore primo in ordine di precedenza da 25v 100uF ,rinfrescato le saldature agli altri condensatori e la stampante ha ripreso a funzionare :ok: grazie comunque a tutti