Pagina 1 di 3

Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 15:50
da mario663
Salve a tutti amici dell forum e da stamattina che mi ritrovo con il boiler che non mi riscalda l'acqua volevo capire sè il problema fosse di termostato o della resistenza...ho verificato la tensione sui 2 poli dell termostato e la 220 V è presente peró a volte quanto ruoto il selettore della temperatura noto che fá scintille....cosa puó essere? ...comunque questo boiler da quando l'ho acquistato avevo notato anomalie riscaldava troppo l'acqua calda...mi credevo che fosse la differenza tra il vecchio ed il nuovo a farmi notare il ció...ora c'è l'ho regolato a 60' su una scala di 40,60,80'....di cosa puó trattarsi?

Immagine

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 16:48
da abusivo
mario663 ha scritto:...ho verificato la tensione sui 2 poli dell termostato e la 220 V è presente peró a volte quanto ruoto il selettore della temperatura noto che fá scintille....cosa puó essere? ...

Ciao Mario e buone feste!
La tensione da rilevare è sulla resistenza e non sul termostato.
Se rilevi tensione sul termostato significa che è aperto e non arriva tensione sulla resistenza.
Se vedi le scintille sul termostato potrebbe significare che in chiusura del medesimo la resistenza potrebbe far scoccare l'arco indicando che la resistenza stessa sia efficiente.

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 17:03
da mario663
abusivo ha scritto:Ciao Mario e buone feste!

Salve amico O_/ e buone feste anche a te
abusivo ha scritto:La tensione da rilevare è sulla resistenza e non sul termostato.
Se rilevi tensione sul termostato significa che è aperto e non arriva tensione sulla resistenza.
Se vedi le scintille sul termostato potrebbe significare che in chiusura del medesimo la resistenza potrebbe far scoccare l'arco indicando che la resistenza stessa sia efficiente.


I punti dove ho verificato la tensione sono quelli cerchiati in rosso...anche perché sono gli unici punti senza manomettere niente dove ho potuto verificare la tensione ..ora ho regolato un altro pó il termostato e sembra che la lancetta sull boiler sta iniziando a salire forse ora ci mette un pó di tempo a riscaldare l'acqua perché abbiamo usato il boiler con l'acqua fredda..!?


Immagine
Immagine

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 18:12
da abusivo
Non sono molto pratico della materia.
Comunque suppongo che la spia sia in parallelo alla resistenza.
Quindi se la spia si accende deduco che il termostato sia chiuso.

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 18:21
da mario663
abusivo ha scritto:Quindi se la spia si accende deduco che il termostato sia chiuso.


Lo deduco anche io amico :ok: anche perché l'acqua ora viene riscaldata è la spia che non si spegne... aspettiamo anche qualche certezza di chi ne è di materia...!

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 19:32
da claudiocedrone
1) Dove misuri la tensione è l'ingresso alimentazione da rete, quindi è regolare che ci sia tensione in ogni caso tranne che se l'interruttore bipolare è aperto o i conduttori scollegati da qualche parte o qualche protezione sia intervenuta.
2) La spia accesa indica che il termostato è funzionante così come la resistenza riscaldante (mai trovate aperte, se guaste vanno in corto e scattano le protezioni della rete).
3) Che ci metta un po' a riscaldare l'acqua che in entrata non arriverà ai 18 °C in questa stagione è più che normale.
4) Che accidenti intendi con "riscaldava troppo l'acqua calda" :?:
5) Dove vedi le scintille :?:

P.s. Lo scatto del termostato è evidentissimo, il rumore si ode a metri di distanza...

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 19:58
da speedyant
Il boiler ad accumolo elettrico che abbiamo in montagna ha il "difetto", credo provocato dal termostato "andato", che se impostiamo l'acqua su mettiamo 70 gradi, arriviamo quasi a 90 di indicatore termometrico...
In un caso abbiamo "visto" 100... Infatti usciva "anche" vapore!!!!

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 20:06
da claudiocedrone
E non vi conviene sostituirlo 'sto termostato ? Prima che si guasti definitivamente lasciandovi con l'acqua fredda sul più bello ? ... L'acqua troppo calda provoca pure maggiori incrostazioni calcaree...

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 21:02
da mario663
Per ora sembra funzionare tutto regolarmente la spia si accende l'acqua riscalda ....forse bisognava solo regolare la temperatura dell termostato.... :shock: boh...! Stà di fatto che le scintille l'ho viste lì dov'è la manopola della regolazione della temperatura ma a volte fa e a volte no..!

Re: Problema boiler acqua calda..!

MessaggioInviato: 18 dic 2018, 23:50
da claudiocedrone
Sì ok, ma vedi proprio delle scintille esterne al corpo del termostato o dei lampeggii interni ? Se lampeggia internamente quando il termostato apre il contatto è "normale" (i contatti certo non ringraziano e alla fine si erodono ma...) e quando non lo fa probabilmente è perché becca casualmente lo zero-crosssing...