Pagina 1 di 9

riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 13:04
da cla68
Buongiorno. E' il mio primo post su questo forum. Mi sto appassionando ad un po' di elettronica, da autodidatta e nel tempo libero (al solito poco). Ho un trasformatore/alimentatore che eroga 6V 850mA che praticamente ha smesso di funzionare dopo un minuto o poco più dalla prima accensione. Non ho convenienza a ripararlo ovviamente, ma vorrei fare esperienza, se possibile in questo caso.
Dati di targa, input: 100-240V 50/60Hz 0-1A; output 6V 850mA.
L'ispezione visiva dei componenti non ha evidenziato problemi (al mio occhio poco esperto), ma il lato posteriore del circuito dove presenti le piste di collegamento ha un'area dove mi sembra si sia verificato un cortocircuito.
Ho messo i link alle immagini. E' possibile provare a ripararlo? come posso procedere? ho provato ad elencare i componenti e sto cercando di costruire lo schema del circuito.

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 15:56
da mrc
Ciao Foto Utentecla68.

Le immagini le devi allegare direttamente ai post senza usare server esterni.

Leggi le regole del forum.


cla68 ha scritto:...Mi sto appassionando ad un po' di elettronica, da autodidatta E' possibile provare a ripararlo? come posso procedere?...

Per procedere alla riparazione di un alimentatore o di qualsiasi altro circuito, occorre avere un minimo di conoscenze di elettronica e avere un po' di manualià nell' uso di strumenti e attrezzi.
Tutto questo a maggior ragione se si ha a che fare con la tensione di rete a 230V, data la sua pericolosità, se non la si conosce.

Se sei veramente appassionato, il consiglio che mi permetto di darti è quello di studiare almeno le basi di elettrotecnica e di elettronica per poi passare alla pratica su circuiti relativamente semplici per poi dedicarti a quelli più complessi.

In questo caso specifico, si tratta di un alimentatore switching e non è un circuito semplice da affrontare da parte di una persona alle prime armi.

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 16:25
da cla68
Grazie, scusate per l'errata gestione immagini.
Ho allegato l'immagine con il danno che ho rilevato sulle piste. Mi chiedevo se è interrotta la pista dove è evidente il taglio e se potrei aggiungere del rame e poi riprovare l'alimentatore switching. Nel frattempo sto cercando di preparare lo schema con FidoCad, anche se per alcuni componenti non sono riuscito a trovare il datasheet online. GRazie

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 21:55
da cla68
Ho provato a fare lo schema...è la prima volta, perdonate gli errori.

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 22:02
da cla68
qui immagine della scheda lato componenti

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 22:03
da SediciAmpere
Se non lo hai già fatto, controlla con cura le salddature, in particolare quelle del trasformatore

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 22:44
da abusivo
Controlla R1, dovrai per forza dissaldare un capo dal PCB.

Re: riparazione alimentatore 6V

MessaggioInviato: 2 feb 2019, 23:28
da mir
Come hai giustamente premesso, non c'è convenienza nel ripararlo, pertanto nel tentativo di "smanettare" con il circuito in questione, potresti provare a misurare a freddo (in assenza di tensione) i componenti presenti,che non sono molti, cosi da fare esperienza sulle misurazioni, magari partendo da questi due resistori che non si direbbero in buono stato ..
resistori.jpg

da tener presente, che se quei due resistori sono guasti, senz'altro ci saranno altri feriti in campo .. ;-)

Re: riparazione alimentatore 6V

MessaggioInviato: 3 feb 2019, 1:35
da elektronik
Se la sfiammata e stata in entrata 220 V testa prima di tutto il ponte diodi e il transistor di alta tensione MJE

Re: riparazione alimentatore 6V

MessaggioInviato: 3 feb 2019, 10:53
da cla68
Innanzitutto grazie a tutti per i consigli che mi stanno arrivando.
Ho provato a misurare le resistenze. Le due resistenze lato del circuito a bassa tensione risultano ok: R10 nominale 100 ohm, misurata 98-99 Ohm. Idem la R8: nominale 220 Ohm, misurata 217 Ohm.
Lato tensione 220 V invece non capisco come interpretare i risultati. Ho allegato un'immagine. Innanzitutto non capisco se sono proprio imbranato a leggere le resistenze, ma su R4-R5-R6 ho misurato risultati che non c'entrano nulla con il valore nominale. In particolare su R6 mi sembra una 680 Ohm (azzurro-grigio-marrone) e ho misurato 48,6 kohm (!) e su R4-R5 o ho misurato un valore di 2,12 mOhm (che ha impiegato qualche secondo ad andare a regime, partendo da circa 1,7 mOhm). Su R1 invece nessun problema, ho trovato 2 mOhm contro i 2,2 mOhm nominali.
Come devo interpretare questi valori?
Come suggerito da elektronik passo a testare il ponte diodi e il transistor.
Non ho invece capito perché 'abusivo' mi segnala di dissaldare un pin della R1 per testarla. Forse intendeva il condensatore C1 lì vicino da dissaldare?