Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema con caricabatterie avvitatore 14.4 v

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

0
voti

[1] Problema con caricabatterie avvitatore 14.4 v

Messaggioda Foto Utentemario663 » 9 mar 2019, 9:37

Buongiorno a tutti amici dell forum ho un problema con questo caricabatterie dell avvitatore...che a vuoto mi segna 12 v con il multimetro quando in realtà c'è scritto di essere 18 V...ho fatto così una prova ho collegato in parallelo un elettriolitico da 1000 uf è ho controllato la tensione di uscita e noto che così ho circa 19 V ...credendo che avesse il condensatore di filtro andato l'ho aperto e noto che a parte il trasformatore e il ponte raddrizzatore non ha nessun componente in più...mi verifico i diodi che sono tutti ok e richiudo l'alimentatore....ora chiedo è giusto sè tengo l'alimentatore con il condesatore in parallelo?
Allegati
image.jpeg
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1151
Iscritto il: 29 mag 2013, 11:46

0
voti

[2] Re: Problema con caricabatterie avvitatore 14.4 v

Messaggioda Foto Utentepaolo a m » 9 mar 2019, 9:43

La funzione di livellamento della tensione, trattandosi di un carica batterie, è affidato alla stessa batteria (che, fa da "condensatore"). La tensione di targa va misurata con la batteria inserita.
Avatar utente
Foto Utentepaolo a m
4.633 1 2 4
G.Master EY
G.Master EY
 
Messaggi: 1573
Iscritto il: 23 apr 2008, 8:55

0
voti

[3] Re: Problema con caricabatterie avvitatore 14.4 v

Messaggioda Foto Utentemario663 » 9 mar 2019, 11:55

paolo a m ha scritto: La tensione di targa va misurata con la batteria inserita.


Salve Foto Utentepaolo a m e grazie per essere intervenuto...c'è qualche altro modo per testarlo non applicandolo alla batteria...ti spiego ho fatto il repack e non vorrei, rovinarle sè il caricabatterie non sia idoneo! :?
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1151
Iscritto il: 29 mag 2013, 11:46

1
voti

[4] Re: Problema con caricabatterie avvitatore 14.4 v

Messaggioda Foto Utentepaolo a m » 10 mar 2019, 12:38

E' quello che hai fatto. Con il condensatore hai simulato quello che è l'effetto della batteria, ossia il livellamento della tensione pulsante prodotta dal raddrizzatore. Da cui si può dedurre che l'alimentatore funziona correttamente. Quanto meno in termini di tensione generata.
Avatar utente
Foto Utentepaolo a m
4.633 1 2 4
G.Master EY
G.Master EY
 
Messaggi: 1573
Iscritto il: 23 apr 2008, 8:55

0
voti

[5] Re: Problema con caricabatterie avvitatore 14.4 v

Messaggioda Foto Utentemario663 » 10 mar 2019, 14:14

paolo a m ha scritto:E' quello che hai fatto. Da cui si può dedurre che l'alimentatore funziona correttamente. Quanto meno in termini di tensione generata.


Ah...ok :ok: grazie mille!

Ps: per usarlo devo toglierlo il condesatore in parallelo...giusto?
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1151
Iscritto il: 29 mag 2013, 11:46


Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti