Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

XUBUNTU 16.04: non apre alcuni siti.

Moderatori: Foto UtenteMassimoB, Foto Utentexyz

0
voti

[41] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto UtenteSven » 15 ott 2017, 12:57

A proposito del comando apt-get, oggi, volendo, è più facile usare il nuovo comando apt, che è un sottoinsieme di quello precedente e ha anche il vantaggio di avere più feedback visivo nel Terminale (vedi anche la barra di progresso colorata):

https://itsfoss.com/apt-vs-apt-get-difference
Il mondo è quel disastro che vedete, non tanto per i guai combinati dai malfattori, ma per l’inerzia dei giusti che se ne accorgono e stanno lì a guardare. - Albert Einstein
Avatar utente
Foto UtenteSven
1.017 2 5
Expert EY
Expert EY
 
Messaggi: 494
Iscritto il: 6 mag 2016, 11:05
Località: Pavia

0
voti

[42] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto Utenteegbit » 15 ott 2017, 14:45

tanto vale il buon vecchio aptitude :oops:
comunque a parte le divagazioni solo FF da problemi o anche Chromium, e tutti gli altri
da questo si svelerebbe piu' facilmente il mistero anzi quasi quasi installo subito un ubu e provo io stssa :mrgreen:
Eleonora Immagine
Avatar utente
Foto Utenteegbit
1.112 3 7
Stabilizzato
Stabilizzato
 
Messaggi: 431
Iscritto il: 16 dic 2016, 19:47

0
voti

[43] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto Utentemrc » 15 ott 2017, 15:12

Per @xyz
xyz ha scritto:Controlla il file "/etc/apt/sources.list"... Consiglio di.....aggiungere quello desiderato...

Scrivendo il di cui sopra, il terminale scrive: "permission denied"
Scrivendo "sudo" prima dello scritto, di cui sopra, il terminale scrive "sudo: command not found"

Foto Utenteangus grazie.
angus ha scritto:....Io verificherei prima la bontà della rete.
Possibile problema di MTU? Pacchetti persi? Driver non ottimale per la eth?....

Uso il dvd live di (Xubuntu)/Lubuntu sullo stesso PC in cui è installato XP e FireFox 52.4, con quest' ultimo funziona tutto regolarmente, anche la navigazione.

angus ha scritto:...Ti capita che i siti che apre, si "aprano a metà"? o comunque che manchino di qualche contenuto?...

Sì. i siti aperti non risultano completi e il browser continua a "macinare" per cercare di caricare tutto ma non ci riesce.

angus ha scritto:...Quando "non apre i siti" cosa fa? Sta lì, ci pensa per un po' e poi ti restituisce un errore? (Quale?)....Oppure esce subito un errore? (Quale?)

Quando non apre dei siti, continua a "macinare", lasciando la pagina di partenza, cioè: se parto da una pagina di Google e clicco su un link di un sito, il browser comincia a macinare visualizzando la stessa pagina dell' elenco di google.
Non esce nessun errore e continua a "macinare", penso per parecchio tempo. Ho provato a lasciarlo "macinare" per una buona mezz' ora, ( nel frattempo facevo altre cose ), e se non lo interrompevo, penso che avrebbe continuato ancora.

Per @egbit:
egbit ha scritto:...solo FF da problemi o anche Chromium, e tutti gli altri...da questo si svelerebbe piu' facilmente il mistero...

Come ho già detto in altri post, non mi è possibile installare nulla, perché se il sitstema cerca di collegarsi al sito di Ubuntu, per scaricare dei repository e affini, non riesce.
(EDIT:
Quindi penso che non sia un problema del browser.)


Cercando in internet ho trovato il seguente "tutorial":

https://www.hecticgeek.com/2017/04/ubun ... ns-issues/

in cui è descritto praticamente il mio stesso inconveniente.
Tale "tutorial" propone una soluzione suddivisa in due parti; ho provato ad applicare quello che è descritto ma non sono giunto a nulla di positivo.

Nella prima parte dice di entrare nel "systemd resolved" tramite il comando:
Codice: Seleziona tutto
sudo nano /etc/systemd/resolved.conf

cercare la riga: "#dnssec=allow-downgrade" e sostituire la scritta "allow-downgrade" con "off"
Sono entrato in quella pagina ma non ho trovato la scritta: "#dnssec=allow-downgrade"

Nella seconda parte dice che, oltre ad altre cose, occorre installare "unbound".
Ho dato il comando:
Codice: Seleziona tutto
"sudo apt-get install unbound"

sembra che la fase iniziale dell' installazione la faccia in maniera corretta ma poi si blocca scrivendo:
"in attesa degli header"

Quindi non riesco ad applicare quello che è descritto nel "tutorial".
Avatar utente
Foto Utentemrc
9.634 5 11 13
Expert EY
Expert EY
 
Messaggi: 3713
Iscritto il: 16 apr 2009, 9:32

0
voti

[44] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto UtenteMax2433BO » 15 ott 2017, 18:00

egbit ha scritto:(...) è fisiologico che ci siano grosse differenze paragonando Mele e Cipolle (...)


[-X [-X Foto Utenteegbit, le mele sono frutti, le cipolle sono tuberi bulbi, non va bene come paragone, perché Ubuntu e Xubuntu differiscono solo per il D.M. (e alcuni software di corredo), ma si basano sullo stesso nucleo...

... dovevi fare il paragone tra mele (Malus domestica) e pere (Pyrus communis) che hanno stessa classificazione botanica (Maloideae - Rosaceae - Rosales - Rosidae - Magnoliopsida - Magnoliophyta - Spermatophita - Tracheobionta - Plantae - Eukaryota) ma hanno un D.M. differente (... appaiono diverse) e hanno software diversi (... hanno gusti diversi)...

(:OOO:) (:OOO:) (:OOO:)

O_/ Max
Ultima modifica di Foto UtenteMax2433BO il 18 ott 2017, 15:49, modificato 2 volte in totale.
Motivazione: Corretta classificazione delle cipolle ;)
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
6.464 2 6 9
Master
Master
 
Messaggi: 1848
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

1
voti

[45] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto Utenteclaudiocedrone » 15 ott 2017, 18:21

Max2433BO ha scritto: ...le cipolle sono tuberi...

:shock: Spero tu voglia scherzare ! Sono bulbi (come i gigli... ) non tuberi; quelli sono le patate. O_/
:mrgreen:
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
13,2k 3 6 9
Master
Master
 
Messaggi: 9079
Iscritto il: 18 gen 2012, 13:36

0
voti

[46] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto UtenteMassimoB » 15 ott 2017, 19:48

xyz ha scritto:Il comando "apt-get" è un comando privilegiato, solo l'utente root può eseguirlo, per questo si usa il comando "sudo" prima del comando.



Come ho premesso in [35] :D
MCSA Windows Server 2012 R2 - Comptia A+ - CCNA R&S
Avatar utente
Foto UtenteMassimoB
13,4k 6 12 13
Expert free
 
Messaggi: 2931
Iscritto il: 28 ott 2012, 9:56
Località: Milano

0
voti

[47] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto UtenteMax2433BO » 18 ott 2017, 15:48

claudiocedrone ha scritto: :shock: Spero tu voglia scherzare ! Sono bulbi (come i gigli... ) non tuberi (...)


... sono un 'gnorante agricolo... :oops:

Adesso correggo.

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
6.464 2 6 9
Master
Master
 
Messaggi: 1848
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

0
voti

[48] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto Utentemrc » 24 ott 2017, 15:50

Allora, dopo una decina di giorni, e dopo aver effettuato qualche altra prova, aggiorno la mia situazione.

Come ho accennato in [33], mi sono orientato verso Lubuntu live e su questo ho compiuto altre prove fino ad arrivare a quella che mi ha consentito, finalmente ( \O-< ), di accedere ad internet.

La prova decisiva è stata quella di aver utilizzato il pacchetto PPPOEconf.
Siccome il pacchetto non è presente in Lubuntu l' ho dovuto scaricare tramite l' altro PC per poi traslarlo tramite chiavetta. L' ho installato e dopo averlo configurato sono riuscito a collegarmi alla rete. :ok:

Ho provato lo stesso procedimento con Xubuntu ma non funziona, in quanto non si riesce ad installare il pacchetto. Di questo problema se ne parla anche nella seguente pagina:

https://www.lffl.org/2016/04/ubuntu-16- ... terzi.html

in cui è riportata una soluzione che ho provato ad applicare senza successo.

Tornando al problema in oggetto, se si leggono i commenti nella seguente pagina ( di cui avevo parlato in [43] ):

https://www.hecticgeek.com/2017/04/ubun ... ns-issues/

c' è scritto che l' inconveniente, in oggetto, è presente anche in Ubuntu 17.04 ( e derivate ) e molto probabilmente è dovuto ad un bug del S.O. Il problema è stato segnalato da molti utenti i quali confidano in una correzione nell' immediato futuro.

Quindi, sono contento solo in parte di essere riuscito a risolvere il mio problema, perché avrei voluto risolvere allo stesso modo anche per Xubuntu.

Ora continuo a provare Lubuntu in live, in quanto è il S.O. che più si addice al PC su cui lo vorrei installare, nel frattempo attendo qualche settimana per poi scaricare di nuovo il S.O., con la speranza che abbiano effettuato le correzioni del caso.

Grazie, di nuovo, a tutti!
Avatar utente
Foto Utentemrc
9.634 5 11 13
Expert EY
Expert EY
 
Messaggi: 3713
Iscritto il: 16 apr 2009, 9:32

1
voti

[49] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto Utentexyz » 24 ott 2017, 18:01

Il sistema operativo (S.O.) non c'entra, non riguarda il Kernel di Linux, è un un baco di Systemd, un software che da quando è stato introdotto (a forza) ha creato solo problemi:

https://bugs.launchpad.net/ubuntu/+sour ... ug/1682499
Avatar utente
Foto Utentexyz
5.085 2 4 5
Master EY
Master EY
 
Messaggi: 1315
Iscritto il: 5 dic 2009, 18:37
Località: Italy Turin

0
voti

[50] Re: XUBUNTU 16.04: non apre alcuni siti.

Messaggioda Foto Utentemrc » 29 ott 2017, 11:08

Grazie Foto Utentexyz, per la precisazione.

Io consideravo il s.o. come un unico blocco, non sapevo che Systemd fosse un qualcosa di aggiunto.

Si spera che con i prossimi rilasci questi problemi vengano corretti.
Avatar utente
Foto Utentemrc
9.634 5 11 13
Expert EY
Expert EY
 
Messaggi: 3713
Iscritto il: 16 apr 2009, 9:32

PrecedenteProssimo

Torna a Linux

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite