Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Alimentazione Autoradio in casa

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteDirtyDeeds, Foto UtenteIsidoroKZ, Foto Utenteg.schgor, Foto UtenteBrunoValente

0
voti

[41] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utentemaxx » 20 apr 2012, 15:26

#-o oggi ho poco tempo da dedicare, in sintesi, se fino a ieri rosso e giallo assieme teneva la memoria, perché oggi rosso e giallo assieme non la tiene più?
metti via quel secondo alimentatore, non ho tempo di cercare le parole per spiegare perché, lavora con un solo alimentatore.
Avatar utente
Foto Utentemaxx
261 4
Frequentatore
Frequentatore
 
Messaggi: 137
Iscritto il: 15 apr 2012, 20:28

0
voti

[42] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utenteloker » 20 apr 2012, 22:02

pomeriggio ho fatto altre prove sia con uno che con due alimentatori. Il giallo serve solo per tenere la memoria, confermato perche' alimentando solo esso la radio non perde le impostazioni. Alimentando il rosso solamente tutto funziona ugualmente. Alla fine dato che il giallo era stato dissaldato dal rosso non lo ho piu' risaldato dato che la radio funziona correttamente anche senza.
Domani provo a fare una misura per vedere se sul giallo c'e' tensione quando alimento solo il rosso.
Avatar utente
Foto Utenteloker
175 1 6
Stabilizzato
Stabilizzato
 
Messaggi: 363
Iscritto il: 11 dic 2011, 22:37

0
voti

[43] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utentemaxx » 21 apr 2012, 14:49

Ma in definitiva, riportando tutto come in origine, rosso e giallo assieme (saldato o non saldato non dice niente, uniscili) e con un solo alimentatore tiene la memoria o no?
Avatar utente
Foto Utentemaxx
261 4
Frequentatore
Frequentatore
 
Messaggi: 137
Iscritto il: 15 apr 2012, 20:28

0
voti

[44] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utenteloker » 22 apr 2012, 15:40

Ciao maxx scusa del ritardo.
Cerco di spiegarmi meglio: al momento ho collegato solo rosso e nero all'alimentazione dato che il giallo è superfluo per come uso il la radio. Se la radio venisse montata su un'auto che stacca l'alimentazione alla radio (stacca il rosso dalla batteria) allora servirebbe collegare il giallo direttamente alla batteria e cosi' non si cancellano le impostazioni.
Dato che nel mio caso il rosso è sempre alimentato (tranne quando salta la corrente) il giallo è superfluo e non lo ho collegato perche' quando ho catito cio' avevo il saldatore freddo e non ho voluto risaldare rosso e giallo insieme.
Spero di essermi spiegato bene.
Ora devo capire se è fattibile la soluzione circuitale usando una pila da 3V o mi devo rassegnare a collegare al giallo una piccola pila da 12 volt (soluzione molto semplice ma poco elegante)
Voi cosa mi consigliate?
Avatar utente
Foto Utenteloker
175 1 6
Stabilizzato
Stabilizzato
 
Messaggi: 363
Iscritto il: 11 dic 2011, 22:37

0
voti

[45] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utentemarco438 » 22 apr 2012, 17:54

loker ha scritto:pomeriggio ho fatto altre prove sia con uno che con due alimentatori. Il giallo serve solo per tenere la memoria, confermato perche' alimentando solo esso la radio non perde le impostazioni. Alimentando il rosso solamente tutto funziona ugualmente. Alla fine dato che il giallo era stato dissaldato dal rosso non lo ho piu' risaldato dato che la radio funziona correttamente anche senza.
Domani provo a fare una misura per vedere se sul giallo c'e' tensione quando alimento solo il rosso.


Allora, se il giallo - collegato all'alimentazione- mantiene la memoria ed il rosso serve per l'alimentazione, vorrei capire perche' non li colleghi insieme.
marco
Avatar utente
Foto Utentemarco438
37,0k 7 11 13
-EY Legend-
-EY Legend-
 
Messaggi: 16328
Iscritto il: 24 mar 2010, 15:09
Località: Versilia

0
voti

[46] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utenteloker » 22 apr 2012, 19:27

marco438 ha scritto:
Allora, se il giallo - collegato all'alimentazione- mantiene la memoria ed il rosso serve per l'alimentazione, vorrei capire perche' non li colleghi insieme.


non li ho collegati insieme perche' se il rosso è alimentato, ma la radio è spenta ma con alimentatore inserito mantiene lo stesso la memoria. Siccome non avevo il saldatore pronto non li ho ricollegati.
La cosa è chiara adesso?
Avatar utente
Foto Utenteloker
175 1 6
Stabilizzato
Stabilizzato
 
Messaggi: 363
Iscritto il: 11 dic 2011, 22:37

0
voti

[47] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utentemarco438 » 22 apr 2012, 19:56

loker ha scritto:non li ho collegati insieme perche' se il rosso è alimentato, ma la radio è spenta ma con alimentatore inserito mantiene lo stesso la memoria.
La cosa è chiara adesso?


Se ti sembra chiara......beato te.
marco
Avatar utente
Foto Utentemarco438
37,0k 7 11 13
-EY Legend-
-EY Legend-
 
Messaggi: 16328
Iscritto il: 24 mar 2010, 15:09
Località: Versilia

0
voti

[48] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utentemaxx » 22 apr 2012, 20:36

loker ha scritto:non li ho collegati insieme perche' se il rosso è alimentato, ma la radio è spenta ma con alimentatore inserito mantiene lo stesso la memoria. Siccome non avevo il saldatore pronto non li ho ricollegati.
La cosa è chiara adesso?

Lo scopo di tutta questa discussione non è quello di mantenere la memoria anche quando spegni l'alimentatore?
Quindi perché ora ti accontenti di constatare che la memoria viene mantenuta quando il rosso è sempre alimentato?


loker ha scritto:Infine ho fatto una prova con un secondo alimentatore. Ho collegato il primo alimentatore che eroga 1A 12 V tra rosso e nero, mentre il secondo sempre a 12 V ma che eroga 600mA circa tra giallo e nero. Il risultato: ho scoperto che anche se il giallo e' attaccato alla 12 V la memoria viene cancellata lo stesso dopo 90 secondi.

loker ha scritto:

Quindi la radio perde la memoria anche se il giallo è sempre alimentato?

Si anche a me sembra strano

loker ha scritto:La domanda è come mai si smemorizzano le impostazioni anche se il giallo è alimentato?


Mi sembra che hai detto cose in contraddizione, stavo cercando di riportare tutto in origine e vedere se la memoria viene tenuta quando alimenti sia il rosso che il giallo e dopo avere spento solo l'autoradio per due minuti; e poi se continua ad essere tenuta se stacchi il rosso per due minuti.
Queste prove le hai fatte con due alimentatori diversi mentre io le volevo fare con un unico alimentatore.
Alla fine se è vero che perde la memoria con il giallo sempre alimentato (mentre in auto funzionava) non puoi neanche usare la batteria da 12v esterna che ti era stata suggerita

Però loker, a non riuscire a collegare assieme due fili temporaneamente senza un saldatore.... suvvia! :D
Avatar utente
Foto Utentemaxx
261 4
Frequentatore
Frequentatore
 
Messaggi: 137
Iscritto il: 15 apr 2012, 20:28

0
voti

[49] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utenteloker » 22 apr 2012, 22:43

maxx ha scritto:Alla fine se è vero che perde la memoria con il giallo sempre alimentato (mentre in auto funzionava) non puoi neanche usare la batteria da 12 V esterna che ti era stata suggerita



Mi ero scordato di dirti che facendo altre prove ho riverificato se il giallo fa perdere la memoria se alimentato. Mi ero sbagliato.
Alimentando il giallo la memoria non si cancella. scusami se lo dico solo ora. probabilmente prima ho fatto degli errori.
Non ho riattaccato il giallo al rosso per 2 motivi.
1) non avevo il saldatore pronto
2)volevo fare una prova con delle pile in un secondo momento.
Avatar utente
Foto Utenteloker
175 1 6
Stabilizzato
Stabilizzato
 
Messaggi: 363
Iscritto il: 11 dic 2011, 22:37

0
voti

[50] Re: Alimentazione Autoradio in casa

Messaggioda Foto Utentemaxx » 22 apr 2012, 23:03

ok, allora adesso che hai fatto il tuo dovere di sperimentatore poi passare alle batterie da 12v come suggerito da GuidoB :mrgreen:
Avatar utente
Foto Utentemaxx
261 4
Frequentatore
Frequentatore
 
Messaggi: 137
Iscritto il: 15 apr 2012, 20:28

PrecedenteProssimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 33 ospiti