Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Un lampeggiatore che non lampeggia....

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteDirtyDeeds, Foto UtenteIsidoroKZ, Foto Utenteg.schgor, Foto UtenteBrunoValente

0
voti

[1] Un lampeggiatore che non lampeggia....

Messaggioda Foto UtenteAlexart » 5 mar 2013, 17:34

Ciao a tutti

so che certamente si tratta di un problema banale, ma è da un po' che non prendo in mano il saldatore e sono un tantino arrugginito....
ho costruito un semplicissimo lampeggiatore ad 1 led sulla base di questo schema:
http://www.faidatemania.it/come-creare-un-circuito-a-led-lampeggiante-126896.html

pcb.jpg
pcb.jpg (64.86 KiB) Osservato 654 volte


pcb 2.jpg
pcb 2.jpg (65.52 KiB) Osservato 654 volte


All'inizio il circuito ha funzionato benissimo, poi improvvisamente ha smesso.
Mi sono accorto però che ricomincia a funzionare se tocco con il dito la saldatura che sta dietro al pin 6!
Cosa può essere?

Grazie mille

Alex
Ultima modifica di Foto Utentemir il 6 mar 2013, 22:16, modificato 1 volta in totale.
Motivazione: ridimensionate immagini . postare immagini di dimensioni 640x480 max in jpg utilizzando la funzion "invia allegato"
Avatar utente
Foto UtenteAlexart
20 1 4
Expert
Expert
 
Messaggi: 177
Iscritto il: 2 gen 2007, 11:27

0
voti

[2] Re: Un lampeggiatore che non lampeggia....

Messaggioda Foto Utentemrc » 5 mar 2013, 17:40

Ciao Foto UtenteAlexart.

Alexart ha scritto:Mi sono accorto però che ricomincia a funzionare se tocco con il dito la saldatura che sta dietro al pin 6!
Cosa può essere?

E' la saldatura non eseguita bene al 100%. ;-) ( Saldatura fredda. ). Rifai la saldatura.
Comunque ricontrolla tutte le saldature. ;-)


Dal tuo link non si capisce quale sia lo schema che hai utilizzato.
Avatar utente
Foto Utentemrc
10,0k 5 11 13
Expert EY
Expert EY
 
Messaggi: 3859
Iscritto il: 16 apr 2009, 9:32

0
voti

[3] Re: Un lampeggiatore che non lampeggia....

Messaggioda Foto Utentemarco438 » 5 mar 2013, 17:55

Concordo con Foto Utentemrc e aggiungerei che non e' da escludere, viste le saldature, qualche contatto tra i pin dell'integrato.
Disegna lo schema di quello che hai fatto con FidoCadJ; poi ne riparliamo.
marco
Avatar utente
Foto Utentemarco438
36,9k 7 11 13
-EY Legend-
-EY Legend-
 
Messaggi: 16328
Iscritto il: 24 mar 2010, 15:09
Località: Versilia

0
voti

[4] Re: Un lampeggiatore che non lampeggia....

Messaggioda Foto UtenteAlexart » 6 mar 2013, 22:07

Ho rifatto le saldature ed ora funziona perfettamente!
Grazie a tutti!
:ok:
Avatar utente
Foto UtenteAlexart
20 1 4
Expert
Expert
 
Messaggi: 177
Iscritto il: 2 gen 2007, 11:27


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google [Bot], Google Adsense [Bot] e 28 ospiti