Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

mercedes A170 cdi non si avvia

Allestimenti, motori, impianti elettrici ed elettronici sulle automobili

Moderatore: Foto UtenteFranco012

0
voti

[1] mercedes A170 cdi non si avvia

Messaggioda Foto Utentesalvuccioo » 24 apr 2015, 14:46

Alla mia auto è gia stata sostituita la pompa ad alta pressione e gli iniettori entrambi revisionati. Momentaneamente era tutto a posto se non che una mattina non ne ha voluto sapere di avviarsi.
Il meccanico dice che la pressione del carburante non è quella dovuta e quindi fa controllare sia la pompa che gli iniettori dal pompista il quale dopo avere controllato dice che è tutto a posto. Morale sono otto giorni che sono appiedato e non si riesce a trovare il problema. Avete qualche consiglio? :?:
Avatar utente
Foto Utentesalvuccioo
0 2
 
Messaggi: 3
Iscritto il: 21 apr 2015, 16:45

0
voti

[2] Re: mercedes A170 cdi non si avvia

Messaggioda Foto UtenteDucelier » 25 apr 2015, 11:04

Se non ricordo male per avviarsi ci devono essere 800 bar nel common ovvero nel tubo principale dove sono collegati gli iniettori da dove poi arriva il gasolio dalla pompa alta pressione li c'è un sensore che misura tale pressione e se la pressione è corretta deve dare un segnale di uscita in tensione di 1.1 volt.Dato che nel tuo caso è stata revisionata la pompa ed iniettori ed il meccanico dice che la pressione è insufficiente a mio avviso è lecito pensare che sia il sensore che non funziona bene andrebbe provato con un classico voltmetro.
Avatar utente
Foto UtenteDucelier
325 3 4
Sostenitore
Sostenitore
 
Messaggi: 511
Iscritto il: 27 nov 2011, 20:32
Località: Pavia

0
voti

[3] Re: mercedes A170 cdi non si avvia

Messaggioda Foto Utentesalvuccioo » 25 apr 2015, 11:44

Dimenticavo, il meccanico ha voluto sostituire anche il sensore ed a quel punto si è avviata. Successivamente per controprova ha rimontato il suo e si è avviata normalmente. Cosa puo essere successo?
Avatar utente
Foto Utentesalvuccioo
0 2
 
Messaggi: 3
Iscritto il: 21 apr 2015, 16:45

0
voti

[4] Re: mercedes A170 cdi non si avvia

Messaggioda Foto UtenteDucelier » 25 apr 2015, 19:59

A sto punto potrebbe essere il cablaggio oppure il negativo del sensore che non ha una massa corretta è difficile fare una diagnosi a distanza il meccanico ha verificato le masse? Ora il meccanico ha provato a montare il sensore nuovo e non si avvia comunque?
Avatar utente
Foto UtenteDucelier
325 3 4
Sostenitore
Sostenitore
 
Messaggi: 511
Iscritto il: 27 nov 2011, 20:32
Località: Pavia

0
voti

[5] Re: mercedes A170 cdi non si avvia

Messaggioda Foto Utentesalvuccioo » 26 apr 2015, 12:24

Il meccanico ha montato un nuovo sensore e si è avviata. Poi ha fatto la controprova con il vecchio e si è avviata lo stesso. Morale della favola non si riesce a capire cosa sia successo. La paura è che succeda di nuovo..........
Avatar utente
Foto Utentesalvuccioo
0 2
 
Messaggi: 3
Iscritto il: 21 apr 2015, 16:45

0
voti

[6] Re: mercedes A170 cdi non si avvia

Messaggioda Foto UtenteDucelier » 26 apr 2015, 13:30

Certo timore più che comprensibile,da controllare rimane il negativo la rastrelliera della centralina ed il cablaggio altro non saprei.In bocca al lupo.
Avatar utente
Foto UtenteDucelier
325 3 4
Sostenitore
Sostenitore
 
Messaggi: 511
Iscritto il: 27 nov 2011, 20:32
Località: Pavia


Torna a Autovetture, motori endotermici ed elettronica relativa

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti