Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema rumore jack in ampli

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatori: Foto UtenteIsidoroKZ, Foto UtentePaolino

0
voti

[1] Problema rumore jack in ampli

Messaggioda Foto UtenteDavil » 29 mag 2015, 14:33

Ciao ho collegato il mio mixer alimentato a 12v tramite batteria ad un ricevitore x microfoni wirless anch'esso alimentato dalla stessa batteria 12v . Quando collego il cavo jack per il collegamento tra i due le casse emettono un rumore come un rotore di un elicottero a cosa è. Dovuto? È risolvibile? Grazie
Avatar utente
Foto UtenteDavil
-6 3
 
Messaggi: 40
Iscritto il: 13 ott 2014, 21:59

0
voti

[2] Re: Problema rumore jack in ampli

Messaggioda Foto Utenteabusivo » 29 mag 2015, 15:04

Forse hai lo squelch del ricevitore ancora aperto?
Se accendi il radiomicrofono lo fa ancora?
Dai pochi dati in merito, si fa fatica ad aiutarti.
Almeno marche e modelli degli articoli!
Avatar utente
Foto Utenteabusivo
9.188 4 4 7
Master
Master
 
Messaggi: 5086
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[3] Re: Problema rumore jack in ampli

Messaggioda Foto UtenteDavil » 31 mag 2015, 0:32

Alimentando a 220 il ricevitore microfoni e il mixer a 12v non ho alcun problema . Mi sai aiutare?
Avatar utente
Foto UtenteDavil
-6 3
 
Messaggi: 40
Iscritto il: 13 ott 2014, 21:59

2
voti

[4] Re: Problema rumore jack in ampli

Messaggioda Foto Utenteclaudiocedrone » 31 mag 2015, 4:14

:-) A parte che ha ragione Foto Utenteabusivo riguardo alla tua avarizia di informazioni, è ora chiaro (circa, forse, più o meno... ) che con l'alimentazione in comune ti si genera un loop che capta ronzio di alternata... anzi, no, uhm... (anzi... hum :mrgreen: ) quando alimenti il radiomicrofono a batteria ti manca la messa a terra... ma l'alimentatore da rete del radiomicrofono ha la messa a terra o è a doppio isolamento :?: Insomma, i nostri poteri esoterici sono un po' giù di corda ultimamente (causa logorio :evil: ) perciò posta marca e modello degli apparecchi che usi e/o qualche foto. O_/
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10277
Iscritto il: 18 gen 2012, 13:36

1
voti

[5] Re: Problema rumore jack in ampli

Messaggioda Foto UtenteFedericoSibona » 31 mag 2015, 9:06

Se hai necessità di alimentare il sistema a batteria prova ad alimentare il ricevitore wireless con una batteria separata. L'assorbimento di corrente non dovrebbe essere eccessivo e quindi non credo sia necessaria una batteria di grande capacità.
Se vuoi invece sapere di più sul fenomeno e sull'eventuale esistenza di altre soluzioni, dovresti fornire i dati richiesti ;-)

Da quel che ho capito però non credo sia un disturbo indotto da ronzio in alternata, ma piuttosto un fenomeno tipo motorboating, vedi http://en.wikipedia.org/wiki/Motorboati ... tronics%29 .
Avatar utente
Foto UtenteFedericoSibona
5.022 3 5 8
Master
Master
 
Messaggi: 3953
Iscritto il: 19 mar 2013, 11:43

0
voti

[6] Re: Problema rumore jack in ampli

Messaggioda Foto Utenteabusivo » 31 mag 2015, 10:02

claudiocedrone ha scritto:... hum :mrgreen:

Come parli difficile anche se è la terminologia giusta!

Comunque a me sembra un autoscillazione dovuta a cosa non so.
Sicuramente l'arcano va cercato nell'alimentazione contemporanea del mix+radio!
Avatar utente
Foto Utenteabusivo
9.188 4 4 7
Master
Master
 
Messaggi: 5086
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[7] Re: Problema rumore jack in ampli

Messaggioda Foto UtenteDavil » 31 mag 2015, 21:42

Sia il mixer e il ricevitore per i microfoni erano originariamente a 230v a doppio isolamento . Ho provveduto a trasformare il tutto a 12v ed ad alimentare il tutto tramite batteria.il mixer in se funziona e che quando allaccio ricevitore x i microfoni e collego il cavo jack al mixer si sente un rumore forte . Mi sapete aiutare? Il mixer è uno skytronic av 100 e il ricevutore x microfoni è mpe wm900a
Avatar utente
Foto UtenteDavil
-6 3
 
Messaggi: 40
Iscritto il: 13 ott 2014, 21:59

0
voti

[8] Re: Problema rumore jack in ampli

Messaggioda Foto Utenteabusivo » 31 mag 2015, 23:06

Davil ha scritto:... Ho provveduto a trasformare il tutto a 12 V...

Ma il mixer ha una alimentazione singola o duale?
In tal caso come sei riuscito ad alimentarlo solo a 12 V?
Comunque ancora il tutto non è chiaro.
Il rumore compare lo stesso se colleghi solo la massa del Jack?
In tal caso riusciresti a risolvere il problema con un trasformatore di disaccoppiamento(DI).
Avatar utente
Foto Utenteabusivo
9.188 4 4 7
Master
Master
 
Messaggi: 5086
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[9] Re: Problema rumore jack in ampli

Messaggioda Foto UtenteDavil » 31 mag 2015, 23:37

Ho usato un convertitore dc dc step up per alzare la tensione da 12v a18 v ho eliminato il trafo Il ponte raddrizzatore . Collegando solo il mixer nn ho problemi . Collegando il ricevitore x i microfoni alla batteria e il cavo jack succede che si sente rumore . Questo capita anche se attacco il ricevitore senza essere acceso.
Avatar utente
Foto UtenteDavil
-6 3
 
Messaggi: 40
Iscritto il: 13 ott 2014, 21:59

0
voti

[10] Re: Problema rumore jack in ampli

Messaggioda Foto Utenteclaudiocedrone » 1 giu 2015, 1:01

:-| Ma marca e modello (se non manuali d'uso e schemi) dei due apparecchi sono classificati segreto militare :?: Se continui a farti estorcere informazioni con la tortura blocco il thread.
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10277
Iscritto il: 18 gen 2012, 13:36

Prossimo

Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite