Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Offset problema

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto Utenteg.schgor, Foto UtenteDirtyDeeds, Foto UtenteBrunoValente, Foto UtenteIsidoroKZ

0
voti

[1] Offset problema

Messaggioda Foto Utenteapollo17 » 30 lug 2017, 20:19

Salve il seguente finale audio funziona perfettamente a +-50 Vcc. 60-70 mA corrente a riposo e offset regolato su 50 mV. 100 W rms su 8 ohm

Ma a 61 V. corrente a riposo bene ma offeet salta a livelli alti e non si regola : 30-45 V.cc
Cosa può essere che manda in tilt il circuito perfettamente funzionante a 50Vcc
Su quattro prototipi tutti perfettamente uguali solo uno funziana a 61V per ramo da mesi.
Grazie



Immagini da server esterno rimosse.
Avatar utente
Foto Utenteapollo17
23 1 5
Frequentatore
Frequentatore
 
Messaggi: 126
Iscritto il: 30 lug 2017, 11:59

0
voti

[2] Re: Offset problema

Messaggioda Foto Utenteapollo17 » 30 lug 2017, 20:35

schema.jpeg

componenti.jpeg


scusate
Avatar utente
Foto Utenteapollo17
23 1 5
Frequentatore
Frequentatore
 
Messaggi: 126
Iscritto il: 30 lug 2017, 11:59

1
voti

[3] Re: Offset problema

Messaggioda Foto Utentecarloc » 31 lug 2017, 11:36

Un paio di possibilità:

1) Va in valanga qualche cosa tipo T1,T2 o T3. Sono proprio i 2N3963 o hai messo equivalenti?
Comunque, anche se a regime T1 e T2/T3 fanno circa metà metà della tensione di alimentazione, metterei dei BJT con BVce > 2 x |V| che porta bene :D

Anche i finali da 120V di BVds sono un po' al limite

2) Autoscilla? Hai un oscillo? Scalda qualcosa?

BTW: questo ampli non ha la regolazione dell'offset. R4 magari lo cambia anche un po' "per vie traverse" ma in realtà fa tutt'altro
Se ti serve il valore di beta: hai sbagliato il progetto!
Avatar utente
Foto Utentecarloc
33,0k 5 11 13
G.Master EY
G.Master EY
 
Messaggi: 2116
Iscritto il: 7 set 2010, 19:23

0
voti

[4] Re: Offset problema

Messaggioda Foto Utenteapollo17 » 31 lug 2017, 15:15

Grazie prima di tutto, è la mia prima risposta che ricevo su questo forum:

Ricordo che su quattro prototipi un va benissimo a 61 v .per ramo. A 50V. per ramo tutti funzionano molto bene ed hanno un ottimo suono. Anche stressati con le Klispsch RF7 II oltre i 100 W rms pieni
Dimenticato che utilizzo al posto dei BF che surriscaldavo troppo gli MJE 15034 e 35 che oltre ad stare meglio in temperatura hanno aumentato la qualità e la timbrica del finale.
Sempre sui 61V la tensione offest crolla a quasi la metà (non oltre) se porto R2 a 100K e/o aumento R15 ma mi si "congela" la corrente di riposo, in pratica si blocca su 25-30 mA e il trimmer R4 non funziona più.
Ho provato anche a sostituire C5 con poliestere.
Tutto ok ripeto a 50V anche in condizioni estreme.

1) Va in valanga qualche cosa tipo T1,T2 o T3. Sono proprio i 2N3963 o hai messo equivalenti?

SI originali Motorola


Comunque, anche se a regime T1 e T2/T3 fanno circa metà metà della tensione di alimentazione, metterei [color=#00BF40]dei BJT con BVce > 2 x |V| che porta bene :D
???? tipo ?? [/color]

Anche i finali da 120V di BVds sono un po' al limite
Hanno lavorato per anni anche a tensioni più alte poi in temperatura stanno benissimo

2) Autoscilla? Hai un oscillo? Scalda qualcosa?
No senza alcun segnale e/o cortocircuitato rimane quasi a temperatura ambiente. Su oscilloscopio perfetta curva. Se vuoi invio foto
solo R12 scaldava anche a 50V e lìho messa da 2W.

BTW: questo ampli non ha la regolazione dell'offset. R4 magari lo cambia anche un po' "per vie traverse" ma in realtà fa tutt'altro.
Sono quasi d'accordo
Avatar utente
Foto Utenteapollo17
23 1 5
Frequentatore
Frequentatore
 
Messaggi: 126
Iscritto il: 30 lug 2017, 11:59

0
voti

[5] Re: Offset problema

Messaggioda Foto Utenteclaudiocedrone » 31 lug 2017, 16:24

apollo17 ha scritto: ...utilizzo al posto dei BF che surriscaldavo troppo gli MJE 15034 e 35 che oltre ad stare meglio in temperatura hanno aumentato la qualità e la timbrica del finale...

Il che mi fa fortemente sospettare che il progetto originale sia cannato in pieno...
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
13,2k 3 6 9
Master
Master
 
Messaggi: 9091
Iscritto il: 18 gen 2012, 13:36

0
voti

[6] Re: Offset problema

Messaggioda Foto Utenteapollo17 » 31 lug 2017, 16:57

N sono persuaso sempre di più... troppo critico !! Anche sui 50V- per ramo per avere offset intorno ai 25 mV ho dovuto faticare.
Se ti viene in mente qualche altra prova la faccio tranquillamente senza aspettarmi buoni riscontri.
In ogni caso sempre su questo forum chiedo un parere su un finale di Rod Elliot, che utilizza sempre i Renesas/Hitachi che secondo me come mosfet sono imbattibili come suone del resto mostri come gli AM li utilizzano da anni. O se conosci altro schema più stabile. Ovviamente per sostituire questo finale (vecchio progetto di Elettronica In) Grazie ancora
Avatar utente
Foto Utenteapollo17
23 1 5
Frequentatore
Frequentatore
 
Messaggi: 126
Iscritto il: 30 lug 2017, 11:59

0
voti

[7] Re: Offset problema

Messaggioda Foto Utenteclaudiocedrone » 31 lug 2017, 17:08

apollo17 ha scritto: ...i Renesas/Hitachi che secondo me come mosfet sono imbattibili come suono...

Perdonami ma questa frase mi fa venire l'orticaria :mrgreen: i componenti elettronici non hanno un proprio suono, dipende da come vengono utilizzati. O_/
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
13,2k 3 6 9
Master
Master
 
Messaggi: 9091
Iscritto il: 18 gen 2012, 13:36

0
voti

[8] Re: Offset problema

Messaggioda Foto Utenteedgar » 31 lug 2017, 17:17

claudiocedrone ha scritto:
apollo17 ha scritto: secondo me come mosfet sono imbattibili come suono...

Perdonami ma questa frase mi fa venire l'orticaria :mrgreen:


apollo17 ha scritto:oltre i 100 W rms pieni

Perdona l'epidemia di orticaria, è venuta pure a me :mrgreen: :mrgreen: :mrgreen:
Checchè se ne legga in giro i watt rms non esistono
Avatar utente
Foto Utenteedgar
4.842 3 3 8
Master
Master
 
Messaggi: 2254
Iscritto il: 15 set 2012, 22:59

0
voti

[9] Re: Offset problema

Messaggioda Foto Utentecarloc » 1 ago 2017, 8:52

apollo17 ha scritto:...
2) Autoscilla? Hai un oscillo? Scalda qualcosa?
[color=#00BF00]No senza alcun segnale e/o cortocircuitato rimane quasi a temperatura ambiente. Su oscilloscopio perfetta curva. Se vuoi invio foto
...


No no niente foto mi fido :D ... ma io intendevo durante il difetto, quando hai 40V in uscita, è così?

Comunque credo che per tentare di capire qualcosa sia necessario che tu misuri le tensioni su B,C ed E di tutti i transistor durante il difetto, magari li riporti sullo schema elettrico (e.g. editi con Paint)

:D
Se ti serve il valore di beta: hai sbagliato il progetto!
Avatar utente
Foto Utentecarloc
33,0k 5 11 13
G.Master EY
G.Master EY
 
Messaggi: 2116
Iscritto il: 7 set 2010, 19:23

0
voti

[10] Re: Offset problema

Messaggioda Foto Utenteapollo17 » 1 ago 2017, 10:32

Grazie prima a tutti voi.

A)
No no niente foto mi fido :D ... ma io intendevo durante il difetto, quando hai 40V in uscita, è così?

Si fino a 51V. ad essere precisi tutto funziona perfettamente

Perdonami ma questa frase mi fa venire l'orticaria :mrgreen:

Mi dispiace anche se in parte hai ragione, ma io trovo una profonda differenza tra un finale che utilizza un monolitico, un TIP, un darlington, igbt o mosfet, con circuiti appropriati la differenza è eclatante soprattutto e solo se si utilizzano diffusori e sorgenti adeguate, è la stessa cosa quando bevi un bicchiere di Tavernello o un barolo di Conterno. Poi per carità lo schema elettrico completa il tutto, ma come primo livello il componente deve essere minimo un mosfet e nella parte pre componenti selezionati a basso rumore, sempre secondo le mie piccole esperienze.

Checchè se ne legga in giro i watt rms non esistono

Posso essere d'accordo ma in ogni caso è un riferimento standard.

Ok appena posso, sto per partire farò misure più dettagliate.
Parallelamente quale finale mi consigliate sui 150-200 xxyyzz ?? Grazie
Avatar utente
Foto Utenteapollo17
23 1 5
Frequentatore
Frequentatore
 
Messaggi: 126
Iscritto il: 30 lug 2017, 11:59

Prossimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google Feedfetcher e 46 ospiti