Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Finale audio mosfet P101

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteIsidoroKZ, Foto Utentecarloc, Foto Utenteg.schgor, Foto UtenteDirtyDeeds, Foto UtenteBrunoValente

0
voti

[1] Finale audio mosfet P101

Messaggioda Foto Utenteapollo17 » 21 nov 2017, 19:47

Su 5 P101 tre funzionano perfettamente ( da mesi anche a volume alto) gli altri due dopo poche ore tre-quattro ore a volume basso) di funzionamento (rispettando sempre le tarature indicate) va in protezione casse e mi ritrovo uscita altoparlante tensioni elevate, quasi prossime alla tensione di alimentazione.
Mosfet ok diodi ok, tr pure, resistenze... Non riesco a capire.
Corrente di base per la versione singola coppia 35mA per la doppia coppia 65-70. Nota quelli guasti la corrente di riposo rimane nei parametri ecco la cosa strana,

Con alimentatore laboratorio regolato su 15V+- mi trovo -5vcc anche con mosfet e transistor staccati... Solo se stacco D2 e/o R7 e/o R8 spariscono i -5vcc.
Entro dopodomani monto un nuovo quinto stampato.

http://sound.whsites.net/project101.htm
Avatar utente
Foto Utenteapollo17
23 4
Frequentatore
Frequentatore
 
Messaggi: 121
Iscritto il: 30 lug 2017, 11:59

0
voti

[2] Re: Finale audio mosfet P101

Messaggioda Foto Utenteabusivo » 21 nov 2017, 19:54

Hai riscontrato se ci sono auto oscillazioni?
Avatar utente
Foto Utenteabusivo
6.495 3 4 6
Master
Master
 
Messaggi: 3908
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[3] Re: Finale audio mosfet P101

Messaggioda Foto Utenteapollo17 » 22 nov 2017, 23:54

no perché i due su 5 hanno smesso di funzioanare dopo diverse ore.
ad oggi togliendo tutti i transistor e i mosfer escluso mje ho con 15Vcc di alimentazione -5vcc su uscita altoparlante SUI DUE MALFUNZIONANTI . rimontando da zero nella stessa condizioni dette precedentemente mi un nuovo PCB mi ritrovo solo -1,5 vcc su altoparlante ... poi proseguendo il montaggio tutto ok.
Ritornando a quelli malfunzionanti mi ritrovo nelle condizioni di alimentazione sempre di 15Vcc per sicurezza questi maledetti - 5vcc che non riesco a capire da dove arrivano. ho staccato c4 e tutti i poliestrere 100nf ma niente da fare... mah---??
Avatar utente
Foto Utenteapollo17
23 4
Frequentatore
Frequentatore
 
Messaggi: 121
Iscritto il: 30 lug 2017, 11:59


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti