Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema accensione Faro con sensore crepuscolare/movimento

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto Utenteg.schgor, Foto UtenteDirtyDeeds, Foto UtenteIsidoroKZ, Foto UtenteBrunoValente

0
voti

[1] Problema accensione Faro con sensore crepuscolare/movimento

Messaggioda Foto UtenteAntonioCaruso » 30 apr 2018, 8:29

Buongiorno,
ho comprato e montato nel garage un faro con sensore crepuscolare e sensore di movimento.
Il faro porta 3 regolatori, 1 per la durata cui il faro deve restare acceso, 1 per la sensibilità del sensore di movimento e il terzo c'è scritto LUMEN e credo sia quello legato alla soglia di luminosità di accensione del faro.
Il problema è che sia che lo setto al massimo che al minimo il faro continua ad accendersi sia quando il garage è completamente buio (in questo caso deve accendersi) e sia quando le luci del garage sono accese (in questo caso non voglio che si accenda).
Qualche consiglio?

Saluti
Antonio
Avatar utente
Foto UtenteAntonioCaruso
20 3
 
Messaggi: 40
Iscritto il: 6 ott 2016, 15:02

0
voti

[2] Re: Problema accensione Faro con sensore crepuscolare/movime

Messaggioda Foto Utenteangus » 30 apr 2018, 8:40

La luce del garage potrebbe non essere sufficiente, ma dubito...
più probabile che sia difettoso. Fattelo sostituire.
in /dev/null no one can hear you scream
Avatar utente
Foto Utenteangus
7.796 4 6 8
G.Master EY
G.Master EY
 
Messaggi: 3578
Iscritto il: 20 giu 2008, 17:25

0
voti

[3] Re: Problema accensione Faro con sensore crepuscolare/movime

Messaggioda Foto Utentepgiagno » 30 apr 2018, 10:34

Ho acquistato anch'io uno di questi fari. Ho rilevato una criticità notevole sulla regolazione dei potenziometri e una sensibilità ridotta alla luce. Nel senso che ci vuole una luce molto forte e diretta per NON farlo accendere. Può essere anche perché se fosse sensibile tutte le volte che si accende il faro la luce riflessa lo farebbe spegnere. E a quel punto il buio lo farebbe riaccendere. E così via.

Per concludere credo che la luce artificiale di un garage NON possa essere sufficiente da non fare accendere il faro.

Una soluzione può consistere in una piccola lampadina, che si accende insieme alle lampade del garage, posta direttamente sopra al sensore.

Ciao,
P.
Avatar utente
Foto Utentepgiagno
355 2 5
Frequentatore
Frequentatore
 
Messaggi: 231
Iscritto il: 5 gen 2015, 21:27

2
voti

[4] Re: Problema accensione Faro con sensore crepuscolare/movime

Messaggioda Foto Utenteangus » 30 apr 2018, 22:07

Se il problema non è un difetto del singolo sensore, ma una sua caratteristica, la "soluzione" potrebbe essere quella di usare un deviatore per la luce del garage e attraverso quello alimentare il sensore-faro.
Così facendo quando la luce del garage è accesa, non alimenti il faro che quindi non può sicuramente accendersi mentre quando la luce è spenta, attraverso il deviatore, alimenti il faro che si accenderà solo quando rileva un movimento.
in /dev/null no one can hear you scream
Avatar utente
Foto Utenteangus
7.796 4 6 8
G.Master EY
G.Master EY
 
Messaggi: 3578
Iscritto il: 20 giu 2008, 17:25

0
voti

[5] Re: Problema accensione Faro con sensore crepuscolare/movime

Messaggioda Foto Utentepgiagno » 1 mag 2018, 8:51

Il faro che ho comprato io viene venduto completo di cavo e spina, per cui basta attaccarlo a una presa qualunque. La soluzione che ha suggerito angus prevede la modifica dell'impianto. Forse è più semplice fare in modo che una luce colpisca direttamente la fotocellula. Non so.

Ciao,
P.
Avatar utente
Foto Utentepgiagno
355 2 5
Frequentatore
Frequentatore
 
Messaggi: 231
Iscritto il: 5 gen 2015, 21:27

0
voti

[6] Re: Problema accensione Faro con sensore crepuscolare/movime

Messaggioda Foto UtenteAntonioCaruso » 2 mag 2018, 8:40

Grazie per le risposte,
ho chiesto anche al fornitore e mi ha dato delle indicazioni che però devo ancora verificare.

In pratica mi ha detto che per regolare l'accensione "crepuscolare" devo agire sia sul regolatore "Lumen" che sul regolatore "Sens". A mio avviso quest'ultimo non dovrebbe influire visto che dovrebbe essere legato al minimo movimento che il sensore di movimento riesce a rilevare (o forse sbaglio?). E lui mi ha di nuovo risposto che gli elettricisti esperti già sono a conoscenza di questa cosa e li montano correttamente mentre sono gli hobbisti che hanno problemi a settarli.

Mah, comunque questo fine settimana provo, nel caso non riesco a risolvere credo che opterò per un punto luce in prossimità del faro. La soluzione con deviatore sarebbe nettamente migliore ma non vorrei mettere mano all'impianto.
Avatar utente
Foto UtenteAntonioCaruso
20 3
 
Messaggi: 40
Iscritto il: 6 ott 2016, 15:02


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti