Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Transistor che fuma su vecchia radio

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteIsidoroKZ, Foto Utenteg.schgor, Foto UtenteDirtyDeeds, Foto UtenteBrunoValente

0
voti

[1] Transistor che fuma su vecchia radio

Messaggioda Foto Utentemarioursino » 1 ott 2018, 19:48

Un saluto a tutti. Sto cercando di riparare una vecchia radio a transistor Philips L4D12T/01.

La sto alimentando a 9 V. Appena accesa il consumo è di circa 30 mA a pieno volume.

Dopo meno di un minuto il consumo inizia a crescere molto rapidamente arrivando a circa 1.2 A, contemporaneamente l'audio diventa inascoltabile e si riduce a rumore bianco.

Il colpevole (o la vittima) che per ora ho individuato è un transistor PNP al germanio marcato "VALVO OC74", foto di seguito e probabile descrizione qui.

a00fa389-0355-4dc2-bc12-662884f1391b.jpg


Il transistor si scalda tanto compatibilmente con la potenza assorbita dall'alimentatore e dopo un po' fuma (me ne sono accorto così). Il funzionamento prima della fuga termica è praticamente impeccabile e continua ad esserlo anche dopo la scaldata.

Non riesco a trovare uno schema della radio (ora cerco di più), ed essendo la prima volta che mi affaccio su un dispositivo "storico" credo che chiedere aiuto sia la cosa migliore. Il transistor era infilato (come l'altro) in quella sede cilindrica in quello che credo essere il trasformatore dello speaker.

Cosa posso misurare?
Avatar utente
Foto Utentemarioursino
3.511 3 9 13
Master EY
Master EY
 
Messaggi: 1231
Iscritto il: 5 dic 2009, 4:32

0
voti

[2] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentemarioursino » 1 ott 2018, 19:59

Ok, dovrei esserci.

sch1.jpg
Avatar utente
Foto Utentemarioursino
3.511 3 9 13
Master EY
Master EY
 
Messaggi: 1231
Iscritto il: 5 dic 2009, 4:32

0
voti

[3] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utenteabusivo » 1 ott 2018, 20:14

Seguo!
Avatar utente
Foto Utenteabusivo
8.240 3 4 7
Master
Master
 
Messaggi: 4643
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

1
voti

[4] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentemir » 1 ott 2018, 20:25

Al momento mi vien da pensare che se il transistor si riscalda ci sia un guasto a valle dello stesso, pertanto controllerei il circuito a valle, a meno che non si sia guastato (visto che la vita di funzionamento ci sta tutta) lo stesso transistor.
Comunque l'OC74 è un tranistor PNP per applicazioni in BF , 20 V -0,3 A ed ha come equivalenti:
AC 128 , AC 153 , AC 188 , AC 193 ma hanno una piedinatura differente..
I circuiti sono controcorrente. Seguono sempre la massa

-Per rispondere utilizza il tasto [RISPONDI] e non il tasto [CITA], grazie.-
Avatar utente
Foto Utentemir
59,0k 9 12 13
G.Master EY
G.Master EY
 
Messaggi: 19919
Iscritto il: 19 ago 2004, 21:10

0
voti

[5] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentemarioursino » 1 ott 2018, 20:29

Ok. Come circuito a valle intendi trasformatore e speaker?

Per ora ho ricostruito il giro che fa la corrente misurando la tensione su R46, il che era abbastanza scontato ma meglio esserne sicuri. All'inizio della deriva (100 mA assorbiti dall'alimentatore) misuro circa mezzo volt su questa resistenza.

sch2.jpg
Avatar utente
Foto Utentemarioursino
3.511 3 9 13
Master EY
Master EY
 
Messaggi: 1231
Iscritto il: 5 dic 2009, 4:32

0
voti

[6] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentemir » 1 ott 2018, 20:30

I circuiti sono controcorrente. Seguono sempre la massa

-Per rispondere utilizza il tasto [RISPONDI] e non il tasto [CITA], grazie.-
Avatar utente
Foto Utentemir
59,0k 9 12 13
G.Master EY
G.Master EY
 
Messaggi: 19919
Iscritto il: 19 ago 2004, 21:10

1
voti

[7] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentemarioursino » 1 ott 2018, 20:35

Ottimo ho scaricato tutto. Forse come prima cosa mi conviene ordinare un sostituto. Intanto grazie.
Avatar utente
Foto Utentemarioursino
3.511 3 9 13
Master EY
Master EY
 
Messaggi: 1231
Iscritto il: 5 dic 2009, 4:32

0
voti

[8] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentemir » 2 ott 2018, 19:17

marioursino ha scritto:..mi conviene ordinare un sostituto.

e qualche misura ohmetrica a valle del BJT non guasta,c'è il jack per l'auricolare che potrbbe trovarsi in una condizione scomoda (cc) per i due finalini.. ;-)
Ah..ho dimenticato, la piedinatura che ho fidocadjrappresentato, è vista dal lato reofori.. :D
I circuiti sono controcorrente. Seguono sempre la massa

-Per rispondere utilizza il tasto [RISPONDI] e non il tasto [CITA], grazie.-
Avatar utente
Foto Utentemir
59,0k 9 12 13
G.Master EY
G.Master EY
 
Messaggi: 19919
Iscritto il: 19 ago 2004, 21:10

5
voti

[9] Re: Transistor che fuma su vecchia radio

Messaggioda Foto Utentecarloc » 3 ott 2018, 12:09

Credo che la causa del problema sia molto banale:

Il trimmer R44 si è ossidato, il partitore di polarizzazione di base dei finali non fa più il suo lavoro ed i due assorbono una corrente di riposo abnorme infatti dicevi 100mA (esagerati per un finale da qualche centinaio di mW alimentato a batterie) invece dei 10mA riportati a schema.

Il più "debole" dei due va in valanga termica ed abbassa la Vbe all'altro.

Inoltre anche la funzione di di stabilizzazione termica del termistore viene inficiata dalla mancanza del ramo basso del partitore (lo stesso trimmer R44).

Editato
Ho sbagliato tutto :(
Il trimmer è il ramo alto del partitore, se si aprisse azzererebbe la corrente.... tutto da rifare :?
Se ti serve il valore di beta: hai sbagliato il progetto!
Avatar utente
Foto Utentecarloc
33,1k 5 11 13
G.Master EY
G.Master EY
 
Messaggi: 2116
Iscritto il: 7 set 2010, 19:23

3
voti

[10] Re: Transistor che fuma su vecchia radio

Messaggioda Foto UtenteBrunoValente » 3 ott 2018, 15:37

Consiglierei di controllare comunque il trimmer R44, può darsi sia stato starato da qualcuno in passato, e di posizionare il cursore per la massima resistenza, poi si vedrà se sarà il caso di abbassarla, inoltre darei un'occhiata all'NTC R49 che pare non stia funzionando, potrebbe essere interrotta o dissaldata o termicamente male accoppiata al corpo dei transistor.
Avatar utente
Foto UtenteBrunoValente
30,4k 6 10 13
G.Master EY
G.Master EY
 
Messaggi: 5892
Iscritto il: 8 mag 2007, 14:48

Prossimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 35 ospiti