Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

problemi con led ed alimentatore dedicato

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteIsidoroKZ, Foto UtenteDirtyDeeds, Foto Utentecarloc, Foto UtenteBrunoValente, Foto Utenteg.schgor

0
voti

[1] problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteelettrico74 » 27 gen 2019, 18:37

Buongiorno a tutti, ho un problemino con dei led che ho acquistato per costruire due farettini in alluminio.
l' alimentatore che si vede nella foto non mi ci stava nel faretto e l'ho messo ad una distanza di circa 3 m. mentra l'altro faretto è a circa 5 m. Dall'alimentatore al led ho usato due fili da 1,5 mmq. il problema è questo se collego un alimentatore per volta va tutto bene se li collego entrambi, ognuno il suo, i led cominciano a lampeggiare! perché e come posso risolvere? grazie per l'aiuto!
led e alim .jpg
led e alim .jpg (21.95 KiB) Osservato 953 volte
Avatar utente
Foto Utenteelettrico74
5 2
 
Messaggi: 5
Iscritto il: 27 gen 2019, 16:59

0
voti

[2] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenterichiurci » 27 gen 2019, 20:18

Ciao e benvenuto...

Con un afoto non ti si può dire molto, spero abbiano almeno un contenitore plastico altrimenti sono pure pericolosi per le folgorazioni.

Se i due alimentatori sono vicini tra loro prova ad allontanarli, magari emettono molti disturbi e si influenzano a vicenda
Avatar utente
Foto Utenterichiurci
29,1k 7 11 13
G.Master EY
G.Master EY
 
Messaggi: 7973
Iscritto il: 2 apr 2013, 16:08

1
voti

[3] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteelettrico74 » 29 gen 2019, 12:01

Grazie per il "benvenuto"!
Gli alimentatori sono in un contenitore plastico, non sono così pazzo da lasciarli a portata di mano :-P .
Ho provato a mettere dei filtri quelli fatti con un cilindro dove far passare la linea 220 V all'interno facendogli fare due o tre asole e poi mettendo una delle due alimentazioni con 5 o 6 metri di filo in più ma niente lampeggiano comunque. Ora che ci penso però gli alimentatori non li ho allontanati tra loro! :-M :-M
ok farò anche questa prova, grazie, poi riferisco se funziona o no!
Avatar utente
Foto Utenteelettrico74
5 2
 
Messaggi: 5
Iscritto il: 27 gen 2019, 16:59

0
voti

[4] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteelettrico74 » 13 mag 2020, 7:19

Buon giorno, un anno dopo! Alla fine non sono riuscito a risolvere non c'è stato verso e per farli funzionare ho messo un solo alimentatore con i due faretti LED in serie!
Avatar utente
Foto Utenteelettrico74
5 2
 
Messaggi: 5
Iscritto il: 27 gen 2019, 16:59

0
voti

[5] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteconsole6 » 13 mag 2020, 9:03

Immagino avrai cambiato alimentatore :D
ƎlectroYou e ne sai di più!
Avatar utente
Foto Utenteconsole6
2.216 3 10 12
Expert EY
Expert EY
 
Messaggi: 1017
Iscritto il: 15 nov 2011, 13:08
Località: World wide

2
voti

[6] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utentemarioursino » 13 mag 2020, 10:34

Scusa ma non si è capito molto. Interpretando il tuo testo pare che tu abbia due alimentatori e che tu li colleghi in parallelo, cosa che è letale. Probabilmente vanno in protezione in modo alternato, facendoti lampeggiare i led.
Avatar utente
Foto Utentemarioursino
4.492 3 9 13
G.Master EY
G.Master EY
 
Messaggi: 1452
Iscritto il: 5 dic 2009, 4:32

0
voti

[7] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteclaudiocedrone » 13 mag 2020, 16:33

Mmmh... "entrambi ognuno il suo" non mi dà idea di un collegamento in parallelo però :?
piuttosto che condividano solo la alimentazione da rete.
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
15,8k 4 6 9
Master EY
Master EY
 
Messaggi: 11137
Iscritto il: 18 gen 2012, 13:36

0
voti

[8] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteelettrico74 » 13 mag 2020, 21:31

Esatto, condividevano solo la linea 220 V
Avatar utente
Foto Utenteelettrico74
5 2
 
Messaggi: 5
Iscritto il: 27 gen 2019, 16:59

0
voti

[9] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteelettrico74 » 13 mag 2020, 21:47

Alla fine ho usato un solo driver in corrente con due chip LED in serie, fanno un po' meno luce ma va bene comunque.
Avatar utente
Foto Utenteelettrico74
5 2
 
Messaggi: 5
Iscritto il: 27 gen 2019, 16:59

0
voti

[10] Re: problemi con led ed alimentatore dedicato

Messaggioda Foto Utenteconsole6 » 13 mag 2020, 21:50

:ok:
ƎlectroYou e ne sai di più!
Avatar utente
Foto Utenteconsole6
2.216 3 10 12
Expert EY
Expert EY
 
Messaggi: 1017
Iscritto il: 15 nov 2011, 13:08
Località: World wide


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 31 ospiti