Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Touch plate con NE555P

Tipologie, strumenti di sviluppo, hardware e progetti

Moderatore: Foto UtentePaolino

0
voti

[11] Re: Touch plate con NE555P

Messaggioda Foto Utentespeedyant » 1 apr 2019, 14:49

Controlla in modo maniacale con una lente a forte ingrandimento le saldature.
Son quello delle domande strane!
Avatar utente
Foto Utentespeedyant
3.401 3 6 8
Master
Master
 
Messaggi: 2385
Iscritto il: 9 lug 2013, 18:29
Località: Torino

0
voti

[12] Re: Touch plate con NE555P

Messaggioda Foto Utenteelfo » 1 apr 2019, 15:05

splinterfrenk ha scritto:sono riuscito attraverso lo schema originale a calibrare bene il tutto, ora va [cut] non riesco ad avere continuità di fuznionamento, credo per qualche falso contatto sulla millefori, il circuito va e non va [cut] se avete qualche consiglio è sempre il benvenuto!


Le info che dai dicono:

il circuito NON funziona.

Cerchi consigli - che ti sono gia' stati dati - e formuli ipotesi (qualche falso contatto sulla millefori) senza che ci sia un indizio che la suffraghi - su quali basi ipotizzi che e' un falso contatto?.

elfo ha scritto:Il circuito serve solo a "debuggare" il problema, "semplificando" il circuito da un punto di vista elettrico e permettendo di "separare due parti del circuito" e verificare se il problema risiede nel trigger oppure in altra parte del circuito.

La modifica al tuo circuito (vedi post [6]) che propongo e' molto semplice - una resistenza ed un filo (la "placchetta di massa" puo' essere ridotta a un filo) - ma fornisce molte info sulle possibili cause del (non) funzionamento del circuito.
Avatar utente
Foto Utenteelfo
2.829 2 4 7
Master
Master
 
Messaggi: 1205
Iscritto il: 15 lug 2016, 13:27

0
voti

[13] Re: Touch plate con NE555P

Messaggioda Foto Utentesplinterfrenk » 21 apr 2019, 17:18

Il malfunzionamento che ho descritto (falso contatto) si riferisce al fatto che il circuito fa il suo dovere, ossia al toccare il pin 2 (placchetta) il led si accende per poi spegnersi dopo circa tre secondi, il falso contatto che ipotizzo è perché di tanto in tanto il circuito non risponde al “tocco” ma solo dopo un piccolo colpetto sulla scheda riprende a funzionare, mi sta facendo impazzire, non capisco
Avatar utente
Foto Utentesplinterfrenk
5 3
 
Messaggi: 24
Iscritto il: 26 feb 2017, 11:18

Precedente

Torna a Realizzazioni, interfacciamento e nozioni generali.

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite