Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

perdita potenza auto dopo intervento su frizione e fre

Allestimenti, motori, impianti elettrici ed elettronici sulle automobili
0
voti

[11] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentelodovico » 11 lug 2019, 16:25

brabus ha scritto:
lodovico ha scritto:scusami Foto Utentebrabus...
per info, staccando il connettore debimetro, quale effetto dovrei notare?
se non erro il debimetro misura il volume d'aria che entra, quindi staccandolo immagino che la centralina assumera' un valore 'di default', o no?


Proprio così: la massa d'aria in aspirazione viene calcolata col metodo speed density, sulla base della pressione turbo, del regime di rotazione del motore e della temperatura in aspirazione. Il modello è piuttosto accurato, ricordo che una volta per tornare a casa con un'Audi col debimetro rotto abbiamo fatto proprio così e il motore girava a piena potenza senza problemi.
La strategia post errore attua inoltre la chiusura dell'EGR. Vedi se questo ti porta qualche beneficio.

Se poi la macchina ti va immediatamente in protezione amen, proviamo una seconda strada: ricollega il debimetro, stacca la batteria, ricollega la batteria dopo 30 secondi e parti. Cerca di trovare un luogo dove poter subito ripartire a piena potenza, magari col motore già caldo.
Con il reset da batteria rendi inattivi tutti gli errori presenti in memoria ECU, inibendo le protezioni fino a che l'errore non si ripresenta. Se non cambia nulla, il problema è meccanico; se invece ti sembra che il motore abbia ripreso potenza, probabilmente qualche errore ti manda in protezione e non superi i 130 km/h.

Hai la possibilità di leggere la memoria errori tramite scan tool ed eventualmente cancellarli?

P.S.: il debimetro si trova tra il filtro dell'aria e l'ingresso del turbo.

grazie Alberto,
ieri sera ho provato a togliere il coperchio per dare un'occhiata:
quanti tubi! :D
debimetro forse ho capito dov'e' xche so dove si trova il filtro dell'aria dato che una volta l'ho (faticosamente) cambiato.
la scatola filtro e' in basso a destra (guardando da davanti l'auto) e da li parte un tubo grande e corto che va a finire nella turbina.
se ho ben capito, il debimetro sta nella parte iniziale del tubo e ha uno spinotto sopra.
ho provato velocemente a staccarlo solo tirando ma evidentemente c'e' un qualcosa (mi sembra una linguetta di traverso) che tiene lo spinotto fermo in posizione, e non basta tirare per estrarlo.
se mi confermi che e' quello, provo a capire bene come staccare lo spinotto.
poi faccio anche la prova della batteria.
Per il resto,
ho provato a ispezionare un po dall'alto i tubi ma non risulta nessuna anomalia evidente, EGR mi sembra ancora a posto , ovvero tappato (devo dire malamente) con un lamierino.
grazie!
O_/
Avatar utente
Foto Utentelodovico
1.639 2 4 6
Expert EY
Expert EY
 
Messaggi: 1760
Iscritto il: 24 feb 2014, 12:54

1
voti

[12] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentemarcok625 » 11 lug 2019, 17:01

il connettore è duro da levare perché c'è una bella guarnizione a tenuta stagna, devi pigiare sulla linguetta in modo che poi tirando con un po di grinta non troppa levi il connettore.
Anche se secondo il mio parere non otterrai nulla.
Ma magari mi sbaglio.
buona fortuna tienici aggiornati.
Avatar utente
Foto Utentemarcok625
22 2
 
Messaggi: 21
Iscritto il: 7 giu 2019, 15:12

1
voti

[13] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentelodovico » 11 lug 2019, 21:29

grazie della info,
si in effetti e' ermetico,
ed ha una linguetta gialla di lato...pensavo si dovesse estrarre (la linguetta) di lato con qualche attrezzo speciale..(o magari solo un cacciavite)

Scanner:
ho uno scanner OBD2 bluetooth con relativa app sul cellulare, che ho usato per una citroen c3 del 2004.
ma la bravo (del 2007) ha un attacco OBD2? se si, dove si trova?

ho anche qualcosa di piu sofisticato (cavo per collegamento al PC, con software lexia e diagbox per citroen, ma magari si puo trovare il software anche per fiat), ma l'attacco e' sempre uguale...

Difetto:
stamattina ho fatto qualche altra prova in un rettilineo autostradale deserto , provando a tirare un po' : quello che succede e' che l'auto appena accesa ha buona ripresa, piu o meno come prima, ed accelerando risponde bene fino a 3000 giri, toccando in quinta i 160...arrivata a 3000 giri si sente una perdita di potenza, e decelerando scendendo sotto i 120 poi si sente decisamente che fa fatica a riprendere velocita' e non arriva piu ai 160 ma al max 140...
l'impressione e' proprio che scatti una sorta di protezione in seguito a qualche errore...
Avatar utente
Foto Utentelodovico
1.639 2 4 6
Expert EY
Expert EY
 
Messaggi: 1760
Iscritto il: 24 feb 2014, 12:54

0
voti

[14] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentebrabus » 11 lug 2019, 22:03

Ma allora hai tutti gli strumenti del caso! Vai, guarda vicino alla pedaliera e cerca la presa OBD. Vediamo se c'è qualche errore importante. Ma la MIL è perennemente accesa?
Alberto.
Avatar utente
Foto Utentebrabus
18,2k 3 11 13
G.Master EY
G.Master EY
 
Messaggi: 2547
Iscritto il: 26 gen 2009, 15:16

0
voti

[15] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentemarcok625 » 12 lug 2019, 9:23

lodovico ha scritto:grazie della info,
si in effetti e' ermetico,
ed ha una linguetta gialla di lato...pensavo si dovesse estrarre (la linguetta) di lato con qualche attrezzo speciale..(o magari solo un cacciavite)

Scanner:
ho uno scanner OBD2 bluetooth con relativa app sul cellulare, che ho usato per una citroen c3 del 2004.
ma la bravo (del 2007) ha un attacco OBD2? se si, dove si trova?

ho anche qualcosa di piu sofisticato (cavo per collegamento al PC, con software lexia e diagbox per citroen, ma magari si puo trovare il software anche per fiat), ma l'attacco e' sempre uguale...

Difetto:
stamattina ho fatto qualche altra prova in un rettilineo autostradale deserto , provando a tirare un po' : quello che succede e' che l'auto appena accesa ha buona ripresa, piu o meno come prima, ed accelerando risponde bene fino a 3000 giri, toccando in quinta i 160...arrivata a 3000 giri si sente una perdita di potenza, e decelerando scendendo sotto i 120 poi si sente decisamente che fa fatica a riprendere velocita' e non arriva piu ai 160 ma al max 140...
l'impressione e' proprio che scatti una sorta di protezione in seguito a qualche errore...


Ciao dopo queste nuove info, ritratto quello che ho detto per la geometria variabile del turbo. (anche se tutto può essere)
In effetti se hai la possibilità di vedere se ci sono dei codici di errore guardaci!
Sinceramente con le info che ci hai detto è difficile stabilire quale sia il problema. Almeno per me.
Mi sembra strano che vada però in protezione il motore e ti permetta di arrivare fino a 140 anche a fatica.
Solitamente limita molto di più.
Avatar utente
Foto Utentemarcok625
22 2
 
Messaggi: 21
Iscritto il: 7 giu 2019, 15:12

0
voti

[16] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentelodovico » 12 lug 2019, 12:05

grazie, si sicuramente domani trovero' il tempo di fare una 'diagnosi' con gli strumenti di cui dispongo, e vi faccio sapere i codici di errore.
stamattina in autostrada andava un po peggio di ieri, arrivava a 140 ma guardando dallo specchietto ho notato che faceva molto fumo dietro...
oggi faceva piu caldo di ieri, sembra che soffra molto il caldo.... boh
Avatar utente
Foto Utentelodovico
1.639 2 4 6
Expert EY
Expert EY
 
Messaggi: 1760
Iscritto il: 24 feb 2014, 12:54

1
voti

[17] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentemarcok625 » 12 lug 2019, 12:34

ma come va in ripresa la macchina?
esempio, non ha ripresa a nessuna velocità? o numeri di giri?
o ha ripresa fino a un certa velocità/numero di giri?

io con la mia ho il problema attuale oltre agli altri che ho già sistemato negli anni, che ogni tanto il turbo perde colpi cioè la macchina parte e fin che non schiacci e cerchi un po di ripresa non ti accorgi che il turbo non sta lavorando, finché non arrivi ad una certa velocità poi ti accorgi per forza che il turbo non interviene perché la macchina non va più di cosi.

Il fumo che colore ha?
Quanto tempo fa hai bloccato l'EGR?
Quanti km ha l'auto?
Avatar utente
Foto Utentemarcok625
22 2
 
Messaggi: 21
Iscritto il: 7 giu 2019, 15:12

1
voti

[18] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utenterichiurci » 12 lug 2019, 15:17

ma aggiungo... Lodovico ma un minimo di coscienza ecologica no? Non dico passare a una elettrica ma almeno evitare di andare in giro con diesel stile anni 70 :mrgreen:
Avatar utente
Foto Utenterichiurci
27,3k 7 11 13
G.Master EY
G.Master EY
 
Messaggi: 7483
Iscritto il: 2 apr 2013, 16:08

0
voti

[19] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentelodovico » 12 lug 2019, 16:04

fumo nero o scuro, insomma... :D
Avatar utente
Foto Utentelodovico
1.639 2 4 6
Expert EY
Expert EY
 
Messaggi: 1760
Iscritto il: 24 feb 2014, 12:54

0
voti

[20] Re: perdita potenza auto dopo intervento su frizione e fre

Messaggioda Foto Utentelodovico » 12 lug 2019, 17:50

marcok625 ha scritto:ma come va in ripresa la macchina?
esempio, non ha ripresa a nessuna velocità? o numeri di giri?
o ha ripresa fino a un certa velocità/numero di giri?

io con la mia ho il problema attuale oltre agli altri che ho già sistemato negli anni, che ogni tanto il turbo perde colpi cioè la macchina parte e fin che non schiacci e cerchi un po di ripresa non ti accorgi che il turbo non sta lavorando, finché non arrivi ad una certa velocità poi ti accorgi per forza che il turbo non interviene perché la macchina non va più di cosi.

Il fumo che colore ha?
Quanto tempo fa hai bloccato l'EGR?
Quanti km ha l'auto?


ripresa: bene fino a 3000 giri, poi si siede:
ti faccio un esempio pratico:
parto la mattina per andare al lavoro, tutto abbastanza bene come ripresa, finche' arrivo in autostrada ed accelero un po di piu (ovviamente): sento che la macchina spinge abbastanza bene fino a 130 , poi quando in quinta la lancetta arriva vicino a 3000 giri, non spinge piu... aumenta di velocita molto lentamente, o proprio non aumenta, e non cambia nulla se tengo il pedale acceleratore spinto fino in fondo, o solo a meta' corsa.
Invece prima premendo il pedale sentivo anche a 130 una notevole spinta , e se si provava a spingere ancora sull'acceleratore dopo meta' corsa, continuava ad aumentare raggiungendo velocita' che definirei pericolose , tanto che a un certo punto era meglio lasciare l'acceleratore (scherzo, ma credo di aver reso l'idea) :mrgreen:
EGR tappato da un paio d'anni
330.000 km
Avatar utente
Foto Utentelodovico
1.639 2 4 6
Expert EY
Expert EY
 
Messaggi: 1760
Iscritto il: 24 feb 2014, 12:54

PrecedenteProssimo

Torna a Autovetture, motori endotermici ed elettronica relativa

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti