Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Cablaggio... rosicchiato(!)

Allestimenti, motori, impianti elettrici ed elettronici sulle automobili

Moderatore: Foto UtenteFranco012

0
voti

[11] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utenteclaudiocedrone » 22 nov 2019, 1:03

Che volete che vi dica, purtroppo non sono più i bei tempi di quando ero ragazzino in cui nel motore oltre ai cavalli tuttalpiù si veniva esortati a metterci un tigre :mrgreen: ...
oggi ho controllato un po' meglio ma giocoforza molto sommariamente e i conduttori tranciati paiono solo due, un rosa/nero e un verde mentre altri hanno solo qualche intaccatura o spellamento dell'isolante, maggiormente nel caso di un conduttore rosso di abbondante sezione in un altro fascio di cavi vicinissimo alla scatola e che avrei intenzione di provare semplicemente a ricoprire con termocollla :roll: devo ovviamente prima verificare meglio le condizioni di quelli adiacenti ma il topo ha rosicchiato da sopra e non ci dovrebbero essere (spero) altri problemi; domani provo a ricollegare provvisoriamente in via temporanea i due tranciati per cercare di capire a cosa servono ovvero se rifunziona qualcosa di quelle che ora non vanno... intanto stasera per la terza volta in questa settimana mi ha dato pure anomalìa della elettroguida con relativo indurimento dello sterzo ma spegnendo e riaccendendo il motore poi riparte... per ora :twisted:
certo che casualmente ci ho preso nell'affermare di avere l'impressione che l'impianto elettrico stia andando a peripatetiche visto che guardacaso se gli'enn magnat le soccole!
Gli ultrasuoni in questi casi funzionano esattamente come i disabituanti e i dissuasori chimici ovvero solo fino a quando gli animali non ci si abituano, quindi per circa un paio di minuti, dopo di che si è punto e a capo; l'unica vera soluzione che devo decidermi ad adottare è di prendere la sana abitudine di forzarmi ad aprire il vano motore ogni santa mattina per ispezionare la situazione prima di usare la vettura :-|
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10292
Iscritto il: 18 gen 2012, 13:36

0
voti

[12] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utenteedgar » 22 nov 2019, 11:13

claudiocedrone ha scritto:per la terza volta in questa settimana mi ha dato pure anomalìa della elettroguida con relativo indurimento dello sterzo

Questo problema lo conosco, essendoci passato :ok:
Per qualche motivo (ROHS?) il collegamento fili dell'avvolgimento del motore della servoguida elettrica - circuito stampato di interfaccia diventa instabile. Rifatto le saldature con il classico Sn/Pb, montato e dimenticato da forse 10 anni.
Non è detto che sia il tuo caso, ma nel caso qui ne parlano più diffusamente.
Smontare il motorino è una mezza rogna, uno dei bulloni è proprio in una posizione del ... ci siamo capiti :mrgreen:

ma spegnendo e riaccendendo il motore poi riparte...

Manco fosse Windows :mrgreen: :mrgreen:
Avatar utente
Foto Utenteedgar
5.622 3 3 8
Master
Master
 
Messaggi: 2725
Iscritto il: 15 set 2012, 22:59

0
voti

[13] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utenteclaudiocedrone » 23 nov 2019, 1:40

Mmmmh... in questi nove anni ho dovuto far sostituire due volte il "sensore" dello sterzo, la prima volta era già usurato quando me l'hanno venduta (li posssino :evil: ) e ho idea che sia ora di sostituirlo nuovamente (altri 150 e passa eurini... tanto per cambiare =D> ) prima passerò dal meccanico a tentare una calibrazione e forse sposterò questo problema di qualche mese poi non mi fido a metterci mano in quanto per una anomalia di questo sistema lo sterzo può tranquillamente arrivare a bloccarsi durante la mercia con conseguenze potenzialmente disastrose e ne so qualcosa perché ci sono passato personalmente con una vettura "chilometri zero" FIAT che stavo riportando al deposito dopo la manutenzione nella officina autorizzata presso la quale ho lavorato alcuni mesi nel 2001... solo il Fato volle che non fosse la mia ora e ne ricavai solo grande spavento (immagino quello della coppia con cui rischiai un bel frontale... ) una piccola escoriazione all'avambraccio destro causata dal coperchietto dello airbag e un cazziatone infinito dal principale che non voleva credere che lo sterzo mi si fosse blocccato proprio all'imbocco di una curva e che dovette accollarsi le notevoli spese di riparazione dato che la fortuna non è gratis e dopo una cinquantina di metri di campo di grano andai a beccare l'unico macigno presente nel giro di qualche ettaro...
Tornando a bomba aggiorno della situazione che ha avuto purtroppo (poco tempo spinge a fare di fretta e la fretta è sempre cattiva consigliera) una evoluzione in negativo; posso confermare che dei due conduttori tranciati il rosa/nero è del clacson e il verde c'entra con ventilazione e clima poiché mentre armeggiavo purtroppo mi è ruzzolato un giravite che ha cortocircuitato per un istante un moncone del conduttore verde con la massa #-o mentre peraltro mi ero scordato il quadro acceso e pure la ventilazione inserita; risultato? Il ventilatore non da più alcun segno di vita in nessuna velocità e il bello è che non è intervenuto alcun fusibile :(
cosa potrebbe essersi arrostito?...
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10292
Iscritto il: 18 gen 2012, 13:36

0
voti

[14] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto UtenteDucelier » 23 nov 2019, 9:19

Bisogna cominciare col controllare masse e alimentazioni da li in poi si possono fare delle presupposizioni.
Avatar utente
Foto UtenteDucelier
325 3 4
Sostenitore
Sostenitore
 
Messaggi: 516
Iscritto il: 27 nov 2011, 20:32
Località: Pavia

0
voti

[15] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utentemario_maggi » 23 nov 2019, 9:46

Vorrei ricordare anche l'aspetto sanitario.
poiché i topi temporeggiano sulle parti calde, se hanno dei bisogni fisiologici non vanno certo a cercare una toilette ma polverizzano localmente quanto necessario. Tali escrementi sono portatori di malattie, la loro polvere non deve essere respirata.
Credo che si possa iniziare una nuova attività specializzata, l'autopotecnico, che ha esperienza sul da farsi e che individua le soluzioni per diminuire la probabilità di essere visitati dai topi.
Bye
Mario
Mario Maggi
https://www.evlist.it per la mobilità elettrica e filiera relativa
https://www.axu.it , inverter speciali, soluzioni originali, cobot
Innovazioni: https://www.axu.it/mm4
Avatar utente
Foto Utentemario_maggi
15,6k 3 9 12
G.Master EY
G.Master EY
 
Messaggi: 3418
Iscritto il: 21 dic 2006, 9:59
Località: Milano

0
voti

[16] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utenteclaudiocedrone » 24 nov 2019, 3:29

claudiocedrone ha scritto: ...non è intervenuto alcun fusibile :(
cosa potrebbe essersi arrostito?...


...Sì si come no... il mio cervello si è arrostito altroché #-o avete presente il detto predicare bene e razzolare male?
Ho sempre sostenuto che i fusibili vanno controllati col multimetro e invece ieri li ho ispezionati sì tutti ma solo visivamente e così ovviamente ho passato per buono anche quello che invece si era fuso; un fusibile da 7,5 A classificato "servizi" posizionato nel portafusibili interno all'abitacolo (il primo in basso a destra) dedicato alla protezione della linea comandi ventilazione/clima e alla luce della retromarcia; l'input me lo ha dato stamane una rapida chiacchierata telefonica col mio meccanico, il quale che sostenendo non gli risultasse possibile che quel conduttore non fosse protetto, consultando il manuale mi ha indicato quale potesse essere, al ché però gli ho detto che gli avevo controllati tutti quello compreso e che la luce della retromarcia funzionava...
stasera mentre parcheggiavo la vettura nel vialetto di casa ho però visto che detta luce invece non funzionava affatto e solo in quel momento ho realizzato che ieri sera non potevo aver fatto caso alla luce della retromarcia in quanto non avevo per nulla parcheggiato a casa ( :idea: ...) poiché avevo passato la notte da mia madre causa giornata libera della badante, allora ho estratto il fusibile e alla verifica col multimetro è risultato interrotto poi non avendo fusibili a lama "mini" a disposizione di valore pari o inferiore ho preso u portafusibili volante per fusibili vetro 5X20 mm lo ho corredato di due spezzoni di filo rigido ci ho messo un fusibile da 5 A e ho potuto apprezzare nuovamente il soffio della ventola... insomma, tanto rumore per nulla, morale?
Mai fidarsi troppo di sé stessi specie quando si è platealmente ormai rinco... =D>
(Domattina vado al supermercato e compro un blister di fusibili assortiti).
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10292
Iscritto il: 18 gen 2012, 13:36

0
voti

[17] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utentemir » 24 nov 2019, 14:33

claudiocedrone ha scritto: ... intanto stasera per la terza volta in questa settimana mi ha dato pure anomalìa della elettroguida con relativo indurimento dello sterzo ma spegnendo e riaccendendo il motore poi riparte... per ora :twisted:

Questo difetto, l'avevo anche sul vecchio panda (Emotion 1200) e dovetti sostituire il servo, ovviamente considerando il costo ho optato per un ricondizionato (testato e garantito dal fornitore.. ;-) ), da quanto mi hanno spiegato il difetto è o meglio era tipico sulle f panda di quella serie e della punto, a distanza di tempo mi confermi quanto mi dissero in quell'occasione.
Le soluzioni da adottare sono quelle indicate daFoto Utenteedgar, o la sostituzione con ricondizionato garantito. ;-)
I circuiti sono controcorrente. Seguono sempre la massa

-Per rispondere utilizza il tasto [RISPONDI] e non il tasto [CITA], grazie.-
Avatar utente
Foto Utentemir
60,3k 9 12 13
G.Master EY
G.Master EY
 
Messaggi: 20278
Iscritto il: 19 ago 2004, 21:10

0
voti

[18] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto UtenteDucelier » 25 nov 2019, 20:07

Guarda non è nulla di che l esperienza è tutto adesso hai imparato qualcosa di nuovo e per la prossima volta sei a posto,l importante è aver risolto.
Avatar utente
Foto UtenteDucelier
325 3 4
Sostenitore
Sostenitore
 
Messaggi: 516
Iscritto il: 27 nov 2011, 20:32
Località: Pavia

0
voti

[19] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utenteattilio » 25 nov 2019, 20:40

Claudio! Le nostre auto vanno di pari passo (intanto sono arrivato a 317.000)
Per un problema meccanico ho disattivato la chiusura centralizzata togliendo il fusibile... peccato che poi mollettina e fusibile mi siano caduti dentro le bocchette di ventilazione della plancia/parabrezza...
Il meccanismo di apertura cofano motore, dopo un frontale di due anni fa richiede di tirare la leva, uscire e fare forza in apertura sul cofano, poi rientrare e tirare una seconda volta la leva...
Stasera si è rotto il filo per l'apertura dall'interno del portabagagli...
Inoltre da un po' di settimane ho grossi... enormi... problemi ai bassissimi giri... riesco a stento a superare la partenza in salita.... ma se la macchina è fredda... non ci riesce nemmeno.
Non trovo tempo per andare dal meccanico e vedere se è solo intasamento filtro nafta (anche se lo escluderei), iniettori o altro... ho paura sia tutto questo + altro...

Beh ti ho detto solo del grosso che mi viene in mente...
Ognuno sta solo sul cuor della terra
trafitto da un raggio di sole:
ed è subito sera


Salvatore Quasimodo
Avatar utente
Foto Utenteattilio
58,8k 8 12 13
free expert
 
Messaggi: 8664
Iscritto il: 21 gen 2007, 14:34

1
voti

[20] Re: Cablaggio... rosicchiato(!)

Messaggioda Foto Utenteclaudiocedrone » 25 nov 2019, 23:57

Ah ecco Foto Utenteattilio, beh allora direi che... ci possiamo lamentare :mrgreen: ma è anche vero che le nostre vetture sono state ingegnerizzate per durare cinque anni (quelle odierne invece... due!)* e averci percorso oltre 300000 km (io sto sui 330000) espone a severe problematiche legate all'usura.
Foto Utentemir, conosco il problema ma non è il mio caso; il problema che si è presentato a me è il solito del sensore che avendo contatti striscianti (a occhio dovrebbe trattarsi di encoder rotativo) questi si usurano e fino a un certo punto si risolve con una calibrazione software dopodiché il pezzo va sostituito.

*So che per questo qualcuno mi accuserà di complottismo ma mi sono fatto convinto di questa cosa e nessuno riuscirà a levarmelo dalla testa...
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10292
Iscritto il: 18 gen 2012, 13:36

PrecedenteProssimo

Torna a Autovetture, motori endotermici ed elettronica relativa

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti