Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Hitachi V-422 da riparare

Apparecchi di misura: oscilloscopi, multimetri, analizzatori di rete ecc
0
voti

[1] Hitachi V-422 da riparare

Messaggioda Foto Utentesetteali » 28 dic 2019, 0:48

Questo è il mio oscilloscopio che dopo 40 anni di onorato lavoro, mi abbandona nascondendo la traccia :(
Secondo me l'alta tensione c'è anche se non l'ho misurata, ma spegnendo e accendendo velocemente la traccia anche se storta, viene fuori e molto luminosa.
In ogni modo ho misurato le tensioni sull'alimentatore e le ho tutte,
i 5V, gli 8 V e i -8 V, 125 V e 75V sono regolari.

Chiedo come procedere per la ricerca del guasto ?

Inserisco anche lo schema a blocchi
Allegati
SAM_1052.JPG
SAM_1049.JPG
Alex

<< vedi di pigliare arditamente in mano,
il dizionario che ti suona in bocca,
se non altro è schietto e paesano.
(Giuseppe Giusti) <<
Avatar utente
Foto Utentesetteali
7.180 4 5 8
Master
Master
 
Messaggi: 3780
Iscritto il: 15 dic 2013, 21:09

0
voti

[2] Re: Hitachi V-422 da riparare

Messaggioda Foto Utenteclaudiocedrone » 28 dic 2019, 4:10

setteali ha scritto: ...Secondo me l'alta tensione c'è anche se non l'ho misurata...

Perdita di isolamento del diodo AT del cinescopio? Dopo quarantanni ci potrebbe stare...
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
15,9k 4 6 9
Master EY
Master EY
 
Messaggi: 11270
Iscritto il: 18 gen 2012, 13:36

1
voti

[3] Re: Hitachi V-422 da riparare

Messaggioda Foto UtenteMax2433BO » 28 dic 2019, 11:20

Visto che sul tuo manuale non sono riportati, se ti può essere d'aiuto Foto Utentesetteali, sul service manual che trovi qui, dove, da pag.82 sono presenti gli schemi del tuo modello, puoi trovare anche dei tracciati di test.

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,5k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 3020
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

0
voti

[4] Re: Hitachi V-422 da riparare

Messaggioda Foto Utentesetteali » 28 dic 2019, 13:25

Buongiorno, e grazie a @claudiocedrone & @Max2433BO, in effetti è un manuale molto più completo, quello che ho io è di corredo allo strumento, così stamane ho fatto un po' di misure e a dire il vero non mi tornano un gran chè.
Ho provato a fare delle misure in V con una sonda da 1:100 da usare con il multimetro , era una sonda che avevo fatto diversi anni fa e che però non ho mai avuto modo di confrontare il risultato, lo schema è questo
Ho misurato nel punto A direttamente con il multimetro e mi segna 1.140V e con la sonda 11.2V.
E misurando sulla boccola del tubo sotto la ventosa , segna 6.380 .
Confrontandole con il manuale, non tornano, cosa ne dite? E' da fidarsi di queste misure?

Avendo lo schema ( fornito da Max2433BO ) con le forme d'onda, ho controllato sul transistor finale di riga ed anche qui c'è qualcosa che non mi torna, in primis le forme d'onda che sono sul manuale in B ed in C mi sembrano invertite.
E quelle che invece ci riscontro io mi sembrano un po' distanti.


Secondo Voi è da lavorare su questo punto ? ( amplificatore e trasformatore di riga ) Oppure è da spostarsi su un altro circuito?
Sarebbe possibile avere il modo di portare la traccia od il punto in mezzo allo schermo? Dato il fatto che la traccia, quando spengo e riaccendo si vede?
Allegati
hitac misure.png
Alex

<< vedi di pigliare arditamente in mano,
il dizionario che ti suona in bocca,
se non altro è schietto e paesano.
(Giuseppe Giusti) <<
Avatar utente
Foto Utentesetteali
7.180 4 5 8
Master
Master
 
Messaggi: 3780
Iscritto il: 15 dic 2013, 21:09

1
voti

[5] Re: Hitachi V-422 da riparare

Messaggioda Foto Utenteclaudiocedrone » 29 dic 2019, 1:11

setteali ha scritto: ...Secondo Voi...

Ehm... a dire la verità ho buttato un po' a caso un difetto "da TV CRT" dato che comunque a parte il diverso tipo di deflessione (magnetica nei cinesopi televisivi, elettrostatica in quelli oscilloscopici) per il resto della sezione cinescopio dovrebbe essere abbastanza simile... però personalmente l'unico oscillocopio che abbia mai avuto occasione neppure di toccare ma soltanto di vedere dal vivo è stato una volta un oscilloscopio della Scuola Radio Elettra presso un riparatore TV locale :mrgreen: per cui l'unico "aiuto" che potrei fornire sarebbe di provare a taggare Foto Utentebanjoman o Foto UtenteBrunoValente.
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
15,9k 4 6 9
Master EY
Master EY
 
Messaggi: 11270
Iscritto il: 18 gen 2012, 13:36

0
voti

[6] Re: Hitachi V-422 da riparare

Messaggioda Foto Utentesetteali » 29 dic 2019, 10:29

Anch'io sono piùo meno nelle tue condizioni, avevo fatto qualche riparazione su altri oscilloscopi ma non mi avevano lasciato spiazzato così.
Ti ringrazio per aver messo in causa @banjoman & @BrunoValente.
Senz'altro mi sapranno indicare come risolvere.
Alex

<< vedi di pigliare arditamente in mano,
il dizionario che ti suona in bocca,
se non altro è schietto e paesano.
(Giuseppe Giusti) <<
Avatar utente
Foto Utentesetteali
7.180 4 5 8
Master
Master
 
Messaggi: 3780
Iscritto il: 15 dic 2013, 21:09

5
voti

[7] Re: Hitachi V-422 da riparare

Messaggioda Foto UtenteBrunoValente » 29 dic 2019, 14:33

Proverei a scollegare le placche di deflessione verticale, se comparisse la riga orizzontale dovrebbe significare che il difetto è nell'amplificatore verticale, oppure, se anche scollegando le placche di deflessione verticale comunque non dovesse apparire nulla, proverei a scollegare quelle della deflessione orizzontale, se comparisse un punto luminoso più o meno centrato significherebbe che il difetto è nell'amplificatore orizzontale
Avatar utente
Foto UtenteBrunoValente
33,3k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6485
Iscritto il: 8 mag 2007, 14:48

4
voti

[8] Re: Hitachi V-422 da riparare

Messaggioda Foto Utentebanjoman » 29 dic 2019, 16:39

Le tensioni sui punti A e B sono decisamente fuori tolleranza, ma una traccia, seppur debole e sfocata, si vovrebbe poter vedere.
Le misure in EAT vanno fatte con sonde piu o meno affidabili, altrimenti si rischia di prendere fischi per fiaschi.
Se tu dici che comunque tutte le basse tensioni sono regolari, e' gia' un fatto positivo.

Quello che mi rende perplesso sono le ampiezze p-p delle tensioni su base e collettore del transistor TR1006. Se sei sicuro della correttezza delle tue misure, prova a scollegare il moltiplicatore di tensione (MUT1001) e vedi se le forme d'onda assumono valori piu' consoni.

Valido anche il suggerimento di Foto UtenteBrunoValente al quale aggiungerei anche il mio e cioe' di controllare la senzione di unblanking, verificando i segnali su catodo di D901 e giunzione tra D1023 e C1025. Non ho letto tutto il service manual, ma penso che per eseguire questo controllo devi avere uno sweep sicuramente attivo. Regolerei percio' il trigger su AUTO e la base tempi su 5 o 10 ms/div

Se l'unblanking non lavora bene, puo' lasciare "spenta" la traccia sempre, anche durante lo sweep.

Io comunque per prima cosa mi conncentrerei sulle forme d'onda del transistor di pilotaggio del trasfo EAT e le due tensioni di uscita (catodfica -1650 V e post-accelerazione 10kV). Questo sempre assumendo che le tensioni in uscita dalla sezione alimentatore bassa tensione siano tutte presenti, regolari e con poco ripple.
O_/
Max
Se funziona quasi bene, è tutto sbagliato. A.Savatteri/M.Mazza
Avatar utente
Foto Utentebanjoman
7.758 5 8 12
Master EY
Master EY
 
Messaggi: 1161
Iscritto il: 19 set 2013, 19:27

0
voti

[9] Re: Hitachi V-422 da riparare

Messaggioda Foto Utentesetteali » 30 dic 2019, 16:59

Stamani sono riuscito a mettere su lo strumento e fare le prove che mi avete suggerito.

Per prima cosa, in quanto più semplice e veloce, ho staccato i due connettori delle placchette di deflessione e però non ho visto nessuna traccia.

Dopo ho staccato il moltiplicatore di HV e misurato le forme d'onda sul C e sulla B, si discostavano di poco dalle misure precedenti.

Ho rimontato il tutto e ritornato a misurare sul Collettore del finale di riga, e ho trovato le misure coma da schema.......e difatti la traccia era presente.

Ho pensato a falsi contatti sulla scheda , ma ho provato e riprovato a muovere es torcere i vari connettori e la scheda stessa, ma non ne ho trovati.
Non so cosa pensare al riguardo.

Ho ritoccato la taratura della mia sonda per HV e l'ho portata a segnare 100 V, senz'altro non sarà precisissima, ma un'idea più giusta me la darà.

Oggi l'ho riacceso ed perfettamente funzionante, lo richiudo nella speranza che non si riguasti troppo presto, perché sono convinto che senz'altro il guasto si ripresenterà :(

Ringrazio Foto Utenteclaudiocedrone e Foto UtenteMax2433BOFoto UtenteBrunoValente e Foto Utentebanjoman per i preziosi consigli datomi e che riscomoderò appena ritornerà il difetto.
Alex

<< vedi di pigliare arditamente in mano,
il dizionario che ti suona in bocca,
se non altro è schietto e paesano.
(Giuseppe Giusti) <<
Avatar utente
Foto Utentesetteali
7.180 4 5 8
Master
Master
 
Messaggi: 3780
Iscritto il: 15 dic 2013, 21:09

0
voti

[10] Re: Hitachi V-422 da riparare

Messaggioda Foto UtenteMax2433BO » 30 dic 2019, 17:45

:ok: ... di nulla!!!
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,5k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 3020
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

Prossimo

Torna a Strumentazione

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti