Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

problema con amplificatore hi-fi un canale non funziona bene

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteIsidoroKZ, Foto UtenteDirtyDeeds, Foto Utentecarloc, Foto UtenteBrunoValente, Foto Utenteg.schgor

0
voti

[1] problema con amplificatore hi-fi un canale non funziona bene

Messaggioda Foto UtenteGmRacing » 29 apr 2020, 20:02

Buonasera a tutti sono nuovo me lo ha consigliato un amico di iscrivermi e postare il mio problema cosi posso trovare modo di risolvere il mio problema dunque ho un Amplificatore vintage anni 80 TECHNICS SU-Z22
che ha un problema ad un canale cioè prima i potenziometri voume e bilanciamento facevano rumore quindi li ho aperti puliti rimontati ed ora funziona molto meglio infatti al principio si credeva fossero quelli ma niente adesso un amico anch'esso iscritto qui ma non gli piacciono molto riparare gli amplificatori ma molto bravo come elettronica mi avrebbe consigliato subito che possono essere i condensatori di alimentazione di provare ad invertirli x capire se il problema si capovolge o meno voi che dite io ho anche un video dove si sente il problema grazie e accetto tutti i consigli ah!! dimenticavo io non sono un professionista ma hobbista appasionato di tutte queste cose e cerco di arrangiarmi anche per fare esperienza grazie a tutti
Avatar utente
Foto UtenteGmRacing
15 2
New entry
New entry
 
Messaggi: 71
Iscritto il: 18 mar 2018, 0:10

0
voti

[2] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto UtenteSediciAmpere » 29 apr 2020, 20:35

Benvenuto nel forum!

Se un canale funziona, escludo che siano i condensatori di alimentazione, prova a pulire anche il selettore della sorgente
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
1.457 3 5 7
Expert EY
Expert EY
 
Messaggi: 1784
Iscritto il: 31 ott 2013, 15:00

0
voti

[3] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto Utenteedgar » 29 apr 2020, 20:38

Prima di cominciare a cambiare componenti a casaccio vediamo di capire in cosa consiste il problema.
Il problema del tuo problema è che non hai spiegato quale sia. Ronzio? Rumore di fondo? Volume basso?
Se non capiamo, non possiamo dare suggerimenti, ti pare?
Spiega cosa riscontri, magari mettendo dei punti e delle virgole ogni tanto, dai :ok:

GmRacing ha scritto:mi avrebbe consigliato subito che possono essere i condensatori di alimentazione di provare ad invertirli x capire se il problema si capovolge

Se lo stadio di alimentazione fosse comune a entrambi i canali, avrei più di una perplessità sull'operazione.
Avatar utente
Foto Utenteedgar
6.367 3 5 8
Master
Master
 
Messaggi: 3212
Iscritto il: 15 set 2012, 22:59

0
voti

[4] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto UtenteGmRacing » 29 apr 2020, 22:18

praticamente il suono è distorto sul canale destro e basso
Avatar utente
Foto UtenteGmRacing
15 2
New entry
New entry
 
Messaggi: 71
Iscritto il: 18 mar 2018, 0:10

0
voti

[5] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto Utenteedgar » 29 apr 2020, 22:23

GmRacing ha scritto:il suono è distorto sul canale destro e basso

La prima cosa che farei é:
SediciAmpere ha scritto:prova a pulire anche il selettore della sorgente

Oltre a qualunque interruttore / selettore / potenziometro nella catena del segnale
Avatar utente
Foto Utenteedgar
6.367 3 5 8
Master
Master
 
Messaggi: 3212
Iscritto il: 15 set 2012, 22:59

0
voti

[6] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto Utenteelektronik » 29 apr 2020, 22:27

Sono stato io a dargli il consiglio di iscriversi anche perché di amplificatori capisco poco, non ne ho mai riparato uno. Il mio consiglio era stato dato specificando se l'alimentazione fosse stata separata difatti se così fosse stato gli ho detto di scambiare tra di loro i condensatori, solo così avrebbe potuto appurare se il problema era uno di essi, poi gli ho chiesto di guardare se i condensatori fossero messi in parallelo, ma subito dopo ho ritenuto che opportuno che fosse meglio iscriversi al forum perché è la sede più adatta per risolvere il suo problema.
Avatar utente
Foto Utenteelektronik
5.002 4 5 7
Expert EY
Expert EY
 
Messaggi: 2528
Iscritto il: 12 mag 2015, 22:26

1
voti

[7] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto Utenteedgar » 29 apr 2020, 22:31

Ho dato un'occhiata allo schema, l'alimentatore è unico. Possiamo escludere in prima battuta i condensatori dell'alimentazione di potenza :ok:
Avatar utente
Foto Utenteedgar
6.367 3 5 8
Master
Master
 
Messaggi: 3212
Iscritto il: 15 set 2012, 22:59

0
voti

[8] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto Utenteelektronik » 29 apr 2020, 22:35

edgar ha scritto:Ho dato un'occhiata allo schema, l'alimentatore è unico. Possiamo escludere in prima battuta i condensatori dell'alimentazione di potenza :ok:

Non ho chiesto neppure che ampli fosse ma visto che si trova anche lo schema dovrebbe essere più facile aiutarlo. :ok:
Avatar utente
Foto Utenteelektronik
5.002 4 5 7
Expert EY
Expert EY
 
Messaggi: 2528
Iscritto il: 12 mag 2015, 22:26

0
voti

[9] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto UtenteGmRacing » 29 apr 2020, 22:37

Technics SU-Z22 questo il modello grazie
Avatar utente
Foto UtenteGmRacing
15 2
New entry
New entry
 
Messaggi: 71
Iscritto il: 18 mar 2018, 0:10

0
voti

[10] Re: problema con amplificatore hi-fi un canale non funziona

Messaggioda Foto Utenteelektronik » 29 apr 2020, 22:47

Potrebbe essere che quel canale vada in distorsione perché la tensione che gli arriva non è sufficiente, quindi più bassa della tensione originale?
Avatar utente
Foto Utenteelektronik
5.002 4 5 7
Expert EY
Expert EY
 
Messaggi: 2528
Iscritto il: 12 mag 2015, 22:26

Prossimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti