Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Luce "di emergenza" cinesona ossida un conduttore.

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

0
voti

[1] Luce "di emergenza" cinesona ossida un conduttore.

Messaggioda Foto Utenteclaudiocedrone » 19 giu 2020, 0:41

Premessa:
Qualche anno fa mia sorella maggiore ha acquistò due di quelle lampade portatili ricaricabili a LED che svolgono anche la funzione di luce d'emergenza; una la portò a casa dei miei ove svolse la propria funzione per un anno scarso dopodiché smise improvvisamente di funzionare; apertala constatai che erano esplosi alcuni dei condensatori del circuito a tensione di rete quindi la diedi per persa e la inviai allo smaltimento; mia sorella dato che appunto ne aveva un'altra e la sua effettiva grande utilità la portò in sostituzione.

Ora questa altra lampada, gemella della prima, ha continuato a funzionare regolarmente fino a circa quattro mesi fa e poi si è guastata anche lei, allora la ho aperta aspettandomi di trovarvi lo stesso danno "irrreparabile" della prima ma invece ho tovato che il polo positivo del pacco batterie (non ho idea di quale sia la chimica adottata) era ricoperto di una incrostazione verde (probabilmente solfato di rame) che aveva corroso il conduttore connesso facendolo staccare al chè ho pensato che le batterie si fossero rovinate e quella corrosione fosse dovuta a fuoriuscita di elettrolita quindi stavo dando per persa anche questa però dato che tendo a non arrendermi immmediatamente di fronte alle apparenti evidenze, dopo aver sommariamente ripulito il polo e il conduttore dalla incrostazione ho ripristinato per un atttimo il contatto tenendo fermo con le dita e con mia sorpresa la luce si è accesa regolarmente quindi ho ripulito per bene le parti le ho stagnate e ho rimesso la lampada al proprio posto;
l'altro ieri sono andato a prenderla per usarla all'esteno della abitazione ma ho visto che non funzionava più quindi la ho messa in macchina ripromettendomi di aprirla nuovamente per verificare cosa fosse successo questa volta; ieri lo ho fatto constatando che nuovamente si era formata l'incrostazione verde che ha fatto staccare ancora il conduttore, sempre al polo positivo quindi ho ripulito per benino e stagnato le parti e ho aggiunto però una goccia di termocolla con la sperata tripla funzione di protezione, isolamento dagli agenti esterni (come sulle batterie delle auto le cui connessioni venivano ricoperte di grasso per non farle ossidare) e tenuta meccanica.
Adesso però rimane la curiosità di sapre cosa possa avere provocato tale fenomeno...
ai posters l'ardua sentenza :mrgreen:
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
15,8k 4 6 9
Master EY
Master EY
 
Messaggi: 11134
Iscritto il: 18 gen 2012, 13:36

Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti