Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Aggiornamento XUbuntu, DE non funzionante?

Moderatori: Foto UtenteMassimoB, Foto Utentexyz

0
voti

[1] Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteMax2433BO » 23 lug 2020, 8:57

Vi chiedo una mano per una missione di recupero :mrgreen:

A breve dovrò intervenire su un vecchio PC (è realizzato su una MB Asus p4c800-e deluxe) in cui è installato, da tempo, l'ultima versione disponibile a 32 bit di XUbuntu la 18.04.4.

Su questo PC, che utilizza mia sorella, sono sembre stati eseguiti tutti gli aggiornamenti proposti, senza alcun problema, fino all'ultimo fatto ieri.

Da quel momento, mi è stato detto, il PC parte, ma la finestra di login (e altri elementi presenti sul desktop) appaiono molto distorti da non permetterne il riconoscimento e non appare il puntatore del mouse.

L'immagine di sfondo, invece, appare regolarmente: questo mi fa pensare (... forse erroneamente vista la mia scarsa cultura in merito) possa essere un problema legato al DE che, con i nuovi aggiornamenti, è andato a quel paese.

Ai più esperti chiedo: a parte reinstallare Xubuntu (che vorrei tenere come ultima spiaggia perché sarebbe un intervento che non mi insegnerebbe nulla di nuovo) cosa e come posso intervenire per tentare di risolvere?

Il tentativo di riesumare il moribondo lo farei sabato 25 p.v., fino ad allora cercherò anche in rete, ma qualsiasi notizia, informazione, riusciate a farmi pervenire sarà sicuramente ben accetta.

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,2k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 2939
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

0
voti

[2] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteMax2433BO » 26 lug 2020, 17:26

Aggiornamento.

Purtroppo non sono riuscito a comprendere cosa sia andato storto nell'ultimo aggiornamento di Xubuntu 18.04.4 32 bit.

Il difetto è, in pratica, quello visibile qui di seguito:

Finestra_di_accesso.png


Menu_principale.png


In pratica le finestre, come le icone, in maniera alquanto casuale, si "frammentano" a righe e questa "frammentazione" si modifica al passaggio del mouse.

Altre icone spariscono del tutto per poi riapparire al passaggio del mouse.

Inoltre la maggior parte dei testi all'interno delle finestre (compresa quella di terminale) risulta incompleta e frammentata.

Avevo pensato potesse essere un problema di tipo hardware ma se provo il CD della medesima versione (18.04.4) in modalità "live" il difetto non si presenta (lo stesso dicasi se provo Linuxmint 19.03 xfce e AntiX 19.2 sempre in "live").

Quindi presumo che sia stato modificato un qualcosa che disturba la visione dell'interfaccia grafica...
... ma cosa?

Sul sito internazionale di Linuxmint, per un problema come il mio, avevano risolto con il comando:

Codice: Seleziona tutto
sudo apt install xserver-xorg xserver-xorg-video-all


ma a me non ha per nulla funzionato.

Purtroppo c'è anche da dire che l'impossibilità di leggere completamente le parole presenti nelle diverse finestre rende spesso difficile capire su cosa effettivamente si stia agendo.

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,2k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 2939
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

1
voti

[3] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteDuffr » 26 lug 2020, 17:58

Io ho avuto un problema simile, su debian server (qualche versione fa).
L'installazione era sostanzialmente impossibile perché sul monitor (generico, collegato VGA o HDMI) compariva tutto spaginato e con un glitch video a righe, molto simile a questo:
debian_glitch.jpg

Ho risolto utilizzando il parametro "nomodeset" che fa in modo che vengano utilizzati driver video generici:
Ti link una procedura, cui segue anche la modifica permanente nel caso risolvessi con quella provvisoria.

https://www.dell.com/support/article/it-it/sln306327/opzione-della-riga-di-avvio-del-kernel-manuale-nomodeset-per-l-avvio-di-linux?lang=it

Fammi sapere se migliora (o se peggiora :?).
Avatar utente
Foto UtenteDuffr
225 3 7
Frequentatore
Frequentatore
 
Messaggi: 252
Iscritto il: 11 set 2015, 11:19

0
voti

[4] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteMax2433BO » 26 lug 2020, 18:05

Ti ringrazio Foto UtenteDuffr per la dritta, appena potrò riavere accesso al "sancta sanctorum" :mrgreen: dov'è custodito il PC di mia sorella farò le prove e ti riferirò senz'altro i risultati.

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,2k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 2939
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

2
voti

[5] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto Utentegianc2020 » 26 lug 2020, 18:23

puoi anche vedere in /var/log/Xorg.0.log se qualcosa è andato storto in fase di avvio.
Lo puoi anche fare da terminale, in genere con alt+ctrl F1/F2/F3 etc. si passa ad una console, non mi ricordo se con ubuntu questa opportunità era stata rimossa. L'ambiente grafico in genere è sulla F7.
Per vedere il contenuto del file dai cat /var/log/Xorg.0.log |less

PS
Il nome del file potrebbe essere diverso ma lo riconosci perché inizia con Xorg
Avatar utente
Foto Utentegianc2020
10 1 3
 
Messaggi: 14
Iscritto il: 3 giu 2020, 19:24

0
voti

[6] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteMax2433BO » 28 lug 2020, 18:52

Scusatemi per il ritardo ma questo "lavoretto" lo sto facendo a spizzichi e bocconi...

Intanto un enorme GRAZIE a Foto UtenteDuffr: la dritta del "nomodeset", come descritto nel link che hai allegato, pare funzionare (è cambiata la risoluzione, ma almeno adesso è tutto chiaramente visibile).

Faremo delle prove di funzionalità ma, a mio avviso così dovrebbe andare, salvando, ancora un po', dall'isola ecologica il vetusto PC :mrgreen:

O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,2k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 2939
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

1
voti

[7] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteDuffr » 28 lug 2020, 19:27

Potresti tentare a questo punto anche il parametro GFXMODE, sempre dal grub, ma prima é corretto verificare quali risoluzioni e refresh rate supporta la scheda video.
Per brevitá, linko una guida che mi sembra attendibile. https://askubuntu.com/questions/54067/h ... resolution
Avatar utente
Foto UtenteDuffr
225 3 7
Frequentatore
Frequentatore
 
Messaggi: 252
Iscritto il: 11 set 2015, 11:19

0
voti

[8] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteMax2433BO » 29 lug 2020, 16:05

Ancora grazie Foto UtenteDuffr!!! :ok:

Duffr ha scritto:Potresti tentare (...)


[-X [-X [-X Il PC della sorella, se funziona è VERBOTEN per esperimenti e tentativi (:OOO:)

Ovviamente se dovesse trovarsi male con qualche suo programma prenderei subito la palla al balzo per ulteriori prove :twisted:

@ Foto Utentegianc2020

Se capisci cosa vuole dirmi :mrgreen: , qui sotto trovi Xorg.0.log...

Codice: Seleziona tutto
[    54.558]
X.Org X Server 1.20.8
X Protocol Version 11, Revision 0
[    54.558] Build Operating System: Linux 4.4.0-184-generic i686 Ubuntu
[    54.559] Current Operating System: Linux monica-desktop 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:09:27 UTC 2020 i686
[    54.559] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.4.0-42-generic root=UUID=f1401569-e5d1-44f8-80c2-8a3a14d7f606 ro quiet splash nomodeset vt.handoff=1
[    54.559] Build Date: 03 July 2020  07:00:25AM
[    54.559] xorg-server-hwe-18.04 2:1.20.8-2ubuntu2.2~18.04.1 (For technical support please see http://www.ubuntu.com/support)
[    54.559] Current version of pixman: 0.34.0
[    54.559]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[    54.559] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    54.559] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul 28 17:56:42 2020
[    54.600] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    54.601] (==) No Layout section.  Using the first Screen section.
[    54.601] (==) No screen section available. Using defaults.
[    54.602] (**) |-->Screen "Default Screen Section" (0)
[    54.602] (**) |   |-->Monitor "<default monitor>"
[    54.602] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[    54.603] (==) Automatically adding devices
[    54.603] (==) Automatically enabling devices
[    54.603] (==) Automatically adding GPU devices
[    54.603] (==) Automatically binding GPU devices
[    54.603] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    54.603] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    54.603]    Entry deleted from font path.
[    54.603] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    54.603]    Entry deleted from font path.
[    54.603] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    54.603]    Entry deleted from font path.
[    54.603] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    54.603]    Entry deleted from font path.
[    54.603] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    54.604]    Entry deleted from font path.
[    54.604] (==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/Type1,
   built-ins
[    54.604] (==) ModulePath set to "/usr/lib/xorg/modules"
[    54.604] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[    54.604] (II) Loader magic: 0x6ff020
[    54.604] (II) Module ABI versions:
[    54.604]    X.Org ANSI C Emulation: 0.4
[    54.604]    X.Org Video Driver: 24.1
[    54.604]    X.Org XInput driver : 24.1
[    54.604]    X.Org Server Extension : 10.0
[    54.606] (++) using VT number 7

[    54.606] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    54.614] (--) PCI:*(1@0:0:0) 1002:9596:1787:0028 rev 0, Mem @ 0xd0000000/268435456, 0xfe8f0000/65536, I/O @ 0x0000b000/256, BIOS @ 0x????????/131072
[    54.615] (II) LoadModule: "glx"
[    54.615] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    55.112] (II) Module glx: vendor="X.Org Foundation"
[    55.112]    compiled for 1.20.8, module version = 1.0.0
[    55.112]    ABI class: X.Org Server Extension, version 10.0
[    55.112] (==) Matched ati as autoconfigured driver 0
[    55.112] (==) Matched modesetting as autoconfigured driver 1
[    55.112] (==) Matched fbdev as autoconfigured driver 2
[    55.112] (==) Matched vesa as autoconfigured driver 3
[    55.112] (==) Assigned the driver to the xf86ConfigLayout
[    55.112] (II) LoadModule: "ati"
[    55.113] (II) Loading /usr/lib/xorg/modules/drivers/ati_drv.so
[    55.113] (II) Module ati: vendor="X.Org Foundation"
[    55.113]    compiled for 1.20.5, module version = 19.1.0
[    55.113]    Module class: X.Org Video Driver
[    55.114]    ABI class: X.Org Video Driver, version 24.0
[    55.223] (II) LoadModule: "radeon"
[    55.224] (II) Loading /usr/lib/xorg/modules/drivers/radeon_drv.so
[    55.364] (II) Module radeon: vendor="X.Org Foundation"
[    55.364]    compiled for 1.20.5, module version = 19.1.0
[    55.364]    Module class: X.Org Video Driver
[    55.364]    ABI class: X.Org Video Driver, version 24.0
[    55.364] (II) LoadModule: "modesetting"
[    55.364] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    55.365] (II) Module modesetting: vendor="X.Org Foundation"
[    55.365]    compiled for 1.20.8, module version = 1.20.8
[    55.365]    Module class: X.Org Video Driver
[    55.365]    ABI class: X.Org Video Driver, version 24.1
[    55.365] (II) LoadModule: "fbdev"
[    55.365] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    55.366] (II) Module fbdev: vendor="X.Org Foundation"
[    55.366]    compiled for 1.20.1, module version = 0.5.0
[    55.366]    Module class: X.Org Video Driver
[    55.366]    ABI class: X.Org Video Driver, version 24.0
[    55.366] (II) LoadModule: "vesa"
[    55.366] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    55.366] (II) Module vesa: vendor="X.Org Foundation"
[    55.366]    compiled for 1.20.1, module version = 2.4.0
[    55.366]    Module class: X.Org Video Driver
[    55.366]    ABI class: X.Org Video Driver, version 24.0
[    55.367] (II) RADEON: Driver for ATI/AMD Radeon chipsets:
   ATI Radeon Mobility X600 (M24), ATI FireMV 2400,
   ATI Radeon Mobility X300 (M24), ATI FireGL M24 GL,
   ATI Radeon X600 (RV380), ATI FireGL V3200 (RV380),
   ATI Radeon IGP320 (A3), ATI Radeon IGP330/340/350 (A4),
   ATI Radeon 9500, ATI Radeon 9600TX, ATI FireGL Z1, ATI Radeon 9800SE,
   ATI Radeon 9800, ATI FireGL X2, ATI Radeon 9600, ATI Radeon 9600SE,
   ATI Radeon 9600XT, ATI FireGL T2, ATI Radeon 9650, ATI FireGL RV360,
   ATI Radeon 7000 IGP (A4+), ATI Radeon 8500 AIW,
   ATI Radeon IGP320M (U1), ATI Radeon IGP330M/340M/350M (U2),
   ATI Radeon Mobility 7000 IGP, ATI Radeon 9000/PRO, ATI Radeon 9000,
   ATI Radeon X800 (R420), ATI Radeon X800PRO (R420),
   ATI Radeon X800SE (R420), ATI FireGL X3 (R420),
   ATI Radeon Mobility 9800 (M18), ATI Radeon X800 SE (R420),
   ATI Radeon X800XT (R420), ATI Radeon X800 VE (R420),
   ATI Radeon X850 (R480), ATI Radeon X850 XT (R480),
   ATI Radeon X850 SE (R480), ATI Radeon X850 PRO (R480),
   ATI Radeon X850 XT PE (R480), ATI Radeon Mobility M7,
   ATI Mobility FireGL 7800 M7, ATI Radeon Mobility M6,
   ATI FireGL Mobility 9000 (M9), ATI Radeon Mobility 9000 (M9),
   ATI Radeon 9700 Pro, ATI Radeon 9700/9500Pro, ATI FireGL X1,
   ATI Radeon 9800PRO, ATI Radeon 9800XT,
   ATI Radeon Mobility 9600/9700 (M10/M11),
   ATI Radeon Mobility 9600 (M10), ATI Radeon Mobility 9600 (M11),
   ATI FireGL Mobility T2 (M10), ATI FireGL Mobility T2e (M11),
   ATI Radeon, ATI FireGL 8700/8800, ATI Radeon 8500, ATI Radeon 9100,
   ATI Radeon 7500, ATI Radeon VE/7000, ATI ES1000,
   ATI Radeon Mobility X300 (M22), ATI Radeon Mobility X600 SE (M24C),
   ATI FireGL M22 GL, ATI Radeon X800 (R423), ATI Radeon X800PRO (R423),
   ATI Radeon X800LE (R423), ATI Radeon X800SE (R423),
   ATI Radeon X800 XTP (R430), ATI Radeon X800 XL (R430),
   ATI Radeon X800 SE (R430), ATI Radeon X800 (R430),
   ATI FireGL V7100 (R423), ATI FireGL V5100 (R423),
   ATI FireGL unknown (R423), ATI Mobility FireGL V5000 (M26),
   ATI Mobility Radeon X700 XL (M26), ATI Mobility Radeon X700 (M26),
   ATI Radeon X550XTX, ATI Radeon 9100 IGP (A5),
   ATI Radeon Mobility 9100 IGP (U3), ATI Radeon XPRESS 200,
   ATI Radeon XPRESS 200M, ATI Radeon 9250, ATI Radeon 9200,
   ATI Radeon 9200SE, ATI FireMV 2200, ATI Radeon X300 (RV370),
   ATI Radeon X600 (RV370), ATI Radeon X550 (RV370),
   ATI FireGL V3100 (RV370), ATI FireMV 2200 PCIE (RV370),
   ATI Radeon Mobility 9200 (M9+), ATI Mobility Radeon X800 XT (M28),
   ATI Mobility FireGL V5100 (M28), ATI Mobility Radeon X800 (M28),
   ATI Radeon X850, ATI unknown Radeon / FireGL (R480),
   ATI Radeon X800XT (R423), ATI FireGL V5000 (RV410),
   ATI Radeon X700 XT (RV410), ATI Radeon X700 PRO (RV410),
   ATI Radeon X700 SE (RV410), ATI Radeon X700 (RV410),
   ATI Radeon X1800, ATI Mobility Radeon X1800 XT,
   ATI Mobility Radeon X1800, ATI Mobility FireGL V7200,
   ATI FireGL V7200, ATI FireGL V5300, ATI Mobility FireGL V7100,
   ATI FireGL V7300, ATI FireGL V7350, ATI Radeon X1600, ATI RV505,
   ATI Radeon X1300/X1550, ATI Radeon X1550, ATI M54-GL,
   ATI Mobility Radeon X1400, ATI Radeon X1550 64-bit,
   ATI Mobility Radeon X1300, ATI Radeon X1300, ATI FireGL V3300,
   ATI FireGL V3350, ATI Mobility Radeon X1450,
   ATI Mobility Radeon X2300, ATI Mobility Radeon X1350,
   ATI FireMV 2250, ATI Radeon X1650, ATI Mobility FireGL V5200,
   ATI Mobility Radeon X1600, ATI Radeon X1300 XT/X1600 Pro,
   ATI FireGL V3400, ATI Mobility FireGL V5250,
   ATI Mobility Radeon X1700, ATI Mobility Radeon X1700 XT,
   ATI FireGL V5200, ATI Radeon X2300HD, ATI Mobility Radeon HD 2300,
   ATI Radeon X1950, ATI Radeon X1900, ATI AMD Stream Processor,
   ATI RV560, ATI Mobility Radeon X1900, ATI Radeon X1950 GT, ATI RV570,
   ATI FireGL V7400, ATI Radeon 9100 PRO IGP,
   ATI Radeon Mobility 9200 IGP, ATI Radeon X1200, ATI RS740,
   ATI RS740M, ATI Radeon HD 2900 XT, ATI Radeon HD 2900 Pro,
   ATI Radeon HD 2900 GT, ATI FireGL V8650, ATI FireGL V8600,
   ATI FireGL V7600, ATI Radeon 4800 Series, ATI Radeon HD 4870 x2,
   ATI Radeon HD 4850 x2, ATI FirePro V8750 (FireGL),
   ATI FirePro V7760 (FireGL), ATI Mobility RADEON HD 4850,
   ATI Mobility RADEON HD 4850 X2, ATI FirePro RV770,
   AMD FireStream 9270, AMD FireStream 9250, ATI FirePro V8700 (FireGL),
   ATI Mobility RADEON HD 4870, ATI Mobility RADEON M98,
   ATI FirePro M7750, ATI M98, ATI Mobility Radeon HD 4650,
   ATI Radeon RV730 (AGP), ATI Mobility Radeon HD 4670,
   ATI FirePro M5750, ATI RV730XT [Radeon HD 4670], ATI RADEON E4600,
   ATI Radeon HD 4600 Series, ATI RV730 PRO [Radeon HD 4650],
   ATI FirePro V7750 (FireGL), ATI FirePro V5700 (FireGL),
   ATI FirePro V3750 (FireGL), ATI Mobility Radeon HD 4830,
   ATI Mobility Radeon HD 4850, ATI FirePro M7740, ATI RV740,
   ATI Radeon HD 4770, ATI Radeon HD 4700 Series, ATI RV610,
   ATI Radeon HD 2400 XT, ATI Radeon HD 2400 Pro,
   ATI Radeon HD 2400 PRO AGP, ATI FireGL V4000, ATI Radeon HD 2350,
   ATI Mobility Radeon HD 2400 XT, ATI Mobility Radeon HD 2400,
   ATI RADEON E2400, ATI FireMV 2260, ATI RV670, ATI Radeon HD3870,
   ATI Mobility Radeon HD 3850, ATI Radeon HD3850,
   ATI Mobility Radeon HD 3850 X2, ATI Mobility Radeon HD 3870,
   ATI Mobility Radeon HD 3870 X2, ATI Radeon HD3870 X2,
   ATI FireGL V7700, ATI Radeon HD3690, AMD Firestream 9170,
   ATI Radeon HD 4550, ATI Radeon RV710, ATI Radeon HD 4350,
   ATI Mobility Radeon 4300 Series, ATI Mobility Radeon 4500 Series,
   ATI FirePro RG220, ATI Mobility Radeon 4330, ATI RV630,
   ATI Mobility Radeon HD 2600, ATI Mobility Radeon HD 2600 XT,
   ATI Radeon HD 2600 XT AGP, ATI Radeon HD 2600 Pro AGP,
   ATI Radeon HD 2600 XT, ATI Radeon HD 2600 Pro, ATI Gemini RV630,
   ATI Gemini Mobility Radeon HD 2600 XT, ATI FireGL V5600,
   ATI FireGL V3600, ATI Radeon HD 2600 LE,
   ATI Mobility FireGL Graphics Processor, ATI Radeon HD 3470,
   ATI Mobility Radeon HD 3430, ATI Mobility Radeon HD 3400 Series,
   ATI Radeon HD 3450, ATI Radeon HD 3430, ATI FirePro V3700,
   ATI FireMV 2450, ATI Radeon HD 3600 Series, ATI Radeon HD 3650 AGP,
   ATI Radeon HD 3600 PRO, ATI Radeon HD 3600 XT,
   ATI Mobility Radeon HD 3650, ATI Mobility Radeon HD 3670,
   ATI Mobility FireGL V5700, ATI Mobility FireGL V5725,
   ATI Radeon HD 3200 Graphics, ATI Radeon 3100 Graphics,
   ATI Radeon HD 3300 Graphics, ATI Radeon 3000 Graphics, SUMO, SUMO2,
   ATI Radeon HD 4200, ATI Radeon 4100, ATI Mobility Radeon HD 4200,
   ATI Mobility Radeon 4100, ATI Radeon HD 4290, ATI Radeon HD 4250,
   AMD Radeon HD 6310 Graphics, AMD Radeon HD 6250 Graphics,
   AMD Radeon HD 6300 Series Graphics,
   AMD Radeon HD 6200 Series Graphics, PALM, CYPRESS,
   ATI FirePro (FireGL) Graphics Adapter, AMD Firestream 9370,
   AMD Firestream 9350, ATI Radeon HD 5800 Series,
   ATI Radeon HD 5900 Series, ATI Mobility Radeon HD 5800 Series,
   ATI Radeon HD 5700 Series, ATI Radeon HD 6700 Series,
   ATI Mobility Radeon HD 5000 Series, ATI Mobility Radeon HD 5570,
   ATI Radeon HD 5670, ATI Radeon HD 5570, ATI Radeon HD 5500 Series,
   REDWOOD, ATI Mobility Radeon Graphics, CEDAR, ATI FirePro 2270,
   ATI Radeon HD 5450, CAYMAN, AMD Radeon HD 6900 Series,
   AMD Radeon HD 6900M Series, Mobility Radeon HD 6000 Series, BARTS,
   AMD Radeon HD 6800 Series, AMD Radeon HD 6700 Series, TURKS, CAICOS,
   ARUBA, TAHITI, PITCAIRN, VERDE, OLAND, HAINAN, BONAIRE, KABINI,
   MULLINS, KAVERI, HAWAII
[    55.387] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    55.387] (II) FBDEV: driver for framebuffer: fbdev
[    55.387] (II) VESA: driver for VESA chipsets: vesa
[    55.497] (II) [KMS] drm report modesetting isn't supported.
[    55.497] (EE) open /dev/dri/card0: No such file or directory
[    55.497] (WW) Falling back to old probe method for modesetting
[    55.497] (EE) open /dev/dri/card0: No such file or directory
[    55.497] (II) Loading sub module "fbdevhw"
[    55.497] (II) LoadModule: "fbdevhw"
[    55.497] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    55.497] (II) Module fbdevhw: vendor="X.Org Foundation"
[    55.497]    compiled for 1.20.8, module version = 0.0.2
[    55.498]    ABI class: X.Org Video Driver, version 24.1
[    55.498] (**) FBDEV(2): claimed PCI slot 1@0:0:0
[    55.498] (II) FBDEV(2): using default device
[    55.498] (EE) Screen 0 deleted because of no matching config section.
[    55.498] (II) UnloadModule: "radeon"
[    55.498] (EE) Screen 0 deleted because of no matching config section.
[    55.498] (II) UnloadModule: "modesetting"
[    55.498] (II) FBDEV(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
[    55.498] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
[    55.498] (==) FBDEV(0): RGB weight 888
[    55.498] (==) FBDEV(0): Default visual is TrueColor
[    55.498] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    55.498] (II) FBDEV(0): hardware: VESA VGA (video memory: 5824kB)
[    55.498] (II) FBDEV(0): checking modes against framebuffer device...
[    55.498] (II) FBDEV(0): checking modes against monitor...
[    55.498] (II) FBDEV(0): Virtual size is 1400x1050 (pitch 1400)
[    55.499] (**) FBDEV(0):  Built-in mode "current": 147.0 MHz, 83.2 kHz, 77.4 Hz
[    55.499] (II) FBDEV(0): Modeline "current"x0.0  147.04  1400 1432 1600 1768  1050 1054 1058 1074 -hsync -vsync -csync (83.2 kHz b)
[    55.499] (==) FBDEV(0): DPI set to (96, 96)
[    55.499] (II) Loading sub module "fb"
[    55.499] (II) LoadModule: "fb"
[    55.499] (II) Loading /usr/lib/xorg/modules/libfb.so
[    55.499] (II) Module fb: vendor="X.Org Foundation"
[    55.499]    compiled for 1.20.8, module version = 1.0.0
[    55.499]    ABI class: X.Org ANSI C Emulation, version 0.4
[    55.499] (**) FBDEV(0): using shadow framebuffer
[    55.499] (II) Loading sub module "shadow"
[    55.499] (II) LoadModule: "shadow"
[    55.500] (II) Loading /usr/lib/xorg/modules/libshadow.so
[    55.500] (II) Module shadow: vendor="X.Org Foundation"
[    55.500]    compiled for 1.20.8, module version = 1.1.0
[    55.500]    ABI class: X.Org ANSI C Emulation, version 0.4
[    55.500] (II) UnloadModule: "vesa"
[    55.500] (II) Unloading vesa
[    55.501] (II) FBDEV(0): FBIOBLANK: Invalid argument (Screen blanking not supported by kernel - disabling)
[    55.515] (==) FBDEV(0): Backing store enabled
[    55.523] (==) FBDEV(0): DPMS enabled
[    55.523] (II) Initializing extension Generic Event Extension
[    55.524] (II) Initializing extension SHAPE
[    55.525] (II) Initializing extension MIT-SHM
[    55.526] (II) Initializing extension XInputExtension
[    55.528] (II) Initializing extension XTEST
[    55.529] (II) Initializing extension BIG-REQUESTS
[    55.530] (II) Initializing extension SYNC
[    55.531] (II) Initializing extension XKEYBOARD
[    55.533] (II) Initializing extension XC-MISC
[    55.534] (II) Initializing extension SECURITY
[    55.535] (II) Initializing extension XFIXES
[    55.536] (II) Initializing extension RENDER
[    55.537] (II) Initializing extension RANDR
[    55.542] (II) Initializing extension COMPOSITE
[    55.543] (II) Initializing extension DAMAGE
[    55.544] (II) Initializing extension MIT-SCREEN-SAVER
[    55.545] (II) Initializing extension DOUBLE-BUFFER
[    55.546] (II) Initializing extension RECORD
[    55.547] (II) Initializing extension DPMS
[    55.548] (II) Initializing extension Present
[    55.549] (II) Initializing extension DRI3
[    55.549] (II) Initializing extension X-Resource
[    55.550] (II) Initializing extension XVideo
[    55.551] (II) Initializing extension XVideo-MotionCompensation
[    55.551] (II) Initializing extension SELinux
[    55.551] (II) SELinux: Disabled on system
[    55.551] (II) Initializing extension GLX
[    55.553] (II) AIGLX: Screen 0 is not DRI2 capable
[    56.640] (II) IGLX: Loaded and initialized swrast
[    56.640] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[    56.640] (II) Initializing extension XFree86-VidModeExtension
[    56.641] (II) Initializing extension XFree86-DGA
[    56.642] (II) Initializing extension XFree86-DRI
[    56.676] (II) Initializing extension DRI2
[    57.027] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[    57.027] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[    57.027] (II) LoadModule: "libinput"
[    57.027] (II) Loading /usr/lib/xorg/modules/input/libinput_drv.so
[    57.201] (II) Module libinput: vendor="X.Org Foundation"
[    57.201]    compiled for 1.20.1, module version = 0.28.1
[    57.201]    Module class: X.Org XInput Driver
[    57.201]    ABI class: X.Org XInput driver, version 24.1
[    57.201] (II) Using input driver 'libinput' for 'Power Button'
[    57.201] (**) Power Button: always reports core events
[    57.201] (**) Option "Device" "/dev/input/event1"
[    57.233] (**) Option "_source" "server/udev"
[    57.235] (II) event1  - Power Button: is tagged by udev as: Keyboard
[    57.235] (II) event1  - Power Button: device is a keyboard
[    57.235] (II) event1  - Power Button: device removed
[    57.255] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[    57.255] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    57.255] (**) Option "xkb_model" "pc105"
[    57.255] (**) Option "xkb_layout" "it"
[    57.301] (II) event1  - Power Button: is tagged by udev as: Keyboard
[    57.302] (II) event1  - Power Button: device is a keyboard
[    57.304] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    57.304] (**) Power Button: Applying InputClass "libinput keyboard catchall"
[    57.304] (II) Using input driver 'libinput' for 'Power Button'
[    57.304] (**) Power Button: always reports core events
[    57.304] (**) Option "Device" "/dev/input/event0"
[    57.304] (**) Option "_source" "server/udev"
[    57.305] (II) event0  - Power Button: is tagged by udev as: Keyboard
[    57.306] (II) event0  - Power Button: device is a keyboard
[    57.306] (II) event0  - Power Button: device removed
[    57.319] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[    57.319] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[    57.319] (**) Option "xkb_model" "pc105"
[    57.319] (**) Option "xkb_layout" "it"
[    57.321] (II) event0  - Power Button: is tagged by udev as: Keyboard
[    57.321] (II) event0  - Power Button: device is a keyboard
[    57.325] (II) config/udev: Adding input device Logitech Wireless Keyboard PID:0068 (/dev/input/event3)
[    57.325] (**) Logitech Wireless Keyboard PID:0068: Applying InputClass "libinput keyboard catchall"
[    57.325] (II) Using input driver 'libinput' for 'Logitech Wireless Keyboard PID:0068'
[    57.325] (**) Logitech Wireless Keyboard PID:0068: always reports core events
[    57.325] (**) Option "Device" "/dev/input/event3"
[    57.325] (**) Option "_source" "server/udev"
[    57.327] (II) event3  - Logitech Wireless Keyboard PID:0068: is tagged by udev as: Keyboard
[    57.327] (II) event3  - Logitech Wireless Keyboard PID:0068: device is a keyboard
[    57.327] (II) event3  - Logitech Wireless Keyboard PID:0068: device removed
[    57.343] (II) libinput: Logitech Wireless Keyboard PID:0068: needs a virtual subdevice
[    57.343] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.1/usb3/3-1/3-1:1.1/0003:046D:C517.0002/0003:046D:0068.0004/input/input22/event3"
[    57.343] (II) XINPUT: Adding extended input device "Logitech Wireless Keyboard PID:0068" (type: MOUSE, id 8)
[    57.344] (**) Option "AccelerationScheme" "none"
[    57.344] (**) Logitech Wireless Keyboard PID:0068: (accel) selected scheme none/0
[    57.344] (**) Logitech Wireless Keyboard PID:0068: (accel) acceleration factor: 2.000
[    57.344] (**) Logitech Wireless Keyboard PID:0068: (accel) acceleration threshold: 4
[    57.346] (II) event3  - Logitech Wireless Keyboard PID:0068: is tagged by udev as: Keyboard
[    57.346] (II) event3  - Logitech Wireless Keyboard PID:0068: device is a keyboard
[    57.349] (II) config/udev: Adding input device Logitech Wireless Mouse PID:0085 (/dev/input/event2)
[    57.349] (**) Logitech Wireless Mouse PID:0085: Applying InputClass "libinput pointer catchall"
[    57.349] (II) Using input driver 'libinput' for 'Logitech Wireless Mouse PID:0085'
[    57.349] (**) Logitech Wireless Mouse PID:0085: always reports core events
[    57.349] (**) Option "Device" "/dev/input/event2"
[    57.349] (**) Option "_source" "server/udev"
[    57.351] (II) event2  - Logitech Wireless Mouse PID:0085: is tagged by udev as: Mouse
[    57.351] (II) event2  - Logitech Wireless Mouse PID:0085: device is a pointer
[    57.351] (II) event2  - Logitech Wireless Mouse PID:0085: device removed
[    57.383] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.1/usb3/3-1/3-1:1.1/0003:046D:C517.0002/0003:046D:0085.0003/input/input21/event2"
[    57.383] (II) XINPUT: Adding extended input device "Logitech Wireless Mouse PID:0085" (type: MOUSE, id 9)
[    57.384] (**) Option "AccelerationScheme" "none"
[    57.384] (**) Logitech Wireless Mouse PID:0085: (accel) selected scheme none/0
[    57.384] (**) Logitech Wireless Mouse PID:0085: (accel) acceleration factor: 2.000
[    57.384] (**) Logitech Wireless Mouse PID:0085: (accel) acceleration threshold: 4
[    57.386] (II) event2  - Logitech Wireless Mouse PID:0085: is tagged by udev as: Mouse
[    57.386] (II) event2  - Logitech Wireless Mouse PID:0085: device is a pointer
[    57.389] (II) config/udev: Adding input device Logitech Wireless Mouse PID:0085 (/dev/input/mouse0)
[    57.389] (II) No input driver specified, ignoring this device.
[    57.389] (II) This device may have been added with another device file.
[    57.391] (II) config/udev: Adding input device ImPS/2 Logitech Wheel Mouse (/dev/input/event4)
[    57.391] (**) ImPS/2 Logitech Wheel Mouse: Applying InputClass "libinput pointer catchall"
[    57.391] (II) Using input driver 'libinput' for 'ImPS/2 Logitech Wheel Mouse'
[    57.391] (**) ImPS/2 Logitech Wheel Mouse: always reports core events
[    57.391] (**) Option "Device" "/dev/input/event4"
[    57.391] (**) Option "_source" "server/udev"
[    57.392] (II) event4  - ImPS/2 Logitech Wheel Mouse: is tagged by udev as: Mouse
[    57.393] (II) event4  - ImPS/2 Logitech Wheel Mouse: device set to 400 DPI
[    57.393] (II) event4  - ImPS/2 Logitech Wheel Mouse: device is a pointer
[    57.393] (II) event4  - ImPS/2 Logitech Wheel Mouse: device removed
[    57.427] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input4/event4"
[    57.427] (II) XINPUT: Adding extended input device "ImPS/2 Logitech Wheel Mouse" (type: MOUSE, id 10)
[    57.427] (**) Option "AccelerationScheme" "none"
[    57.428] (**) ImPS/2 Logitech Wheel Mouse: (accel) selected scheme none/0
[    57.428] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration factor: 2.000
[    57.428] (**) ImPS/2 Logitech Wheel Mouse: (accel) acceleration threshold: 4
[    57.429] (II) event4  - ImPS/2 Logitech Wheel Mouse: is tagged by udev as: Mouse
[    57.429] (II) event4  - ImPS/2 Logitech Wheel Mouse: device set to 400 DPI
[    57.429] (II) event4  - ImPS/2 Logitech Wheel Mouse: device is a pointer
[    57.431] (II) config/udev: Adding input device ImPS/2 Logitech Wheel Mouse (/dev/input/mouse1)
[    57.431] (II) No input driver specified, ignoring this device.
[    57.431] (II) This device may have been added with another device file.
[    57.458] (**) Logitech Wireless Keyboard PID:0068: Applying InputClass "libinput keyboard catchall"
[    57.458] (II) Using input driver 'libinput' for 'Logitech Wireless Keyboard PID:0068'
[    57.458] (**) Logitech Wireless Keyboard PID:0068: always reports core events
[    57.458] (**) Option "Device" "/dev/input/event3"
[    57.458] (**) Option "_source" "_driver/libinput"
[    57.458] (II) libinput: Logitech Wireless Keyboard PID:0068: is a virtual subdevice
[    57.458] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.1/usb3/3-1/3-1:1.1/0003:046D:C517.0002/0003:046D:0068.0004/input/input22/event3"
[    57.458] (II) XINPUT: Adding extended input device "Logitech Wireless Keyboard PID:0068" (type: KEYBOARD, id 11)
[    57.458] (**) Option "xkb_model" "pc105"
[    57.458] (**) Option "xkb_layout" "it"
[  1575.179] (II) event1  - Power Button: device removed
[  1575.204] (II) event0  - Power Button: device removed
[  1575.225] (II) event2  - Logitech Wireless Mouse PID:0085: device removed
[  1575.252] (II) event4  - ImPS/2 Logitech Wheel Mouse: device removed
[  1575.272] (II) event3  - Logitech Wireless Keyboard PID:0068: device removed
[  1575.288] (II) UnloadModule: "libinput"
[  1575.289] (II) UnloadModule: "libinput"
[  1575.290] (II) UnloadModule: "libinput"
[  1575.290] (II) UnloadModule: "libinput"
[  1575.290] (II) UnloadModule: "libinput"
[  1575.290] (II) UnloadModule: "libinput"
[  1575.522] (II) Server terminated successfully (0). Closing log file.


O_/ Max
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,2k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 2939
Iscritto il: 25 set 2013, 16:29
Località: Un puntino insignificante nell'universo!!

1
voti

[9] Re: Aggiornamento XUbuntu, DE non funzionante?

Messaggioda Foto UtenteDuffr » 30 lug 2020, 18:08

Max2433BO ha scritto:[...] VERBOTEN per esperimenti e tentativi
Capisco eheheh
Avatar utente
Foto UtenteDuffr
225 3 7
Frequentatore
Frequentatore
 
Messaggi: 252
Iscritto il: 11 set 2015, 11:19


Torna a Linux

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti