Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Anomalie motori Brushless e relativi comandi

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utenteg.schgor, Foto UtenteIsidoroKZ, Foto UtenteBrunoValente, Foto Utentecarloc

0
voti

[1] Anomalie motori Brushless e relativi comandi

Messaggioda Foto Utentefilanton » 21 set 2020, 9:00

L'argomento, forse, interessa piu' sezioni del Forum. Per il momento mi fermo a questa.
Si tratta di anomalie interessanti il motoventilatore di una U.E di climatizzatore multisplit.

Ad un certo punto le unità interne né riscaldavano, né raffreddavano: la causa era il mancato funzionamento (solo occasionalmente funzionava) del ventilatore dell'U.E che, evidentemente, non permetteva lo scambio di temperature.
Manuale d'uso alla mano, il guasto è stato individuato nel motore del ventilatore; si prova un nuovo motore, l'anomalia si ripete.
Sempre seguendo il Manuale, si sostituisce la scheda di bordo con altra funzionante di una U.E gemella, lasciando il vecchio motore.
Per alcuni giorni sembra procedere bene, dopodicchè si ripresenta la solita anomalia.
Osservando il comportamento del motoventilatore, ci si accorge che lo stesso, chiamato ad avviarsi, ha un leggero "rinculo", senza partire.
Vengono rifatte piu' prove, nel senso che, al momento dell'impulso di avviamento (mancato), viene dato un colpo sulla ventola, nel giusto verso di rotazione del motore: il motore mantiene regolarmente la rotazione.
A questo punto, quindi, sembra che un semiramo o un ramo completo dei tre del motore brushless non abbia l'alimentazione, per cui, quando occasionalmente sono interessati due avvolgimenti giustamente alimentati, il motore spunta normalmente; quando invece viene interessato anche l'avvolgimento non alimentato, il motore resta fermo, ma, mosso manualente, mantiene la rotazione per effetto dei due avvolgimente alimentati.
Posto il problema ad un riparatore di schede, si sostituisce il drive (Mitsubishi Electric PS21661-RZ).
Con scheda riparata+motore nuovo: FUNZIONAMENTO REGOLARE (da una settimana).
A questo punto, (mi e) pongo qualche domanda?

1)Dal momento che sono risultate in avarie due schede (coeve, 2008) può trattarsi di anomalia del componente per invecchiamento?
Personalmente propendo per il NO, perché la seconda scheda, sin tanto che non si accoppiava al motore non funzionante, era nelle condizioni ottimali. Quindi, secondo me, causa dell'anomalia sul componente delle due schede, è il motore.
2)Ma se così è, quale fenomeno elettrico legato al brushless può aver provocato l'anomalia sul componente Mitsubishi delle schede? Una sovratensione? Possibile, da un motore?
3)Come conseguenza delle due osservazioni precedenti: per quale ragione lo stesso motore brushless è in avaria, visto che, col nuovo motore, tutto procede normalmente?
Saluto

P.S. Confrontando con un prova-diodi il vecchio componente Mitsubishi PS21661-RZ con il nuovo (vergine, prima del montaggio sulla scheda) tutto era coincidente a meno dei pin VN1, UN, UP (un ramo del drive).
Ultima modifica di Foto UtenteWALTERmwp il 21 set 2020, 9:20, modificato 1 volta in totale.
Motivazione: Titolo riportato in minuscolo
Avatar utente
Foto Utentefilanton
0 2
 
Messaggi: 2
Iscritto il: 20 set 2020, 16:07

0
voti

[2] Re: Anomalie motori Brushless e relativi comandi

Messaggioda Foto UtenteMax2433BO » 1 ott 2020, 15:08

Messaggio chiuso perché l'OP ha ritenuto opportuno riproporlo in altra sezione.
Disapprovo quello che dite, ma difenderò fino alla morte il vostro diritto di dirlo [attribuita a Voltaire]

Sapere sia di sapere una cosa, sia di non saperla: questa è conoscenza. [Confucio, "I colloqui"]
Avatar utente
Foto UtenteMax2433BO
12,7k 4 10 13
G.Master EY
G.Master EY
 
Messaggi: 3093
Iscritto il: 25 set 2013, 16:29
Località: Universo - Via Lattea - Sistema Solare - Terzo pianeta...


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Nessuno e 38 ospiti