Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Rumore di fondo impianto Hi-Fi Aiwa

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatore: Foto UtenteIsidoroKZ

0
voti

[1] Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteCioscos » 27 nov 2020, 2:57

Buonasera a tutti!
Ho da tanto tempo uno stereo Aiwa degli anni 80 ideato per essere posizionato in pila. L'impianto è composto da più moduli che andrebbero messi uno sopra l'altro. Attualmente ho il tuner, il preamplificatore, l'amplificatore, il ricevitore remoto e il giradischi.
Ogni modulo ha bisogno di prendere energia dal modulo precedente in quanto i moduli dietro hanno delle prese alle quali ci puoi collegare la spina degli altri moduli.
Detto questo è da anni che questo stereo ha un problema. Quando si accende, passati i primi quasi due secondi di silenzio (che dovrebbero essere normali) scatta un relè (presumo, non sono per niente esperto) e arriva il segnale alle casse. Il problema è che si sente un costante rumore di fondo, come una frequenza bassa ma non troppo. Ora fino a questo momento lo stereo l'ho usato solo per musica ma ora che lo vorrei usare per vedere film, questo rumore risulta fastidioso.
Ho smontato tuner, preamp e amp e non ho notato nessun componenete rovinato (almeno credo) tranne due transistor nel preamplificatore che sono stati cambiati presumibilmente da mio nonno e sembrano forse rovinati.

Mi affiderei alla vostra esperienza per capire come risolvere questo e se è possibile farlo soprattutto.

Stiamo parlando di un amp e preamp GX 770 e BX 770.
Per ulteriori informazioni basta chiedere. Ho a disposizione foto e ne poso scattare altre se servono.
Avatar utente
Foto UtenteCioscos
0 2
 
Messaggi: 9
Iscritto il: 26 nov 2020, 0:35

0
voti

[2] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto Utentestefanopc » 29 nov 2020, 15:42

Potrebbero essere i condensatori elettrolitici dell'alimentazione molto vecchi che devono essere sostituiti.
Che strumenti hai a disposizione?
Sai saldare e hai un po' di esperienza?
Ciao.
600 Elettra
Avatar utente
Foto Utentestefanopc
4.178 2 5 12
Master
Master
 
Messaggi: 1319
Iscritto il: 4 ago 2020, 9:11

0
voti

[3] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto Utenteabusivo » 29 nov 2020, 16:03

stefanopc ha scritto:Potrebbero essere i condensatori elettrolitici dell'alimentazione molto vecchi che devono essere sostituiti...

Lo penso anch'io!
Sarebbe da andare a verificare.
Alcuni impianti di questo genere avevano questo difetto congenito.
Se non ho capito male il rumore è stato sempre presente?
In questo caso serve a poco sostituire gli elettrolitici dopo il ponte raddrizzatore!
Se quello che funziona basta non lo tocca' sennò te lassa!
Avatar utente
Foto Utenteabusivo
13,1k 4 7 10
Master
Master
 
Messaggi: 6942
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[4] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteChris1414 » 29 nov 2020, 17:03

Ciao,
I collegamenti del segnale fra i moduli viaggiano su linee asimmetrice (tipo connettori rca o jack ts) oppure, anche se improbabile, simmetriche (tipo xlr, volgarmente detto cannon)?
Si presenta anche a sorgenti scollegate?
Hai mai notato se non impilando i moduli il problema si presenta comunque?
Avatar utente
Foto UtenteChris1414
193 1 4
Frequentatore
Frequentatore
 
Messaggi: 104
Iscritto il: 28 lug 2020, 1:12

0
voti

[5] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteCioscos » 30 nov 2020, 22:07

stefanopc ha scritto:Potrebbero essere i condensatori elettrolitici dell'alimentazione molto vecchi che devono essere sostituiti.
Che strumenti hai a disposizione?
Sai saldare e hai un po' di esperienza?
Ciao.

Ciao. Scusate per il ritardo. Allora ho cambiato 4 condensatori con 4 delle stesse capacità. Ho ricollegato tutto e il rumore è ancora presente. Ora ne rimangono altri due grossi da eventualmente cambiare. Il resto della risposta la scrivo nel prossimo post.
Avatar utente
Foto UtenteCioscos
0 2
 
Messaggi: 9
Iscritto il: 26 nov 2020, 0:35

0
voti

[6] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteCioscos » 30 nov 2020, 22:10

Chris1414 ha scritto:Ciao,
I collegamenti del segnale fra i moduli viaggiano su linee asimmetrice (tipo connettori rca o jack ts) oppure, anche se improbabile, simmetriche (tipo xlr, volgarmente detto cannon)?
Si presenta anche a sorgenti scollegate?
Hai mai notato se non impilando i moduli il problema si presenta comunque?

Ciao grazie mille per la risposta. I collegamenti del segnale fra i moduli sono di tipo proprietario credo, simili al xlr ma con più "piedini". Dopo aver sostituito i 4 condensatori, e aver confutato che non è cambiato niente, ho provato a seguire il tuo consiglio. Se accendo tutto il sistema e stacco il collegamento del segnale tra preamp e amp, l'amp non emette nessun rumore.
In effetti il preamp è l'unico modulo che presenta danni a dei transistor (apparentemente solo a quelli). Se volete potrei scattare delle foto.

EDIT:
Si il rimore si sente anche se stacco tutte le sorgenti dal preamp.
Avatar utente
Foto UtenteCioscos
0 2
 
Messaggi: 9
Iscritto il: 26 nov 2020, 0:35

0
voti

[7] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto Utenteabusivo » 30 nov 2020, 22:18

abusivo ha scritto:...In questo caso serve a poco sostituire gli elettrolitici dopo il ponte raddrizzatore!
Se quello che funziona basta non lo tocca' sennò te lassa!
Avatar utente
Foto Utenteabusivo
13,1k 4 7 10
Master
Master
 
Messaggi: 6942
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[8] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteCioscos » 30 nov 2020, 22:21

abusivo ha scritto:
abusivo ha scritto:...In questo caso serve a poco sostituire gli elettrolitici dopo il ponte raddrizzatore!

Ormai i condensatori li ho cambiati. E ho capito che non è quello il problema((
Avatar utente
Foto UtenteCioscos
0 2
 
Messaggi: 9
Iscritto il: 26 nov 2020, 0:35

0
voti

[9] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteCioscos » 1 dic 2020, 14:17

Ho verificato che il rumore è di esattamente 100Hz e avviene quando collego il cavo del segnale al preamp. Inoltre nell'equalizzatore grafico questo disturbo non è visualizzato (giusto per informazione).
Avatar utente
Foto UtenteCioscos
0 2
 
Messaggi: 9
Iscritto il: 26 nov 2020, 0:35

0
voti

[10] Re: Rumore di fondo impianto Hi-Fi Aiwa

Messaggioda Foto UtenteCioscos » 1 dic 2020, 15:08

abusivo ha scritto:
abusivo ha scritto:...In questo caso serve a poco sostituire gli elettrolitici dopo il ponte raddrizzatore!

Li ho cambiati perché mio padre ha detto che non ha sempre fatto rumore però io ricordo che da quando ce l'abbiamo noi (prima lo possedeva mio nonno), rumore ha sempre fatto.
Avatar utente
Foto UtenteCioscos
0 2
 
Messaggi: 9
Iscritto il: 26 nov 2020, 0:35

Prossimo

Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti