Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Problema batteria litio

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteDirtyDeeds, Foto UtenteIsidoroKZ, Foto Utenteg.schgor, Foto UtenteBrunoValente

0
voti

[1] Problema batteria litio

Messaggioda Foto Utente31simo10 » 24 mar 2014, 12:21

Buongiorno a tutti ,avrei da chiedervi un parere riguardo la batteria del mio notebook. Ho comprato delle celle per sostituire quelle interne come molti hanno fatto e spulciando qui e la sui vari topic ho trovato delle parziali spiegazioni ma non complete al mio problema.Dunque il problema è questo: ho sostituito le celle da 2200mah con delle celle da 5000 mantenendo la stessa tensione complessiva cioè 10,8v e collegando tutto allo stesso modo(lo so è probabilmente una cagata colossale però visto che non sono un teorico ma solo uno smanettone,ho chiesto ad un mio amico che fa elettronica se all'interno del circuito di ricarica della batteria ad esempio nella eprom ci fosse una qualche indicazione sulla corrente massima erogabile dalle celle,ovviamente settata su quelle vecchie). La batteria era disposta su tre file da 4 celle collegate in parallelo(12 totali) che realizzavano 8800mah e 10,8v.Dopo aver rimontato tutto e inserito la batteria,il PC funziona bene e l'autonomia dichiarata sfiora le 17 ore :shock: :shock: :shock: ,quindi credo che il tutto sia 'visto' in maniera corretta.Il problema però è che arrivato intorno al 60-65% della batteria il PC di spegne senza avviso,se provo a riaccenderlo non va però se attacco la corrente lasciando lo batteria e l'accendo,la batteria non è scarica ma mi da il 60% di carica residua e così anche l'autonomia,cioè è come se il 60% delle celle nuove fosse lo 0% della vecchia.Non capisco cosa possa essere ,io ho pensato a questo : 1)surriscaldamento delle celle (però sempre al 60-65% variando l'ultilizzo e quindi surriscaldandosi in maniera diversa?).2) è possibile che erogati gli 8800mah di prima secondo il PC la batteria è scarica?( però allora pechè l'indicatore segna l'autonomia corretta della batteria?)
So che nella eprom ci sono valori di settaggio di carica e scarica però non sono esperto e non saprei.
Non insultatemi vi prego,era solo per fare un tentativo e sono a conoscenza dell'instabilità di queste celle.Grazie a tutti
Avatar utente
Foto Utente31simo10
0 2
 
Messaggi: 6
Iscritto il: 24 mar 2014, 1:32

1
voti

[2] Re: Problema batteria litio

Messaggioda Foto Utentegiorgio25760 » 24 mar 2014, 15:08

Prova con google a cercare "smart battery" avrai una amara sorpresa !


Ciao
Giorgio
Avatar utente
Foto Utentegiorgio25760
2.310 1 3 5
G.Master EY
G.Master EY
 
Messaggi: 1700
Iscritto il: 6 dic 2009, 17:02
Località: Brescia

0
voti

[3] Re: Problema batteria litio

Messaggioda Foto Utente31simo10 » 25 mar 2014, 23:08

Capisco...se invece continuassi a usarla così com'è secondo voi potrebbe causare qualche problema?nel senso che il 40% dura comuque le sue 4 ore almeno e le ho già caricate qualche volta e non sembra dare problemi(ovviamente so che col tempo le celle si deterioranno ma poco importa)
Avatar utente
Foto Utente31simo10
0 2
 
Messaggi: 6
Iscritto il: 24 mar 2014, 1:32

0
voti

[4] Re: Problema batteria litio

Messaggioda Foto Utente31simo10 » 2 apr 2014, 11:58

qualcuno di voi ha provato a cimentarsi con il reset del chip della batteria ? sto cercando qualche guida in giro e ho provato accplus ma a parte i dati senza comprare il programma non fa fare niente
Avatar utente
Foto Utente31simo10
0 2
 
Messaggi: 6
Iscritto il: 24 mar 2014, 1:32

0
voti

[5] Re: Problema batteria litio

Messaggioda Foto Utentesandroz84 » 2 apr 2014, 14:30

Se tu potessi analizzare quelle celle in scarica capiresti dove sta il problema, non esistono 18650 da 5000mAh, ti hanno semplicemente tirato un pacco, molto probabilmente le celle in questione sotto grosso carico si siedono, in pratica quando il PC rileva una tensione ai capi della batteria intorno ad una soglia minima prefissata spegne il sistema.
Avatar utente
Foto Utentesandroz84
211 1 3 5
Stabilizzato
Stabilizzato
 
Messaggi: 466
Iscritto il: 22 mag 2007, 12:32

0
voti

[6] Re: Problema batteria litio

Messaggioda Foto Utentegiorgio25760 » 2 apr 2014, 19:41

31simo10 ha scritto:qualcuno di voi ha provato a cimentarsi con il reset del chip della batteria ? sto cercando qualche guida in giro e ho provato accplus ma a parte i dati senza comprare il programma non fa fare niente


Il sistema è protetto con password.
Cercare di "smanettare " con il chip delle smart battery è come cercare di forzare una chiavetta della macchina del caffè.....

Con la scusa di monitorare "meglio" la batteria, viene assegnato un punteggio di demerito a quello che considerano cattivo uso (ad esempio breve scarica seguito da ricarica)
Quando hai raggiunto il punteggio stabilito dal produttore, hai vinto ..... di sostituire la batteria perché la tua non ne vuole più sapere di ricaricarsi !

Ciao
Giorgio
Avatar utente
Foto Utentegiorgio25760
2.310 1 3 5
G.Master EY
G.Master EY
 
Messaggi: 1700
Iscritto il: 6 dic 2009, 17:02
Località: Brescia

0
voti

[7] Re: Problema batteria litio

Messaggioda Foto Utente31simo10 » 3 apr 2014, 0:13

beh ma le chiavette del caffè erano riusciti a forzarle!no a parte gli scherzi dai non importa.La cosa curiosa è che l'applicazione per la batteria mi da 15volt di tensione mentre la batteria dovrebbe essere da 10,8 . I collegamenti sono stati fatti precisamente come l'originale,boh
Avatar utente
Foto Utente31simo10
0 2
 
Messaggi: 6
Iscritto il: 24 mar 2014, 1:32


Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google Feedfetcher e 27 ospiti