Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Elettrovalvola ceme

Piccole automazioni, installazioni elettroniche e domotica

Moderatore: Foto Utentestefanob70

0
voti

[1] Elettrovalvola ceme

Messaggioda Foto UtenteFabiano71 » 23 mar 2019, 0:23

Ciao a tutti, chiedo scusa innanzitutto se ho sbagliato sezione dove postare ma non riesco a capire dove dovrei.
Vi spiego il mio problema: ho due elettrovalvole CEME 5523 nuove di pacca che devo utilizzare in un compressore faidate per far scaricare dall'aria una parte precisa dell'impianto. Nelle prove quando ho dato tensione, mi aspettavo di sentire un piccolo click relativo al movimento del pistoncino mosso dalla bobina. Non sentendo nulla ho misurato la continuità ed era a posto. Quindi ho deciso di smontare con cautela l'interno della valvola (non è previsto lo smontaggio) perché ho immaginato che il pistoncino si fosse inchiodato per inutilizzo. Ma una volta aperto ho visto che si muoveva benissimo. Quindi ho fatto una prova: soffiando dal tubo in ingresso, pian piano ho avvitato il bullone che assicura pistone e molletta all'interno, e mi sono reso conto che l'aria non usciva più già a metà della filettatura. Quindi ho fatto la stessa prova eliminando la molla ma il risultato non cambia...sembra insomma che il pistoncino non abbia lo spazio per la corsa verso la bobina ma sia spinto a forza contro i passaggi dell'aria dal bullone. In poche parole è bloccato. Mi sarei aspettato un difetto di una valvola ma che tutte e due abbiano lo stesso problema mi sembra francamente impossibile. Avete qualche suggerimento? Qualcuno del mestiere sa dirmi se sbaglio qualcosa?
Ciao grazie a tutti
Avatar utente
Foto UtenteFabiano71
30 1 2
 
Messaggi: 44
Iscritto il: 3 lug 2018, 15:04

1
voti

[2] Re: Elettrovalvola ceme

Messaggioda Foto Utentestefanob70 » 24 mar 2019, 21:26

Bloccate per inutilizzo mi sembra strano,a meno di non averle esposte all'umidità per diverso tempo.
Controllato che il bullone di regolazione non sia eccessivamente stretto?
Servono altri dati:
La 5523 come da caratteristiche tecniche ha una tenuta di pressione massima di 3,5 bar,se intendi utilizzare una pressione tipica di un compressore da 50lt non c'è la fai.
Ma questo lo devi specificare tu.
Altra cosa a che tensione stai pilotando la bobina?
ƎlectroYou
Avatar utente
Foto Utentestefanob70
13,7k 5 11 13
Master EY
Master EY
 
Messaggi: 3030
Iscritto il: 14 lug 2012, 13:14
Località: Roma

0
voti

[3] Re: Elettrovalvola ceme

Messaggioda Foto UtenteFabiano71 » 25 mar 2019, 0:04

stefanob70 ha scritto:Controllato che il bullone di regolazione non sia eccessivamente stretto?

Ciao, allora per bullone di regolazione ti riferisci a quello che assicura la bobina al corpo della valvola? Perché quello non influisce sul meccanismo interno, anzi, se non lo chiudi a sufficienza la valvola tende a vibrare/ronzare
La 5523 come da caratteristiche tecniche ha una tenuta di pressione massima di 3,5 bar,se intendi utilizzare una pressione tipica di un compressore da 50lt non c'è la fai.

Voglio precisare che il compressore in questione è un compressore autocostruito che utilizza per serbatoio la bombola di un piccolo estintore a polvere da 6kg. La pressione non andrà oltre i 5 o 6 bar (al massimo) quindi spero di avere dei margini sui dati di targa forniti dal costruttore.
La bobina la sto pilotando a 220 V, come previsto.
Ti spiego cosa ho fatto questa sera, dopo che mi sono rotto le scatole di questa situazione. Ho avvitato fino a metà corsa il barilotto filettato che chiude il meccanismo della valvola, ho inserito la bobina ed ho alimentato: ho sentito molto chiaramente il clic del pistoncino che saliva ed apriva il passaggio dell'aria. Soffiando l'aria passava. Ho via via avvitato e verificato che si sentisse il clic del movimento e che l'aria soffiata passasse (anche se sempre con maggiore difficoltà). Quando sono arrivato ad avvitarlo quasi completamente, mancava mezzo giro, ho percepito ancora il clic e l'aria soffiata passava ancora. Ma se lo avvito completamente, chiusa come di fabbrica, non c'è più movimento, e l'aria non passa più. Ma non l'aria soffiata con la bocca, ma quella compressa (addirittura mi è esploso un tubetto rilsan 6x4!!!).
Secondo te è normale?!?!?!? Io sto pensando di fare un po' di prove per tarare la valvola di modo tale che si apra quando alimentata ma non perda troppo all'aumentare della pressione.
posto qualche foto per capire come è fatta la valvola.
Allegati
IMG_0839.jpeg
ESPLOSO DELLA VALVOLA
IMG_0842.jpeg
BARILOTTO AVVITATO A META'
IMG_0844.jpg
TUBO RILSAN ESPLOSO...
Avatar utente
Foto UtenteFabiano71
30 1 2
 
Messaggi: 44
Iscritto il: 3 lug 2018, 15:04

1
voti

[4] Re: Elettrovalvola ceme

Messaggioda Foto Utentestefanob70 » 25 mar 2019, 14:50

Aldilà dell'auto costruzione dovrai,sapere quanta pressione incamera il serbatoio,anche per un fattore di sicurezza,e prevedere una valvola di massima pressione che apra e scarica l'aria in eccesso,non appena supera la soglia.
Invece riassemblando il tutto,se fai la prova a vuoto cosa succede?
Percepisci la magnetizzazione del pistoncino e il suo spostamento?
ƎlectroYou
Avatar utente
Foto Utentestefanob70
13,7k 5 11 13
Master EY
Master EY
 
Messaggi: 3030
Iscritto il: 14 lug 2012, 13:14
Località: Roma

0
voti

[5] Re: Elettrovalvola ceme

Messaggioda Foto UtenteFabiano71 » 25 mar 2019, 23:08

stefanob70 ha scritto:Aldilà dell'auto costruzione dovrai,sapere quanta pressione incamera il serbatoio,anche per un fattore di sicurezza,e prevedere una valvola di massima pressione che apra e scarica l'aria in eccesso,non appena supera la soglia.

Tranquillo, sul fronte della sicurezza ho ottimi maestri :-) Io mi limito a copiare i progetti del maestro Rokko, che da almeno 10 anni sperimenta soluzioni faidate di altissimo pregio con un occhio di riguardo alla sicurezza. Presenti valvole di sicurezza, pressostato e dispositivi di scarico dell'aria dalla "testata" del motore
Invece riassemblando il tutto,se fai la prova a vuoto cosa succede?
Percepisci la magnetizzazione del pistoncino e il suo spostamento?

Come dicevo nel precedente post, se avvito completamente il barilotto nella sua sede (come arriva assemblata dalla fabbrica), il pistoncino non fa nessun movimento e non libera la sede per il passaggio dell'aria. Non si sentono rumori di movimento e l'aria soffiata non passa. Se invece svito di mezzo giro il barilotto allora sento il clic e l'aria passa. Non saprei come spiegare meglio. Posto che ormai ho capito che per usare le due elettrovalvole mi toccherà fare questa semplice modifica, quello che mi secca di più è non capire perché due valvole nuove, comprate per l'occasione, non si aprono quando le alimento. Cosa mi manca sapere per capire questo comportamento? È possibile che questi articoli nascano per l'uso esclusivo con caldaie di sistemi stiranti e che il vapore si comporti diversamente dall'aria compressa? Sto tirando ad indovinare e sinceramente mi sembra proprio una cavolata :?
Si accettano suggerimenti di qualunque tipo
Avatar utente
Foto UtenteFabiano71
30 1 2
 
Messaggi: 44
Iscritto il: 3 lug 2018, 15:04

0
voti

[6] Re: Elettrovalvola ceme

Messaggioda Foto Utentestefanob70 » 26 mar 2019, 13:08

Fabiano71 ha scritto: possibile che questi articoli nascano per l'uso esclusivo con caldaie di sistemi stiranti e che il vapore si comporti diversamente dall'aria compressa?

Hai dato uno sguardo alle caratteristiche tecniche di impiego?
L'utilizzo prevede Aria oppure Acqua,ad esclusione dei gas.
ƎlectroYou
Avatar utente
Foto Utentestefanob70
13,7k 5 11 13
Master EY
Master EY
 
Messaggi: 3030
Iscritto il: 14 lug 2012, 13:14
Località: Roma

0
voti

[7] Re: Elettrovalvola ceme

Messaggioda Foto UtenteFabiano71 » 27 mar 2019, 13:11

stefanob70 ha scritto:Hai dato uno sguardo alle caratteristiche tecniche di impiego?
L'utilizzo prevede Aria oppure Acqua,ad esclusione dei gas.

Sì certo ed è l'utilizzo che ne faccio io. In effetti se volessimo essere precisi l'elettrovalvola la utilizzo sulla parte bassa di un dispositivo che serve al recupero (e al suo successivo reinserimento nella coppa motore) di olio lubrificante molto simile all'olio per macchine da cucire. In un primo momento ho pensato che questo olio potesse aver danneggiato la valvola, ma il discorso cade nel momento in cui anche la seconda elettrovalvola ha lo stesso identico problema ma non è stata toccata da questo fluido.
I motivi devono essere altri, tipo: Sfiga: ho beccato due prodotti identici entrambi difettosi.
La mia curiosità è tanta, aspetto un esperto del settore che mi faccia capire dove sta il trucco. :-)
Avatar utente
Foto UtenteFabiano71
30 1 2
 
Messaggi: 44
Iscritto il: 3 lug 2018, 15:04

0
voti

[8] Re: Elettrovalvola ceme

Messaggioda Foto Utentemagoxax » 27 mar 2019, 13:45

Puoi postare una foto della bobina?
Avatar utente
Foto Utentemagoxax
2.589 2 3 8
Expert EY
Expert EY
 
Messaggi: 1156
Iscritto il: 18 mar 2009, 14:56

0
voti

[9] Re: Elettrovalvola ceme

Messaggioda Foto Utentestefanob70 » 27 mar 2019, 18:54

Fabiano71 ha scritto: aspetto un esperto del settore che mi faccia capire dove sta il trucco. :-)

Non ce' trucco guarda qui:
Elettrovalvola a due vie

Quando la bobina non è alimentata, il pistoncino si trova in posizione di chiusura,e la molla e' in posizione di riposo.
Quando la bobina viene alimentata, il pistoncino si sposta in posizione tale da aprire l'orificio principale e convogliare l'aria in ingresso verso l'uscita(la molla viene precaricata fino alla diseccitazione della bobina per tornare in posizione di riposo)
ƎlectroYou
Avatar utente
Foto Utentestefanob70
13,7k 5 11 13
Master EY
Master EY
 
Messaggi: 3030
Iscritto il: 14 lug 2012, 13:14
Località: Roma

0
voti

[10] Re: Elettrovalvola ceme

Messaggioda Foto UtenteFabiano71 » 27 mar 2019, 23:43

magoxax ha scritto:Puoi postare una foto della bobina?

Certo
Allegati
IMG_0117.JPG
IMG_0118.JPG
Avatar utente
Foto UtenteFabiano71
30 1 2
 
Messaggi: 44
Iscritto il: 3 lug 2018, 15:04

Prossimo

Torna a Automazione civile

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti