Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Amplificatore vintage, un canale senza bassi

hi-fi, luci, suoni, effetti speciali, palcoscenici...

Moderatori: Foto UtenteIsidoroKZ, Foto UtentePaolino

0
voti

[1] Amplificatore vintage, un canale senza bassi

Messaggioda Foto UtenteRaimondo » 31 ott 2019, 18:24

Buongiorno,
ho riscoperto un mio vecchio amplificatore degli anni 70, e purtroppo il canale sinistro emette solo le frequenze alte, senza bassi.
Ho provato ovviamente ad invertire le casse per conferma, è l'amplificatore.
Avete qualche consiglio fai da te per provare a risolvere il problema.
Grazie in anticipo per eventuali soluzioni.
Rai.
P.S. Non sono molto esperto, e come strumento ho solo un multimetro.
Avatar utente
Foto UtenteRaimondo
10 2
 
Messaggi: 3
Iscritto il: 27 ott 2019, 9:42

0
voti

[2] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto UtenteSediciAmpere » 2 nov 2019, 6:19

Sostituire tutti gli elettrolitici
Le persone sagge parlano perché hanno qualcosa da dire.
Le persone sciocche perché hanno da dire qualcosa.
Avatar utente
Foto UtenteSediciAmpere
1.093 2 5 7
Expert EY
Expert EY
 
Messaggi: 1332
Iscritto il: 31 ott 2013, 15:00

0
voti

[3] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto Utentesetteali » 3 nov 2019, 1:28

Ciao,
mancare dei soli bassi, è un guasto molto strano, non è che c'è un canale con i finali andati e sente solo dei picchi ?
Ci vogliono molte più indicazioni, aspettiamo che ritorni l'OP.
Alex

<< vedi di pigliare arditamente in mano,
il dizionario che ti suona in bocca,
se non altro è schietto e paesano.
(Giuseppe Giusti) <<
Avatar utente
Foto Utentesetteali
6.026 4 5 7
Master
Master
 
Messaggi: 3099
Iscritto il: 15 dic 2013, 21:09

0
voti

[4] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto Utenteclaudiocedrone » 3 nov 2019, 2:40

setteali ha scritto: ...più indicazioni...

In primis marca e modello Foto UtenteRaimondo, anche per capire cosa intendi con "amplificatore" ovvero se un finale di potenza o non magari un "compatto" con preamplificatore e relativo controllo toni...
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10277
Iscritto il: 18 gen 2012, 13:36

0
voti

[5] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto UtenteIlGuru » 3 nov 2019, 10:01

Senza marca, modello né schema si può solo consigliare di provare a dargli una botta sul lato destro.
\Gamma\nu\tilde{\omega}\theta\i\ \sigma\epsilon\alpha\upsilon\tau\acute{o}\nu
Avatar utente
Foto UtenteIlGuru
4.164 1 10 13
Master
Master
 
Messaggi: 1394
Iscritto il: 31 lug 2015, 23:32

0
voti

[6] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto Utentelelerelele » 3 nov 2019, 11:01

magari ha un condensatore di disaccoppiamento in uscita, se ridotta la capacità escono solo bassi.
altrimenti concordo sul difetto molto strano. Suppongo che questo difetto sia solo all'ascolto, non hai fatto misure con oscilloscopio?

difficile da dire senza dati in più.

saluti
Avatar utente
Foto Utentelelerelele
2.221 3 7 8
Expert EY
Expert EY
 
Messaggi: 2551
Iscritto il: 8 giu 2011, 8:57
Località: Reggio Emilia

1
voti

[7] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto UtenteRaimondo » 4 nov 2019, 14:01

Ciao, l'amplificatore è marcato SOUND SA 820 ma lo si trovava anche marcato SHAKARD SA 820.

Allego delle foto per chiarezza.
Ho fatto come prova anche quella di utilizzare un altro ampli e uscita tape out del sound questo il responso:
- Uscita tape out ampli difettoso, ingresso ampli buono: i bassi ci sono.

Grazie ancora.
Rai
Allegati
soundsa8203.jpg
soundsa8202.jpg
soundsa8201.jpg
Avatar utente
Foto UtenteRaimondo
10 2
 
Messaggi: 3
Iscritto il: 27 ott 2019, 9:42

0
voti

[8] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto Utenteedgar » 4 nov 2019, 14:49

Un'operazione che puoi fare preventivamente è di dare una spruzzata di pulisci contatti ai vari commutatori. Non è detto risolva, ma una resistenza elevata in serie al segnale potrebbe peggiorare la banda passante, ergo ...
Avatar utente
Foto Utenteedgar
5.572 3 3 8
Master
Master
 
Messaggi: 2702
Iscritto il: 15 set 2012, 22:59

0
voti

[9] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto Utenteabusivo » 4 nov 2019, 22:56

Ma che bello!
Mi ricorda tanto la mia gioventù!
Non nascondo che mi piacerebbe metterci le mani dentro ...
Avatar utente
Foto Utenteabusivo
9.188 4 4 7
Master
Master
 
Messaggi: 5086
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

0
voti

[10] Re: Amplificatore vintage, un canale senza bassi

Messaggioda Foto Utenteclaudiocedrone » 5 nov 2019, 1:36

Come sospettavo, un compatto, quindi il malfunzionamento non è per nulla strano e il difetto potrebbe stare nella sezione di controllo dei toni; ossidazioni, saldatura/e rovinata, anche un resistore o un condensatore deteriorato nel Baxandall del canale difettoso farebbero sparire i bassi...
"Non farei mai parte di un club che accettasse la mia iscrizione" (G. Marx)
Avatar utente
Foto Utenteclaudiocedrone
14,9k 4 6 9
Master EY
Master EY
 
Messaggi: 10277
Iscritto il: 18 gen 2012, 13:36

Prossimo

Torna a Elettronica e spettacolo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti