Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Telecomando decoder DVB-T E7802R non funzionante!

Tecniche per la costruzione e la riparazione di apparecchiature elettriche e non. Ricerca guasti. Adattamenti e riutilizzazioni

Moderatore: Foto Utentestefanob70

0
voti

[1] Telecomando decoder DVB-T E7802R non funzionante!

Messaggioda Foto Utentemario663 » 5 mag 2014, 12:16

Salve Ragazzi!

Stamattina il telecomando (BH-6011A(1) ) del mio decoder DVB-T E7802R ha smesso di funzionare cioè non cambia i canali...però ho notato una cosa strana cioè se inserisco le batterie e con la fotocamera del mio cellulare riesco a vedere il led (diodo) sempre acceso (vedi foto) quindi la corrente passa..cosa potrebbe essere la causa del suo non funzionamento .

I server esterni sono vietati. Riposta la foto secondo le regole del forum (dopo averle lette).
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1150
Iscritto il: 29 mag 2013, 11:46

2
voti

[2] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentegiorgio25760 » 5 mag 2014, 13:19

mario663 ha scritto:quindi la corrente passa..cosa potrebbe essere la causa del suo non funzionamento


Potrebbe essere che il led acceso voglia dire che vi è emissione IR ma nessuna informazione.
Il led dovresti vederlo lampeggiare (se fosse modulato)

Cioè mi spiego meglio:
- presenza di portante (quindi OK)
- nessuna informazione (mancanza di modulazione)

Hai verificato le "solite" cose ?

Cioè:
- saldature
- risuonatore ceramico
- micro interruzioni nel PCB (circuito stampato rotto)
- coca-cola ed altro rovesciato sul telecomando
- etc. etc.

Ciao
Giorgio
Avatar utente
Foto Utentegiorgio25760
2.310 1 3 5
G.Master EY
G.Master EY
 
Messaggi: 1700
Iscritto il: 6 dic 2009, 17:02
Località: Brescia

0
voti

[3] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentemario663 » 5 mag 2014, 14:18

Inanzittutto grazie per i tuoi consigli =) comunque infatti questa cosa mi dubita è che provando con il telecomando di un altro decoder usando la fotocamera del cell solo quando pigio il tasto emette informazione è lampeggia...mentre il suddetto resta il led acceso senza che tocco nnt!! e non trasmette nessuna informazione!!ho controllato le saldature e sembrano tt ok!forse papà nell'aprirlo ha rotto qualche pista sul circuito..ma una pista rotta comunque il diodo si comporterebbe comunque così? inoltre il risuonatore ceramico lo posso testare in qualche modo? sè si come? grazie mille
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1150
Iscritto il: 29 mag 2013, 11:46

0
voti

[4] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentejumpjack » 5 mag 2014, 14:26

mario663 ha scritto:Salve Ragazzi!

Stamattina il telecomando (BH-6011A(1) ) del mio decoder DVB-T E7802R ha smesso di funzionare cioè non cambia i canali...però ho notato una cosa strana cioè se inserisco le batterie

Forse non sono abbastanza cariche: se metti il telecomando a 1cm dal televisore, funziona?
Avatar utente
Foto Utentejumpjack
354 1 2 6
Expert
Expert
 
Messaggi: 402
Iscritto il: 2 giu 2006, 21:34

0
voti

[5] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentemario663 » 5 mag 2014, 14:45

jumpjack ha scritto:
mario663 ha scritto:Salve Ragazzi!

Stamattina il telecomando (BH-6011A(1) ) del mio decoder DVB-T E7802R ha smesso di funzionare cioè non cambia i canali...però ho notato una cosa strana cioè se inserisco le batterie

Forse non sono abbastanza cariche: se metti il telecomando a 1cm dal televisore, funziona?


no neache =( ho visto un po' di ossido vicino all risuonatore ceramico..come posso testarlo?
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1150
Iscritto il: 29 mag 2013, 11:46

0
voti

[6] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentedavemad » 5 mag 2014, 14:50

sei sicuro che non ci sia qualche tasto che rimane schiacciato e non te ne accorgi?? A me è capitata la stessa cosa tempo fa ed era un tastino leggermente premuto che in pratica faceva trasmettere sempre il telecomando.
Avatar utente
Foto Utentedavemad
368 1 4
Frequentatore
Frequentatore
 
Messaggi: 257
Iscritto il: 6 ott 2009, 11:37

0
voti

[7] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentemario663 » 5 mag 2014, 15:06

davemad ha scritto:sei sicuro che non ci sia qualche tasto che rimane schiacciato e non te ne accorgi?? A me è capitata la stessa cosa tempo fa ed era un tastino leggermente premuto che in pratica faceva trasmettere sempre il telecomando.


No non credo perché anche senza tastierino trasmette sempre
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1150
Iscritto il: 29 mag 2013, 11:46

0
voti

[8] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentegiorgio25760 » 5 mag 2014, 19:30

mario663 ha scritto:anche senza tastierino trasmette sempre


Ma allora hai qualche pista in conduzione !

Non puoi inserire (caricandole su EY) delle foto del telecomando smontato ? (entrambi i lati)

In linea di massima potrebbe esserci qualche ossidazione causata o da liquido fuoriuscito da batterie semiscariche oppure causata da umidità o acqua entrata nel telecomando.

(di solito se qualcosa si rovescia, sotto c'è almeno un telecomando :mrgreen: )

Aspettiamo qualche foto...

Ciao
Giorgio
Avatar utente
Foto Utentegiorgio25760
2.310 1 3 5
G.Master EY
G.Master EY
 
Messaggi: 1700
Iscritto il: 6 dic 2009, 17:02
Località: Brescia

0
voti

[9] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentemario663 » 9 mag 2014, 16:33

giorgio25760 ha scritto:Non puoi inserire (caricandole su EY) delle foto del telecomando smontato ? (entrambi i lati)


Non mè le fa inserire dice che sono vietati i server esterni! :(
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1150
Iscritto il: 29 mag 2013, 11:46

0
voti

[10] Re: Telecomando decoder DVB-T E7802R non funzionante!!!

Messaggioda Foto Utentemario663 » 9 mag 2014, 16:41

eccole =)
Allegati
20140509_152657.jpg
20140509_152657.jpg (20.36 KiB) Osservato 2778 volte
20140509_152611.jpg
20140509_152611.jpg (19.31 KiB) Osservato 2778 volte
20140509_15275ZS7.jpg
20140509_15275ZS7.jpg (16.78 KiB) Osservato 2778 volte
Avatar utente
Foto Utentemario663
508 3 4 6
Sostenitore
Sostenitore
 
Messaggi: 1150
Iscritto il: 29 mag 2013, 11:46

Prossimo

Torna a Costruzione, riparazione, riutilizzo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite