Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Sulla compensazione per un alimentatore con L200

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto UtenteIsidoroKZ, Foto UtenteDirtyDeeds, Foto Utentecarloc, Foto UtenteBrunoValente, Foto Utenteg.schgor

0
voti

[41] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteAletox » 17 mag 2020, 12:56

Buongiorno a tutti,

rislutatidi alcune prove e modifiche.
Attualmente direi che sono soddisfatto:)

Aggiungendo capacità all'uscita e posizionando i 10uF tutte le oscillazioni sono azzerate.
Rimane del rumore di fondo (spike a frequenze varie) intorno agli 80mV, ma sono del tutto indipendenti dall'alimentatore e più probabilmente dovuti a dispositivi a commutazione presenti nel laboratorio, il rumore è presente anche a interruttore spento. Magari proverò con dei filtri di rete a vedere s si riesce a risolvere.

Rimane il ramonegativo da compensare.

Grazie a tutti per l'aiuto, un saluto
AT
"La teoria attrae la pratica come il magnete attrae il ferro" C. Gauss

Seguitemi anche su youtube, un saluto da AT O_/
https://www.youtube.com/c/atlaboratory
Avatar utente
Foto UtenteAletox
1.070 1 6 13
Expert
Expert
 
Messaggi: 261
Iscritto il: 27 feb 2014, 22:01

0
voti

[42] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto Utenteabusivo » 17 mag 2020, 13:14

Aletox ha scritto:...e posizionando i 10uF...

Riesci a postare un schema riassuntivo?
Se quello che funziona basta non lo tocca' sennò te lassa!
Avatar utente
Foto Utenteabusivo
11,4k 4 6 10
Master
Master
 
Messaggi: 6311
Iscritto il: 16 ott 2012, 18:43
Località: L'Aquila

1
voti

[43] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteBrunoValente » 17 mag 2020, 15:47

Aletox ha scritto:Aggiungendo capacità all'uscita e posizionando i 10uF tutte le oscillazioni sono azzerate.


Che capacità hai dovuto aggiungere in uscita? In teoria dovrebbe essere stabile anche con soli 100nF come da schema.

Aletox ha scritto:Rimane del rumore di fondo (spike a frequenze varie) intorno agli 80mV, ma sono del tutto indipendenti dall'alimentatore e più probabilmente dovuti a dispositivi a commutazione presenti nel laboratorio, il rumore è presente anche a interruttore spento. Magari proverò con dei filtri di rete a vedere s si riesce a risolvere.


In un laboratorio occorre silenzio (elettromagnetico), quindi i dispositivi switching sarebbe bene ammetterli solo se professionali e con le caratteristiche adeguate all'ambiente... cineserie proprio no [-X
Avatar utente
Foto UtenteBrunoValente
33,1k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6466
Iscritto il: 8 mag 2007, 14:48

0
voti

[44] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteAletox » 22 mag 2020, 12:00

Ecco qui lo schema aggiornato, ho aggiunto un condensatore ceramico da 150nF sull'uscita nel tentativo di ridurre ulteriormente la presenza di rumore.

Ahimè, il mio è un garage condominiale quindi impossibile togliere il rumore di fondo presente sulla rete. In più per avere la connessione ad internet in garage utilizzo il sistema Power Line che sicuramente ci mette del suo a sporcare la linea.

"La teoria attrae la pratica come il magnete attrae il ferro" C. Gauss

Seguitemi anche su youtube, un saluto da AT O_/
https://www.youtube.com/c/atlaboratory
Avatar utente
Foto UtenteAletox
1.070 1 6 13
Expert
Expert
 
Messaggi: 261
Iscritto il: 27 feb 2014, 22:01

0
voti

[45] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteBrunoValente » 22 mag 2020, 20:49

Che tipo di oscilloscopio stai utilizzando per vedere i disturbi?
Avatar utente
Foto UtenteBrunoValente
33,1k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6466
Iscritto il: 8 mag 2007, 14:48

0
voti

[46] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto Utentewoodcat » 22 mag 2020, 22:45

Facendo riferimento all'ultimo schema postato da Foto UtenteAletox, mi chiedevo se anche questa versione



sia utilizzabile.

La R2 determina la massima corrente erogabile dall'insieme L200 + finali e le resistenze di emettitore compensano le differenze nel guadagno dei singoli transistor.

Eventualmente, aumentando il numero dei finali, li si potrebbe far lavorare in sicurezza anche erogando alte correnti a basse tensioni di uscita. Ovviamente dissipando bene il tutto.
Dalle vigenti norme:
Non costruire, compra!
Non riparare, ricompra!
Avatar utente
Foto Utentewoodcat
3.078 1 5 12
Expert EY
Expert EY
 
Messaggi: 492
Iscritto il: 14 feb 2012, 20:19

0
voti

[47] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteAletox » 27 mag 2020, 13:44

Foto UtenteBrunoValente ho un oscilloscopio digitale 200MHz :D

Foto Utentewoodcat credo di si, sperando non oscilli tutto come succedeva a me.
Il mio finale comunque è ben dentro al SOA e più di così non posso chiedere al sistema trasformatore-raddrizzatore che ho a disposizione.

Un saluto
AT
"La teoria attrae la pratica come il magnete attrae il ferro" C. Gauss

Seguitemi anche su youtube, un saluto da AT O_/
https://www.youtube.com/c/atlaboratory
Avatar utente
Foto UtenteAletox
1.070 1 6 13
Expert
Expert
 
Messaggi: 261
Iscritto il: 27 feb 2014, 22:01

0
voti

[48] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteAletox » 9 giu 2020, 10:45

Buongiorno a tutti! O_/

Riporto l'ultimo aggiornamento, ho eseguito anche la compensazione del ramo negativo usando una compensazione locale dell'OP-AMP. Con questa configurazione ho raggiunto risultati eccellenti.

Per completezza posto lo schema se dovesse servire anche a qualcun altro.



Un saluto e un ringraziamento a tutti!
"La teoria attrae la pratica come il magnete attrae il ferro" C. Gauss

Seguitemi anche su youtube, un saluto da AT O_/
https://www.youtube.com/c/atlaboratory
Avatar utente
Foto UtenteAletox
1.070 1 6 13
Expert
Expert
 
Messaggi: 261
Iscritto il: 27 feb 2014, 22:01

0
voti

[49] Re: Sulla compensazione per un alimentatore con L200

Messaggioda Foto UtenteBrunoValente » 9 giu 2020, 16:43

:ok:
Avatar utente
Foto UtenteBrunoValente
33,1k 7 10 13
G.Master EY
G.Master EY
 
Messaggi: 6466
Iscritto il: 8 mag 2007, 14:48

Precedente

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google Feedfetcher e 16 ospiti