Cos'è ElectroYou | Login Iscriviti

ElectroYou - la comunità dei professionisti del mondo elettrico

Circuito per lampeggio non funziona.

Elettronica lineare e digitale: didattica ed applicazioni

Moderatori: Foto Utentecarloc, Foto UtenteDirtyDeeds, Foto Utenteg.schgor, Foto UtenteIsidoroKZ, Foto UtenteBrunoValente

0
voti

[1] Circuito per lampeggio non funziona.

Messaggioda Foto UtenteUSUL » 23 lug 2020, 21:14

cercando in giro qua e la, data la mia scarsa conoscenza di elettronica...., sono riuscito a costruire questo circuito che in pratica, fa funzionare le frecce di una moto, sprovvista di doppio lampeggio.
chiudendo il contatto della freccia sinistra lampeggiano le luci di sinistra, metto in mezzo spengo.
chiudo il contatto di desta lampeggiano le luci di destra, metto in mezzo spengo.....
ma, se chiudo il contatto di sinistra e entro un centro tempo lo sposto a destra, mi lampeggiano tutte e quatto.
metto in mezzo e spengo tutto.
il problema è che in qualsiasi modo siano accese le luci, non si accendono e si spengono del tutto, ma anche quando, nella fase di lampeggio, dovrebbero spegnersi, non si spengono del tutto, è come se ci fosse un ritorno da qualche parte, che me le tiene semi accese.
potreste darmi qualche consiglio?
grazie
Ultima modifica di Foto UtenteFranco012 il 24 lug 2020, 0:04, modificato 1 volta in totale.
Motivazione: Cambiato il titolo, troppo generico.
Avatar utente
Foto UtenteUSUL
0 3
New entry
New entry
 
Messaggi: 70
Iscritto il: 6 lug 2020, 18:34

0
voti

[2] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteFranco012 » 24 lug 2020, 0:03

USUL ha scritto:potreste darmi qualche consiglio?

Consigli se ne possono dare, però tieni presente che il Codice della Strada non permette modifiche agli impianti soggetti ad omologazione (come gli indicatori di direzione) nei veicoli destinati alla circolazione su strada (motocicli compresi), a meno che tali modifiche non vengano effettuate da officine autorizzate e non vengano successivamente approvate dal Ministero delle Infrastrutture e dei Trasporti.

Spero comunque che qualcuno ti dia una risposta, a titolo puramente didattico.
Big fan of ƎlectroYou
Avatar utente
Foto UtenteFranco012
3.291 2 3 6
Master EY
Master EY
 
Messaggi: 1421
Iscritto il: 8 ago 2015, 19:40
Località: Sardegna

0
voti

[3] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteGabrieleb » 24 lug 2020, 8:46

Ciao
Concordo con quanto scritto da Franco012 ( io sulla mia moto non lo farei ).
Comunque dal tuo schema la prima cosa che vedo è che manca il collegamento a massa ( negativo) dell'emitter del transistor.
Avatar utente
Foto UtenteGabrieleb
140 1 5
Frequentatore
Frequentatore
 
Messaggi: 140
Iscritto il: 22 ott 2009, 19:27

0
voti

[4] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteUSUL » 24 lug 2020, 9:28

sono cosciente delle restrizioni, ma non avendo le doppie frecce sulla moto, cosa che mi sembra molto importante, per le segnalazione durante la marcia, e visto che già ti vedono poco.....
ho apportato la modifica del negativo che mi ero dimenticato.

comunque anche a solo scopo didattico, mi piacerebbe sapere come mai le luci hanno quel difetto.

grazie
Avatar utente
Foto UtenteUSUL
0 3
New entry
New entry
 
Messaggi: 70
Iscritto il: 6 lug 2020, 18:34

0
voti

[5] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteGabrieleb » 24 lug 2020, 9:49

Premesso che lo schema cosi come lo hai disegnato non è molto comprensibile , il quadrato che hai disegnato con + e - ( che sembra una batteria ) secondo me dovrebbe essere il contatto del campeggio.
Se quel contatto é "pulito" dovrebbe funzionare altrimenti potrebbe proprio lì l'inghippo.
Avatar utente
Foto UtenteGabrieleb
140 1 5
Frequentatore
Frequentatore
 
Messaggi: 140
Iscritto il: 22 ott 2009, 19:27

0
voti

[6] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteUSUL » 24 lug 2020, 9:57

lo so che non è perfetto, ho premesso che di elettronica non ne so molto, e di disegno elettronico anche.
si i contatti dei rele che interrompono le luci , che provengono dall'intermittenza.....quella che sembra una batteria, sono puliti.
grazie
Avatar utente
Foto UtenteUSUL
0 3
New entry
New entry
 
Messaggi: 70
Iscritto il: 6 lug 2020, 18:34

0
voti

[7] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteGabrieleb » 24 lug 2020, 10:21

Se sei sicuro che il contatto di lampeggio è pulito la prima cosa che controllerei è il circuito del buzzer. Proverei ad eliminarlo temporaneamente.
Inoltre i lampeggiatori che hai disegnato con due led cosa sono ? (Lampadine ... led ??).
Avatar utente
Foto UtenteGabrieleb
140 1 5
Frequentatore
Frequentatore
 
Messaggi: 140
Iscritto il: 22 ott 2009, 19:27

0
voti

[8] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteUSUL » 24 lug 2020, 10:38

anche senza buzzer il difetto lo fa lo stesso, si ho disegnato due led, ma in teoria sono lampade a led a 12v
il contatto del lampeggio proviene da una normale intermittenza da moto/auto, per lampade a basso assorbimento
grazie
Avatar utente
Foto UtenteUSUL
0 3
New entry
New entry
 
Messaggi: 70
Iscritto il: 6 lug 2020, 18:34

0
voti

[9] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteGabrieleb » 24 lug 2020, 10:41

Scusa ma se stacchi il contatto dell'intermittenza cosa succede ?
Avatar utente
Foto UtenteGabrieleb
140 1 5
Frequentatore
Frequentatore
 
Messaggi: 140
Iscritto il: 22 ott 2009, 19:27

0
voti

[10] Re: Circuito per lampeggio non funziona.

Messaggioda Foto UtenteUSUL » 24 lug 2020, 10:55

non lampeggia e non si accendono i led
grazie
Avatar utente
Foto UtenteUSUL
0 3
New entry
New entry
 
Messaggi: 70
Iscritto il: 6 lug 2020, 18:34

Prossimo

Torna a Elettronica generale

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 27 ospiti